6-Gang-Getriebe: Probleme mit schwer zu schaltenden Gängen und Geräuschen im Schubbetrieb

Hallo an alle, die mit dem 6-Gang-Getriebe Probleme haben!

Ich berichte Euch gerne von meinen Erfahrungen und Lösungen.

Vorgeschichte

Ich habe an meinem Galaxy 2004 1.9 TDI 115 PS AUY im Sommer 2016 bei ca. 250.000 km die Kupplung gewechselt. Es wurde ein kompletter Sachs Kupplungssatz inkl. Zweimassenschwung und Zentralausrücker eingebaut.

Problembeschreibung

Danach gab es massive Probleme. Einerseits waren besonders der erste und der Rückwärtsgang oft nicht mehr heraus zu bekommen und zum anderen gab es beim Einkuppeln beim Schalten in den 5.Gang kurzzeitig ein singendes Geräusch aus dem Getriebe.

Andere Nutzer berichten auch von einem lauten Surren im 4.Gang im Schubbetrieb.
Weiterhin kann der Wagen im ersten Gang, trotz getretener Kupplung anrollen.

Ursache: Spiel der Getriebeeingangswelle

Ursache für diese Probleme ist ein axiales (hinein- und heraus) Spiel der Getriebe-Eingangswelle oder Hauptwelle im Getriebe.

6Gang Getriebe Kupplungswellen spiel Reparieren


Im linken Bild ist das Lager hineingedrückt. Auf dem rechten Bild ist das Lager herausgezogen. Es ist ein deutliches Spiel hör- und spürbar.

Reparaturansatz Aludeckel

Abhilfe schafft das Beseitigen dieses Spiels z.B. durch einen Aludeckel anstatt des schwarzen Kunststoffdeckels an der linken Seite (Rückseite) des Getriebes, welcher die Getriebewelle an dieser Bewegung hindert. Diese Sache wurde von Morsa in einem eigenen Forenbeitrag sehr gut erklärt und berichtet: [419174]

Ich habe mir von Morsa diesen Deckel besorgt und er hat ihn mir sogar selbst fachmännisch eingebaut! Danke nochmals Sascha dafür!! Damit waren die Schaltprobleme schlagartig weg. Das Getriebe war wieder so leicht und präzise zu schalten wie vor dem Kupplungswechsel.

Geräusche im Schubbetrieb

Aber es trat ein neues Problem auf: Aus dem Getriebe kamen** im 5.Gang beim Verzögern (Gas wegnehmen) deutlich singende und mahlende Geräusche**. Vor der axialen Fixierung der Getriebewelle mit dem Aludeckel hatte ich diese Geräusche nur beim Einkuppeln im 5.Gang, jetzt traten sie immer dann auf, wenn ich im 5.Gang vom Gas ging.

Lage der Getriebewelle

Ursache für dieses Problem war die Fixierung der Getriebewelle. Durch die Fixierung “hinein“ ins Getriebe (der Deckel drückt auf die äußere Lagerschale des Lagers für die Getriebewelle und schiebt sie nach innen, Richtung Kupplung) passen die Abstände der Zahnräder zueinander im Getriebe nicht mehr und dann beginnen im 5.Gang Reibegeräusche beim Verzögern, weil die Schrägverzahnung des 5.Ganges entsprechende axiale Kräfte auf die Zahnräder aufbringt. Im 5.Gang deswegen, weil die Zahnräder für den 5.Gang am Ende der Getriebeeingangswelle (gleich hinter dem Lager, das fixiert werden muss) sitzen und sich diese Problematik damit dort als erstes zeigt.

Lösung

Die Fixierung der Getriebewelle ist nötig um die Schaltprobleme zu beseitigen. Die Welle muss aber nicht “hinein“ ins Getriebe sondern “heraus“ aus dem Getriebe fixiert werden. Erst damit entspricht die Positionierung der Wellen und der Zahnräder im Getriebe wieder dem Originalzustand und es gibt weder Schaltprobleme noch Geräuschprobleme im 5.Gang.

Ich habe im Herbst 2016 lange in Werkstätten und im Internet herumgesucht bis ich auf die amerikanische Seite vwvortex.com gestoßen bin, wo der user “satchimo“ die für mich beste technische Erklärung für das, was im Getriebe passiert, gibt:

forums.vwvortex.com/showthread.php?6089802-02M-whining-decel-noises-aftermarket-clutch-disengagement-issues-mainshaft-axial-play/page4

Durch die Beschleunigungs- und Verzögerungskräfte treten im Getriebe auch dauernd axiale Kräfte an den schrägverzahnten Zahnrädern und damit an den Wellen und Lagern auf. Das hintere Lager der Hauptwelle im Getriebe sitzt anscheinend nicht geklemmt genug im Alugehäuse des Getriebes und kann sich irgendwann mitdrehen. Dies führt dann dazu, dass der Sicherungsring für die äußere Lagerschale das Alugehäuse, in dem das Lager sitzt, mit der Zeit abfräst. Dies ist die Ursache für das axiale Spiel der Welle, Ich habe bei mir 1,6mm Spiel gemessen. Die Tiefe der eingefrästen Nut habe ich mit 0,9mm gemessen. Anscheinend bringt ein Kupplungswechsel dieses Problem erst so richtig zum Vorschein.

Einbau der Beilagscheibe(n)

Das Fixieren der Getriebewelle “heraus“ aus dem Getriebe habe ich mit der originalen VW Beilagscheibe (Teilenummer WHT-001-976, ganz normal in der VW Werkstatt für ein paar Euro zu kaufen) gemacht. Diese Beilagscheibe ist 0,65mm dick und passt damit perfekt in mein Getriebe. Die eingefräste Nut habe ich ja mit 0,9mm gemessen, das Spiel mit 1,6mm. 0,9mm plus 0,65mm = 1,55mm und damit wird mein Spiel theoretisch fast auf Null reduziert. Bei Bedarf könnte man auch 2 oder mehr Beilagscheiben übereinander einbauen.

Der Einbau geht sehr leicht, Kunststoffdeckel runter, mit einer entsprechenden Zange oder 2 kleinen Schlitzschraubenziehern den Sicherungsring aufgespannt und herausgenommen, Beilagscheibe hinein gedrückt, Sicherungsring wieder drauf gegeben und geachtet, dass er auch gut einrastet in der äußeren Lagerschale, neuen Deckel (Teilenummer 02M-301-211-B, ganz normal in der VW Werkstatt für ein paar Euro zu kaufen) drauf und fertig.

Ein ausführlich bebilderte Anleitung von Roman84 gibt es hier: [433479]

Ergebnis

Mit der eingebauten Beilagscheibe hatte ich an der Getriebewelle fast kein mehrbares axiales Spiel mehr. Die Schaltprobleme waren weiterhin nicht mehr da, die Welle war ja fixiert. Die Geräusche beim Verzögern im 5.Gang waren komplett weg.

Nun war das Getriebe wieder so wie früher zu fahren.

Hoffentlich kann ich mit meinen Erfahrungen dem einen oder anderen von uns eine Hilfe sein. Natürlich macht ihr alles auf eigene Verantwortung, von mir gibt es keine Gewährleistung oder so dafür. Ich fahre nun seit 5000 km damit und habe mit dem Getriebe meines Galaxy wieder volle Freude.

Liebe Grüße, Georg

7 „Gefällt mir“

#1

Die Getäusche des 5ten Ganges traten bei mir schon ohne Aludeckel auf. Sie weiten sich mitlerweile auch auf den 6ten Gang aus.

Ich werde das mal beim nächsten Motoröl Wechsel mit machen und den aludeckel gegen die Scheibe tauschen.

#2

Hervorragende Beschreibung, die nach einem Pedia-Artikel „schreit“ (incl. Verlinkung auf den Beitrag von Morsa, der den „alternativen“ Lösungsansatz beschreibt)

#3

Sehr interessant und super geschrieben.

Aber habe ich das richtig verstanden:
Du hast den Aludeckel nun wieder durch einen Original-Kunstoffdeckel ersetzt?

Auf den Bildern 3 und 4 sieht man im Flansch Bohrungen, wohl für das Fixieren des Aludeckels?
Die Bilder 1 und 2 zeigen die Löcher nicht - anderes Getriebe oder vor der Montage des Aludeckels aufgenommen?

Grüße
Bullifritz

#4

Ja, ich habe zuerst den Aludeckel von Morsa drauf gemacht bekommen und dann wieder runter genommen und die Beilagscheibe eingebaut und damit den originalen kunststoff(ummantelten Metall)deckel wieder eingebaut.
Alle Bilder sind von mir und von meinem Getriebe, die Löcher sind die Montagebohrungen für den Aludeckel.
Liebe Grüße,
Georg

#5

Habe mir die Teile oben bestellt kommen Morgen. Kosten tuen sie 10 euro.

Bin mal gespannt was die Geräusche des 5ten und 6ten Ganges machen werden.

#6

Hier noch ein toller Bericht mit tollen Bildern, die die Sache sehr klar darlegen.
(auf englisch…)

forums.vwvortex.com/showthread.php?6032449-02m-input-shaft-back-and-forth-play

Es ist Wert den ganzen Bericht bzw. Diskusion von 2 Leuten, die beide ihr Getriebe aufgemacht haben, zu lesen und sich alle links und Verweise da drinnen anzuschauen.
Bilder wie dieses da z.B.

s72.photobucket.com/user/vex004/media/D7BF2FDF-74B5-4CF2-88A0-E143DB339347-301-00000010EE063F9F_zps001be182.jpg.html

machen das innere unserer Getriebe sehr gut sichtbar.

Liebe Grüße,

Georg

2 „Gefällt mir“

#7

So ich hab gestern meinen Aludeckel ausgebaut und 2 Unterlegscheiben verbaut. Dann war das Spiel bei 0!

GeTriebe lässt sich 100% ig schalten und zusätzlich sind die Geräusche im 5ten Gang verschwunden!

Denke das ist die perfekte Lösung!

1 „Gefällt mir“

#8

Hallo Daany

welcher Zeitaufwand war das?

Hast Du den Aludeckel wieder montiert oder einen neuen original Deckel?

Gruß
Bernd

#9

Abzüglich des Hochhebens und abbauens der Wanne sind es 10 min.

Nein ich habe wieder einen Original Deckel montiert.

Ich habe mir auch Gedanken gemacht eventuell nochmal eine Madenschraube von außen durch das Gehäuse zu schrauben um ein Drehen des Lagers zu verhindern.

#10

#9Wie wird der neue Deckel eigentlich wieder dicht verschlossen? Ist er geklebt oder passt so saugend das er anschliesend dicht ist?L.G.Jano

#11

Der originale Deckel ist ein gummiüberzogener Metalldeckel, der am Rand mit Dichtungslippen versehen ist. Ergo: Öldicht. :slight_smile:

#12

Das klingt ja schon mal gut.Danke.Ich hab die Geräuschprobleme im 5 Gang nämlich auch.Zwar noch nicht so sehr,aber sicher ist sicher. Schalterei ist Top. Grad mit dem freundlichen telefoniert,Teile sind verfügbar. Werd ich mich wohl nächste Woche mal drum kümmern.L.G.Jano

#13

Ich werde es zwar sehen wenn ich die Teile in der Hand halte,aber ich werde aus den oberen Fotos nicht schlau. Ich sehe zwischen den Bildern keinen unterschied. L.G.Jano

#14

#13

Der Aludeckel drückt praktisch die Welle nach innen, die Scheiben holen die Welle nach außen. Alles im mm-bereich…

Gruß Uwe

#15

Der originale Deckel dichtet gut ab, außer man hat sich den Sitz der Dichtungsrippen schon durchs herausnehmen des ersten Deckels zerkratzt oder zerstört oder so … (so wie ich mit dem Schraubenzieher … :roll: )
Dann muss man halt den Deckel mit etwas ölfester Dichtmasse einstreichen, meiner ist dann auch wieder dicht geworden :lol:

Die ersten beiden Bilder in meinem Eingangspost sind ja praktisch gleich, die 1,6mm Spiel sind sicher schwer zu sehen. Im linken Bild ist die Welle heraussen, im rechten Bild hinein ins Getriebe gedrückt.

Liebe Grüße,
Georg

#16

Außen am Lager ist eine Art Sprengring. Den entfernen die Scheibe drunter und den Ring wieder rein fertig.

Bei mir waren es 2 Scheiben.

#17

Ich habs vertauscht, sorry!
Ja, es ist (sogar mir…) gar nicht leicht den Unterschied bei den beiden ersten Bildern meines Eingangsposts zu sehen.
Entsprechend der Beschreibung der Bilder ist im linken Bild die Getriebewelle hineingedrückt, Richtung Kupplung, und im rechten Bild ist die Welle heraussen.

Liebe Grüße,
Georg

#18

Ein ganz großes Lob hier an das Forum. Ein echt hilfreicher,konstruktiver Beitrag.Ich möcht nicht wissen wie viele Leute in Anbetracht der Geräusche im 5 Gang den Getriebeschaden in Betracht gezogen haben…
So,die Teile heut beim Händler geholt (Beilagscheibe und Deckel) und dann ans Werk. Deckel runter und erstmal die Materie auf mich einwirken lassen.Sofort das Problem verstanden,is ja klar wenn sich der Stahlklemmring munter mit dreht,das das Alu irgendwann nachgibt… Alles schön sauber gemacht,Scheibe rein,Ring rein gefummelt (ging saugend,hab jetzt gar kein Spiel mehr) ,Deckel drauf und fertig. Alles zusammen gebaut,Probefahrt…: Erste Sahne. Kein Geräusch mehr,nichts.Ich bin absolut Happy! Mein Fazit: Eigentlich hätte dort von Haus aus so eine Scheibe rein gehört!Aber trotzdem. Alles gut. L.G.Jano

1 „Gefällt mir“

#19

#18
Kommt eigentlich Getriebeöl raus, bei der OP, oder liegt der Deckel hoch genug?

Gruß
Bullifritz