Klima wird nicht mehr kalt

Brauche und habe ich in meinem Golf 2 nicht .

60€ geht eigentlich aufgrund der Kältemittelpreise schon nicht

@eddiek ,
in meinem „Rabbit“ ( Golf 2 D ) auch nicht :groehl:

Google sagt aber 12 Kg für 272,51 €, also unter 23 € das Kg :

Laut der HELLA Webseite mussten 770 Gramm in die A-Klasse Kältemittel rein, also noch nicht mal 23 € reine Kältemittelkosten bei den 70 € Gesamtpreis :prima:

Gruß

Rabbit

Kompressor ist da, in der Anleitung steht nur das man prüfen soll wieviel Öl drinne ist und das mit den Herstellerangaben vom Fahrzeug abgleichen soll…

Füllstand prüfen ist jetzt nicht das Problem, aber wieviel gehört denn nun da rein?

Bei meinem Alhambra war es der Kompressor. Hat 700€ Netto, inklusive neuem Riemen und Andrückrolle gekostet.

1 „Gefällt mir“

Hallo ihr alle, ich hab noch mal ne Frage. Ich meine hier gelesen zu haben dass das Öl für den Klimakompressor beim befüllen des Kältemittels mit aufgefüllt wird. Jetzt schreiben wir die von Bosch Service dass ich mich um das Öl selber kümmern muss und die nur das Kältemittel auffüllen. Bei den 180 € die ich oben mal gepostet habe ist das Kältemittel mit drinne

Dann mache doch den Kompressor auf und lass die Ölfüllung raus.
Es sollten ca. 135ml sein, die Qualität heißt PAG 46.
Wenn es zu wenig ist dann nachkaufen und auffüllen, sonst die ausgelassene Menge wieder auffüllen. Oder eine andere Werkstatt fragen wie die das mit dem Öl machen.

Gruß

Neue Kompressoren sind meistens aber nur mit einem transportöl befüllt. Also am besten auskippen und die richtige Menge an neues öl rein.

Also sowas hier?

Oder gibts da noch andere Unterschiede oder irgendwas worauf man achten muss?

Ja. Das ist richtig.

Ich überlege, ich bekomme das Zeug von der Lieferung eh nicht zu 100% raus. Ist es besser nur 130ml rein zu machen?
Damit er nicht überfüllt wird?

5ml hin oder her werden den Kompressor nicht umbringen.

Richtig wäre es wie folgt zu prüfen.
Welcher Typ von (Hersteller) Kompressor war vorher verbaut? Dann in die Unterlagen von VW gehen und prüft welche Systemmenge für diesen erforderlich sind.
Der Kompressor nimmt in etwa 50% der Systemmenge auf. Bei 130 sind es dann 65.
Aber aufgepasst, du musst messen was im alten war. Meistens weniger. Dann musst du dir errechnen was aktuell im restlichen System verbleibt.
Wenn du den gleichen Typ wieder einbaust, kannst du mit den 130 weiter rechnen und den Kompressor entsprechend füllen.
Wenn nicht kann es sein, dass sich die Gesamtfüllmenge verändert.
Bei unserem Sharan musste ich sogar noch prüfen welches Öl rein kann. Es gibt zwei verschiedene Öle je nach Kompressor Hersteller. Verändert sich der Typ muss das System vorher gespült werden.
Kann man umgehen wenn man den gleichen Kompressor Typ wieder verbaut.

In unserem Sharan war vorher ein Sanden 65ml Dieser wurde durch Mahle ersetzt. Mahle möchte 135ml.
Im Alten Sanden kamen ca. 2ml raus.
Öle sind gleich.
Also kam die vollständige Ölmenge rein, da davon auszugehen ist, dass sich im System kein öl befindet.

Hallo Spitzel.
Das was du schreibst is so nicht ganz richtig. Richtig ist das im Kompressor 50% der Gesamtölmenge ist. Falsch ist es beim ersetzen des kompressors nur die hälfte des öles einzufüllen. Es gibt bei vw eine Liste wieviel öl in welchem bauteil verbleibt trotz absaugen. Ersetzt man nun dieses Bauteil( z b. Kondensator ) muß man die menge Öl prozentual beim Kältemittel befüllen mit zu geben.

Deine vorgehensweise ( halbieren des Kompressoröls) sorgt eigentlich nur dafür das selbiger kaputt geht.

Mfg Nico

Die Ölfüllmenge in gelaufenen Anlagen ist meist spätestens nach der ersten Wartung nicht nachvollziehbar.

Die Geräte sind nicht geeicht und es bleibt vom Vorgänger restöl in den Schäuchen.

Steht doch weiter oben.

Weisst du eigentlich was du willst? Dass ist schon etwas konfus und nur bedingt hilfreich.
Vielleicht zuerst richtig lesen (auch wenn das einige Beiträge sind) und dann antworten.

Gruß

Hallo, heute war der Tag des schraubens…

Erstmal Riemen ab, dann den Freilauf der LiMa geprüft-einwandfrei. Kugellager der LiMa macht auch keine Geräusche.
Also raus das Ding und an den Kompressor ran gemacht. Als dieser draußen war den neuen rein und das Thema war erledigt… obwohl es beim BRT echt eine Qual ist…

Dann Stoßstange ab und siehe da… der Kondensator war unten links am Anschluss von der Leitung grün. Also raus das Ding und den neuen rein.

Nachdem alles zusammengebaut war, habe ich mich an den Alten Kondensator gemacht. Wenn ich an der Achsmutter die Welle drehe, höre ich das schmatzen. Also läuft der noch. Altes Öl abgelassen (ca 50ml) und das ist auch sauber.

Keine Ahnung warum die Kupplung zerfetzt ist??? :man_shrugging::man_shrugging::man_shrugging:

Anbei ein paar Bilder.





1 „Gefällt mir“