Adblue Anzeige geht nach nachtanken nicht aus, verbleibende KM werden runtergezählt

Bei mir ist die Restweitenanzeige zusammen mit Motorwarnlampe angegangen. Der Fehler im Motorsteuergerät ist nicht ausreichende Reduktion. Danach habe ich 10l Adblue eingefüllt und den Fehler gelöscht. Die Restkilometeranzeige zählt noch immer runter. Beim letzten Mal bin ich zum Freundlichen ohne Plan hingefahren, der mir sofort eine Adblueheizung eingebaut hat - ohne Erfolg. Dann war er wie immer mit seinem Latein am Ende und wollte dann den Rest, also Abgasanlage, Kat , Sensoren und die Hochdruckpumpe ausbauen. Da es dann nahe am wirtschaftlichen Totalschaden war, habe ich die Arbeiten, bevor sie starteten, gestoppt. Ich möchte ja nicht die innerbetriebliche Ausbildung bei VW finanzieren.
Letztendlich hilft den NOX Sensor neu zu kalibrieren. 15 Minuten mit VCDS im Auto sitzen und den Anweisungen am Bildschirm folgen.
VW hat da eindeutig, wie schon so oft, einen Softwarefehler eingebaut. So wie es aussieht saugt mein Sharan den Behälter leer und generiert so die Fehlermeldung im Motorsteuergerät. Dann kommt die Meldung, dass nichts mehr im Behälter ist. Nun wir ein Flag gesetzt, das nicht mehr zurückgesetzt werden kann.
Schlampige Software, wie schon so oft bei VW.
Der Meßwert des Adbluetanks erkennt nach dem Auffüllen der Wert " Full" . Man könnte also die Anzeige zurücksetzen, wenn am das Label abfragt und berücksichtigt. Tut man aber nicht!

Falls es doch jemand interessiert. Die Anzeige ist jetzt aus:
Zuerst fährt man die Karre warm und läßt sie im Leerlauf weiter laufen. Stellt euch dazu etwas abseits des Publkumsverkehrs, da ihr nun etwa 15 Minuten den Motor mit erhöhter Leeraufdrehzahl laufen lassen müßt. Vorbeikommende Ökos kollabieren sonst.

Dann braucht man VCDS.
Wenn dann die Verbindung steht, geht erst ins Motorsteuergerät, dann in Grundeinstellungen. Hier scrollt ihr fast bis ganz unten und startet den Test des SCR Systems. Jetzt zeigt das Display im VCDS dass ihr GAS und Bremse gleichzeitig drücken mußt.
Nun beginnt die Warterei. Der Motor dreht so um 1300 Umdrehungen und des dauert. Nach etwa 15 Minuten kommt die Meldung Test beendet, System in Ordnung.
Dann erlischt auch die gelbe Kanne im Display.

Nun noch mein Beileid für alle, die beim freundlichen Ahnungslosen, ein komplettes SCR System bekommen haben. Nur weil ein Softwarefehler euch zu den Freundlichen getrieben hat, und die Ahnungslosen alles ausgewechselt haben. Spätestens bei der anschließenden Prüfung des von euch teuer und unnötig erkauften Systems, haben sie aus Versehen bei der Überprüfung den eigentlichen Fehler mit beseitigt. Schade ums Geld.

5 Likes

#1

Danke für das Update!

Zu dem Vorgang gibt es eine technische Produkt Information vom 26.05.2015TPI 2024801. Da sie aber schon älter ist, ist meine Software, 9982, nicht aufgeführt.
Da wundert es mich umso mehr, dass mein Freundlicher beim Auffüllen des Adblue mir so einen Mist verzapft hat. Dem armen Passatfahrer neben mir hat er sogar einen neuen Passat verkaufen möchten, nachdem er ihm einen SCRkat und eine komplette Auspuffanlage verkauft hat, und der Fehler noch immer auftrat.
Also mal nach der TPI 2024801 googlen und sich wundern.

1 Like

Hallo Community,

ich habe ein ähnliches Problem und habe mich durch diverse Formen und Beiträge durchgelesen.
Hier vorab die Daten von meinem Fahrzeug:
VW Sharan 7n
Bj. 11/2012
96.500km
Motorkennung CFGB
2.0lt. 170Ps Diesel
Autom. DSG

Nach dem Softwareupdate vor 13 Monaten war der NOx Sensor kaputt und wurde zu 80% von VW übernommen.
Vor 1.000km ging dann die AdBlue Anzeige an.
Ich dachte es sei tatsächlich AdBlue zu Ende und bin mit meinem Coupon zu VW zum kostenlosen Nachfüllen.
Beim :slightly_smiling_face: kam dann heraus, dass das Heizelement defekt sei.
Kosten: ca. 850€ !!
Also habe ich das Heizelement selbst gewechselt mit einem Original Ersatzteil.
Danach den Fehlerspeicher gelöscht und eine Regeneration des DPF durchgeführt.
Leider bleibt der Fehler bestehen und mittlerweile habe ich nur noch 40km zu fahren und danach kein Motorstart mehr möglich.
Das Heizelement ist neu und der NOx Sensor vor 13 Monaten (ca. 11.000km) durch VW neu eingebaut.
Hat jemand noch eine Idee was es sein könnte?
Des Weiteren stellt sich mir die Frage ob es noch einen 2. NOx Sensor gibt?
Beim Auslesen mit WOW (Würth) wurden 2 NOx Sensoren aufgeführt.
NOx Sensor Reihe 1 Sensor 1 und NOx Sensor Reihe 2 Sensor 1.
Der erstgenannte hat einen Wert von Konstant 0 ppm während der andere je nach Gaspedal zwischen 280-310 ppm anzeigt.
Ich konnte aber in keinem Beitrag herauslesen das es 2 NOx Sensoren sein sollten.
Kann mir jemand sagen, wieviele NOx Sensoren es gibt und wo der Reihe 1 Sensor 1 verbaut ist, sowie welchen Wert der normalerweise haben müsste?

Vielen Dank euch schon mal.

Beste Grüße
Postmichel

Hi Postmichel, hast du schon versucht das SCR System zu kalibrieren?
Über VCDS gibt es diese Möglichkeit einen Test durchzuführen.
Dieser ist immer dann notwendig wenn kein Automatischer Reset nach Fehler löschen oder auffüllen von Adblue erfolgt.
Meine wissen nach gibt es eine vor G39 und Nachkatsonde G140.
Bei mir war die G140 defekt und nach Wechsel der Reset per Testablauf in VCDS notwendig.

Hallo Spitzel.

danke für deine Antwort.
Leider habe ich keine Möglichkeit VCDS anzuwenden.
Ich habe lediglich ein WOW (Würth) OBD Softwaretool.
Ist denn die Vor Kat-Sonde (G39) nicht die Lamdasonde?

VG
Postmichel

Hallo Herbert. ich habe seit 3 Tagen das gleiche von Dir geschilderte Problem. Da ich kein VCDS besitze kann ich aber Deine Empfehlung „Den Test zu starten“ (Beese und gas etc. … nicht alleine umsetzen. Der VW-Händler wird mich bei deinem Tipp wohl kaum unterstützen. Was rätst Du mir, wenn ich Kosten sparen will? Freue mich über Deine Antwort.