Forenbeitrag (mehr als 15 Kommentare)

Airbaglampe an, kein Fehler

Bild von ice-b-1

Hallo
Bei meinem Galaxy wgr 2,3 brennt seit gestern die Airbaglampe.
Außer P 1000 kein Fehler zu finden.

Re: Airbaglampe an, kein Fehler

Bild von istrator²

Hallo.

P1000 ist ja schon mal ein Fehler.

Wenn er bei Opel "Steuergerät defekt/keine Kommunikation" bedeutet, dann möglicherweise auch beim Ford-Logo .

Warten wir mal auf weitere Wortmeldungen...

Re: Airbaglampe an, kein Fehler

Bild von ice-b-1

Das wird mir angezeigt:

Code: P1000 - On-Board-Diagnose-System (OBD): Bereitschaftstest nicht abgeschlossen

Modul: Motorregelungs-Modul

Diagnose Fehler Code Details

Check of all systems is not complete since last memory clear.

Re: Airbaglampe an, kein Fehler

Bild von Tornador
1

Bitte mal mit VCDS auslesen und Ergebniss 1:1 hier posten, am besten Autoscan sofern möglich, ansonsten alle Fehlerspeicher einzeln auslesen, auch das vom KI

Re: Airbaglampe an, kein Fehler

Bild von Heisenberg

Was für eine Diagnose hast Du verwendet?
OBD2 alleine funktioniert auf jeden Fall nicht, da werden nur Abgas-kritische Fehler geloggt.
Ich schließe mich sinnvollerweise Tornador in #3 an.

Re: Airbaglampe an, kein Fehler

Bild von James75

Ich tippe auch auf falsches Diagnosegerät.

Re: Airbaglampe an, kein Fehler

Bild von Tornador

Es gibt schon OBD 2 Geräte welche Abs und Airbag auslesen können, aber die angezeigten Codes sind meist ohne Aussagekraft

Re: Airbaglampe an, kein Fehler

Bild von Chaot

#6 Ja, aber er hat vermutlich so ein OBD Taschengerät das es in jedem Baumarkt gibt. Da kamen schon öfter Kunden zu uns die mit solchen Dingern einen P1000 Fehler hatten.
Scheinbar hat irgendein Entwickler gedacht das wäre lustig alles was das Gerät nicht zuordnen kann auf P1000 (allgemeiner Diagnosefehler/timeout) zu legen.
Gerne werden die P1000 auch bei stehendem Motor gesetzt oder wenn die Diagnoseschleife sehr lange dauert (weil das Fahrzeug so langsam ist) und das Gerät nicht auf das Abfrageende wartet.
Gerade bei Ford passiert das recht häufig.
Zudem kann das Gerät scheinbar auch keinen Airbag auslesen, da "P" Fehler Powertrain sind, also nix mit Airbag zu tun haben.

Re: Airbaglampe an, kein Fehler

Bild von Dr. Cache
1

Dazu kommt noch, dass er vielleicht erst das MSG mit PWM entdeckt und dann die VW Steuergeräte mit KL nicht mehr findet.

Re: Airbaglampe an, kein Fehler

Bild von hinki

War da nicht mal was, dass VAG-COM das Airbag-Steuergerät ausgelassen hat, weil frühe Versionen aufgrund eines Fehlers die Lampe angemacht haben?

Re: Airbaglampe an, kein Fehler

Bild von Dr. Cache

Ja, das muss man da extra auswählen wenn man das Airbagsteuergerät auch ausgelesen haben möchte.
Bei VCDS ist das aber standartmäßig ausgewählt.

Re: Airbaglampe an, kein Fehler

Bild von Heisenberg

#9: Es ging so weit, dass durch das Auslesen das Steuergerät unbrauchbar wurde und getauscht werden musste. Aber diese Steuergeräte wurden im SGA nie verbaut.

Re: Airbaglampe an, kein Fehler

Bild von hinki

OK. Dann liegt es zumindest nicht daran.

Re: Airbaglampe an, kein Fehler

Bild von Tornador

Welches Modell ist es eigendlich, 95 - 2000 oder 2000 - 2006?

Ich meine hier mal von ähnlichen Problemen bei SGA I gelesen zu haben, welches Lötvituosen durch Lötaktionen am/im KI hinbekommen haben --> Ostfriesland...?

Re: Airbaglampe an, kein Fehler

Bild von Dr. Cache

#13 Ja, das waren @Meschi und ich beim roten SGA vom Ostfriesen.

Edit: Aber war das nicht beim ABS? Ich weiß es nicht mehr, müsste ich raussuchen.

Re: Airbaglampe an, kein Fehler

Bild von Meschi

Das hier war's
[432375]

Am Ende war ein Wackelkontakt im KI schuldig. Eine Drahtbrücke hat's dann gerichtet.

Gruß
Meschi

Re: Airbaglampe an, kein Fehler

Bild von Tornador

Könnte ja hier auch ursächlich sein

Re: Airbaglampe an, kein Fehler

Bild von Chaot
3

#16 Ja, aber ohne Fehlercode jetzt gleich am KI rumzulöten ist auch etwas weit hergeholt.
Der soll doch erst mal vernünftig auslesen oder auslesen lassen und dann nochmal anfangen.
Könnte ja einfach alles sein.

Re: Airbaglampe an, kein Fehler

Bild von Tornador

Das ist mir klar, aber da vom TE nichts mehr kommt ist das problem wohl eh erledigt

Inhalt abgleichen Mobile Version
Customize This
sharan