Fehler Sign Assist nach Umbau RNS315

Moin zusammen,

habe kürzlich ein RNS 315 mit DAB (aus einem Seat mit 5P0… Nr.) gegen das vorhandene RNS 315 ohne DAB Empfänger getauscht.

Codierung im Radio wurde 1:1 übernommen.

Seit dem spinnt der Sign Assist, mein VCDS gibt hier leider keinen Klartext aus, aber ich vermute den Ursprung im RNS. Hier die Fehler aus Stg. 37 und A5

Adresse A5: Front-/Vorfeldkamera Labeldatei: DRV\3AA-980-654.clb
Steuergerät-Teilenummer: 3AA 980 654 D HW: 3AA 980 654 A
Bauteil und/oder Version: MFK_Gen1 H08 0300
Codierung: 01010200010202100200040001000000
Betriebsnummer: WSC 01383 790 50316
ASAM Datensatz: EV_47X 001639 (VW36)
ROD: EV_47X.rod
VCID: 39799BE5B8599582D2-806C
2 Fehlercodes gefunden:
 
2621440 - Datenbus fehlende Botschaft
U1121 00 [009] - -
[Neue Funktion! Erweiterte UDS Fehlercode Informationen werden nur von der aktuellen Hardware-Generationen unterstützt.]
bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 6
Fehlerhäufigkeit: 1
Verlernzähler: 251
Kilometerstand: 221052 km
Datum: 2108.14.22
Zeit: 21:47:30
 
2686976 - Datenbus fehlende Botschaft
U1121 00 [009] - -
[Neue Funktion! Erweiterte UDS Fehlercode Informationen werden nur von der aktuellen Hardware-Generationen unterstützt.]
bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 6
Fehlerhäufigkeit: 1
Verlernzähler: 251
Kilometerstand: 221052 km
Datum: 2108.14.22
Zeit: 21:47:30
Adresse 37: Navigation Labeldatei: DRV\1K0-035-27x-37.clb
Steuergerät-Teilenummer: 5P0 035 191 G HW: 5P0 035 191 G
Bauteil und/oder Version: RNS315-EU H35 0263
Codierung: 040004010100240000060001
Betriebsnummer: WSC 00020 999 12345
ASAM Datensatz: EV_RNS315EUV2UDS A01004 (VW36)
ROD: EV_RNS315EUV2UDS.rod
VCID: 2F6AC8FE76860C3940-807A
3 Fehlercodes gefunden:
 
1048652 - Mikrofon für Telefon
B1048 13 [009] - Unterbrechung
bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 5
Fehlerhäufigkeit: 1
Verlernzähler: 24
Kilometerstand: 222056 km
Datum: 2021.08.31
Zeit: 22:27:43
 
1048642 - Steuergerät defekt
B2000 42 [009] - Allgemeiner Speicherfehler
bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 4
Fehlerhäufigkeit: 1
Kilometerstand: 143255 km
Datum: 2017.03.08
Zeit: 12:15:12
 
1048641 - Steuergerät falsch codiert
U1014 00 [009] - -
bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 5
Fehlerhäufigkeit: 1
Verlernzähler: 24
Kilometerstand: 222056 km
Datum: 2021.08.31
Zeit: 22:27:43
 
Korrektur für Sound System: i.O.
Verkehrszeichen Anzeige: i.O.
CD-Wechsler: i.O.
Status Antenne 2 für Radio: i.O.
Digitalradio (DAB): i.O.
Diagnose Antenne: i.O.
Diagnose Halterung für Handyhalter: i.O.
Status Lautsprecher: i.O.
Rückfahrkamera: i.O.
Sende- und Empfangsgerät für Telefon: Fehler

Das alte RNS war 3C0035279J
SW 0263
HW H34

Das neue RNS ist 5P0035191G
SW 0263
HW H35

Die insg. 5 Fehler lassen sich so nicht löschen.
Spannend finde ich, dass die FSE funktioniert, er aber eine Unterbrechung am Mikro erkannt haben will.
Im Fehler „Steuergerät defekt“ steht ein KM-Stand, der definitiv vom Vorbesitzer sein muss…

Gibts aus dem Fehler bzgl. „falscher Codierung“ noch etwas zu gewinnen?

Freue mich über etwaige Hinweise :slight_smile:

Dank und Gruß
Oliver

Welche Codierung hast du woher übernommen?

Oh, war offensichtlich nicht eindeutig genug geschrieben.
Hatte die Codierung vom RNS gemeint, also von altem zum neuen Gerät

Das habe ich befürchtet. Schaue dir die Codierung mal an. Ich denke durch die geänderte Hardware( DAB) wird auch die Codierung nicht mehr passen. Kenne ich auch von bordnetztsteuergeräten. Anderer Buchstabe und schon passt die Codierung nicht mehr. Am besten mit vcds alle bits und bites fes alten fotografieren und mit dem neuen vergleichen.

Hm ok, klingt nachm Plan. Schaffe ich vermutlich morgen vormittag und werde berichten.
Danke erstmal für den Hinweis.

so, Codierung wurde nun übernommen, auch Byte7 Bit 4 (Verkehrszeichen Anzeige inaktiv) - warum auch immer das gesetzt war.
Oder ich verstehe das Label falsch.
Im Stg. 37 ist jetzt „nur“ noch der Fehler „Steuergerät defekt“ mit dem nicht passenden KM-Stand.

Adresse 37: Navigation (J794)       Labeldatei: DRV\1K0-035-27x-37.clb
   Teilenummer SW: 5P0 035 191 G    HW: 5P0 035 191 G
   Bauteil: RNS315-EU   H35 0263  
   Seriennummer: SEZAZ2L9158612
   Codierung: 0400042101000D0000008000
   Betriebsnr.: WSC 00020 999 12345
   ASAM Datensatz: EV_RNS315EUV2UDS A01004
   ROD: EV_RNS315EUV2UDS.rod
   VCID: 2F6AC8FE76860C3940-807A

   Datenträger: 
   Subsystem 1 - Teilenummer: 3AA 919 866 
   Bauteil: EUR_W_0038  0038 

1 Fehler gefunden:
1048642 - Steuergerät defekt 
          B2000 42 [009] - Allgemeiner Speicherfehler
          bestätigt - geprüft seit letzter Löschung
             Umgebungsbedingungen:
                    Fehlerstatus: 00000001
                    Fehlerpriorität: 4
                    Fehlerhäufigkeit: 1
                    Kilometerstand: 143255 km
                    Datum: 2017.03.08
                    Zeit: 12:15:12

Damit könnte ich leben.
Jedoch sind auch die beiden Fehler in der Frontkamera weiterhin vorhanden und ich kann da nichts draus gewinnen :frowning:

Adresse A5: Front-/Vorfeldkamera (R242)       Labeldatei: DRV\3AA-980-654.clb
   Teilenummer SW: 3AA 980 654 D    HW: 3AA 980 654 A
   Bauteil: MFK_Gen1      H08 0300  
   Seriennummer: 0165652583
   Codierung: 01010200010202100200040001000000
   Betriebsnr.: WSC 01383 790 50316
   ASAM Datensatz: EV_47X 001639
   ROD: EV_47X.rod
   VCID: 397EF6A6B8C2D289EE-806C

2 Fehlercodes gefunden:
2621440 - Datenbus fehlende Botschaft 
          U1121 00 [009] - -
          bestätigt - geprüft seit letzter Löschung
             Umgebungsbedingungen:
                    Fehlerstatus: 00000001
                    Fehlerpriorität: 6
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 30
                    Kilometerstand: 222208 km
                    Datum: 2021.09.03
                    Zeit: 20:55:37

2686976 - Datenbus fehlende Botschaft 
          U1121 00 [009] - -
          bestätigt - geprüft seit letzter Löschung
             Umgebungsbedingungen:
                    Fehlerstatus: 00000001
                    Fehlerpriorität: 6
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 30
                    Kilometerstand: 222208 km
                    Datum: 2021.09.03
                    Zeit: 20:55:37

Kann noch jemand helfen?

Danke u Gruß Oliver

Moin zusammen,
auch mit einem aktuellen VCDS bleiben die Fehler wie oben kryptisch.

Freitag,24,September,2021,13:52:06:00009
VCDS Version: DRV 21.3.0 läuft auf Windows 8 x64
www.Ross-Tech.de

                Adresse A5: Front-/Vorfeldkamera       Labeldatei: DRV\3AA-980-654.clb
   Steuergerät-Teilenummer: 3AA 980 654 D    HW: 3AA 980 654 A
  Bauteil und/oder Version: MFK_Gen1      H08 0300
                 Codierung: 01010200010202100200040001000000
            Betriebsnummer: WSC 01383 790 50316
              ASAM Datensatz: EV_47X 001639 (VW36)
                       ROD: EV_47X.rod
                      VCID: 397998E3B8599B43C4-806C
2 Fehlercodes gefunden:

2621440 - Datenbus fehlende Botschaft 
          U1121 00 [009] - -
          [Neue Funktion! Erweiterte UDS Fehlercode Informationen werden nur von der aktuellen Hardware-Generationen unterstützt.]
          bestätigt - geprüft seit letzter Löschung
             Umgebungsbedingungen:
                    Fehlerstatus: 00000001
                    Fehlerpriorität: 6
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 58
                    Kilometerstand: 223198 km
                    Datum: 2110.14.02
                    Zeit: 13:47:12

2686976 - Datenbus fehlende Botschaft 
          U1121 00 [009] - -
          [Neue Funktion! Erweiterte UDS Fehlercode Informationen werden nur von der aktuellen Hardware-Generationen unterstützt.]
          bestätigt - geprüft seit letzter Löschung
             Umgebungsbedingungen:
                    Fehlerstatus: 00000001
                    Fehlerpriorität: 6
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 58
                    Kilometerstand: 223198 km
                    Datum: 2110.14.02
                    Zeit: 13:47:12


Besteht hier noch Hoffnung, dass ich den Fehler im Sign Assist wieder loswerde?
Dank u Gruß
Olli

Hallo rowdy

Die Fehler in der Kamera (A5), kommen vermutlich wegen dem Fehler im RNS315.

Dein Vorgänger hat wahrscheinlich ein Kartenupdate versucht, dass nicht ganz durchlief.
Da die Kamera die Daten mit dem RNS abgleicht, aber keine Antwort erhält wird es diesen Fehler schreiben.
Hast du ein SD Karte mit Kartenmaterial zum DAB RNS bekommen, wenn ja versuche diese noch einmal zu installieren.

Das Thema mit Kartenupdate das nicht funktioniert hatten wir hier schon einmal, der Fehler in deinem RNS315 kommt deswegen.

Hallo Roepps,

Das ist doch mal ein wertvoller Hinweis, danke.
Auf dem ursprünglichen RNS hatte ich die V11 Karten mal erfolgreich installieren können, eine passende SD Karte liegt vor.

Hätte das auch im Nachgang noch updaten wollen, aber wenn das nun grade die vermeintliche Ursache ist, werde ich das vorher probieren.

Hinsichtlich der HW Version usw. des jetzigen RNS sollte es doch eigentlich keine Probleme geben auf V11 bzw auf V12 der Karten zu gehen, oder gibts da evtl. Einschränkungen?

Ich denke du musst es einfach mal versuchen, leider kann ich dir nicht sagen ob es geht oder nicht.
Bei einigen RNS 315 gibt es Probleme, da die neuen Karten zu gross für den internen Speicher sein sollen und so der Update Fehler kommt. Wurde aber nie bestätigt und habe mich auch nicht mehr befasst mit dem Thema.

Moin,

@Roepps: Hatte grade auch in einem andere Beitrag geantwortet wo um den Fehler „Internes Gerät“ geht.

Also V8 konnte ich draufbringen, jedoch werde ich den Fehler mit dem Sign Assist trotzdem nicht los.
Der o.g. Fehler im RNS bleibt bestehen.

Hatte wechselweise den Sign Assist in der Kamera und auch im Navi aktiviert und wieder deaktiviert.
Letztlich kann ich die Fehler in der Kamera löschen sobald der Sign Assist inaktiv ist.
Klingt logisch, ist aber irgendwie nicht Ziel der Übung

Kann noch jemand was dazu beitragen?

Danke u Gruß
Oliver

Okay, schade das es nicht daran gelegen hat.

Hast du dein altes RNS315 noch, wenn ja schon mal zurückgebaut und getestet ob man die Fehler löschen kann?
Hast du die Möglichkeit dein Media System in einem Alhambra mit der Frontkamera zu testen, dass du einen Fehler vom Navi ausschliessen kannst.

Hast du auch etwas im Gatway angepasst, zum Beispiel „Digital Radio“ aktiviert?

Das alte Radio habe ich noch, bin mir grade nicht 100% sicher ob ich zwischendrin schon mal wieder zurückgetauscht hatte.
Kann ich die Tage nochmal testen.

Einen Alhambra habe ich leider nicht im Zugriff, kann mir aber auch nicht vorstellen, dass es nun tatsächlich an der Marke liegen soll.

Im Gateway habe ich nichts geändert. Muss die Änderung da „bekannt“ gemacht werden?

Glaube auch nicht, dass das Media System Probleme in einem Sharan macht.
Wenn es natürlich die Möglichkeit gäbe, könnte man es mit wenig Aufwand klären.

Im Gatway muss nichts kodiert werden, da es jedoch das Steuergerät „0F Radio-Tuner (dig.)“ gibt, habe ich nachgefragt.