Forenbeitrag

Motor geht manchmal im Leerlauf aus und Fehlercode

Bild von d.sinclair

Hallo zusammen,
ich habe da ein kleines Problem mit meinem Galaxy. Zunächst einmal: Auf Benzin läuft der Motor ruhig und eigentlich ohne Probleme. Nur beim anzug bin ich der Meinung das er nicht richtig zieht, da ich hier jedoch keinen vergleich habe (komme von einem Mondeo 2,6) ist das erst einmal nicht wichtig.

Fahre ich auf Gas, geht der Motor manchmal (nicht immer) beim Gas wegnehmen aus. z.B. bevor ich abbiegen will, die Kupplung trete und den Fuß vom Gas nehme, oder beim zufahren auf eine Rote Ampel (Gang raus und Fuß vom Gas). Ich kann ihn auch sofort wieder starten ohne das er wieder aus geht.
Auch geht manchmal die Motorkontrollleuchte an, auch sehr unregelmäßig, jedoch nur auf LPG. Auf Benzin geht weder der Motor aus noch die Motorkontrollleuchte an, noch werden irgendwelche Fehler im Steuergerät gespeichert.

Folgende Fehlercodes waren auf LPG-Betrieb gespeichert:
===OBDII DTC P0171-C===

Code: P0171 - Zylinderreihe 1 zu mager.

Status:
- Bestätigt - Fehlfunktion wurde Bestätigt
Modul: On Board Diagnose II
Diagnose Fehler Code Details
Zylinderreihe 1 zu mager.

===END OBDII DTC P0171-C===

===PCM DTC P0171===
Code: P0171 - Zylinderreihe 1 zu mager.
Modul: Motorregelungs-Modul
Diagnose Fehler Code Details
Zylinderreihe 1 zu mager.

Das PCM überwacht die Adaptionstabelle ...

===END PCM DTC P0171===

Ich habe mal jeweils auf dem hinweg zur Arbeit eine Testfahrt mit Benzin und eine mit LPG geloggt. Vor allem die Lambdawerte fallen mir da ins Auge vor allem die der Monitorsonde. Muss die nicht eigentlich einen konstanten Wert zeigen wenn der Kat in Ordnung ist?

Benzin 2015-04-24_Testfahrt 01 mit Benzin morgens    

LPG 2015-04-27_Testfahrt 01 mit Gas morgens

Falls ihr noch etwas braucht oder etwas unklar ist bitte melden.

Vielen Dank im voraus schon mal für eure Hilfe.

mfg

Michael

Re: Motor geht manchmal im Leerlauf aus und Fehlercode

Bild von Chaot

So spontan würde mir dazu die Frage einfallen wann die Gasfilter gewechselt wurden.
Scheinbar liefert de Gasanlage im Leerlaufbetrieb zu wenig an den Motor. Entweder eine Einstellungsssache oder ein Defekt der Gasanlage.
Die Motorfehlercodes werden dir da nur bedingt weiterhelfen.

Re: Motor geht manchmal im Leerlauf aus und Fehlercode

Bild von HMSmily

Wenn das eine KME Diego ist, könnte das der fehlerbehaftete Map-Sensor sein:
Map-Sensoren im Vergleich
Map-Sensoren im Vergleich

Im Bild jeweils ausgebaut der Typ der bekannt ist für dieses Fehlerbild, eingebaut der Austauschtyp mit dem meine Anlage wieder einwandfrei läuft ...

Gruß - Wolfgang

Re: Motor geht manchmal im Leerlauf aus und Fehlercode

Bild von d.sinclair

#2 Hmm, jain. Im Vorfeld: Ich habe den Wagen gebraucht gekauft.
Eingebaut ist/war laut letzter Gasprüfung eine ESGI Gas Anlage mit ESGI Steuergerät. Hab auch schon Tage damit verbracht den Anschluss für die Testsoftware zu finden bis ich mir das Steuergerät noch mal genauer angeschaut habe. Es wurde scheinbar später tatsächlich ein KME Diego G3 eingebaut (Silber), nun weiß ich auch wo ich die Testsoftware anschließen kann. Werde ich später auch nochmal machen. So wie es aussieht passen alle anderen Teile zu den aufgeführten. Nur den Verdampfer habe ich noch nicht gefunden.

Schade, mein Map-Sensor ist schon der neue mit dem deine Anlage wieder läuft. Dann werde ich mal den Filter genauer unter die Lupe nehmen.
Vielen Dank schon mal an alle.

mfg
Michael

Re: Motor geht manchmal im Leerlauf aus und Fehlercode

Bild von Odin2

Hallo,
also die Gasanlage MUSS im Fahrzeugschein eingetragen sein.
Dort stehen auch alle verbauten (Gas-) Komponenten mit entsprechender
Zulassungsnummer.
Falls die Anlage nicht eingetragen sein sollte, hast du ein verdammt faules
Ei gekauft. Eine Gasprüfung kann jeder x-beliebige Umrüster bescheinigen.

Sieh mal in deinem Fahrzeugschein nach, falls die Gasanlage dort nicht eingetragen
sein sollte, fährst du gerade ein Auto ohne Straßenzulassung. Und dann hast
du einen TÜV (DEKRA)- Marathon vor dir... Hoffe für dich, das dass nicht der Fall ist.

Um deinen Verdampfer zu finden, verfolge einfach den gasführenden 12mm Schlauch.
Der, an den auch der Mapsensor und der Gasfilter dran ist. Der geht direkt vom
Verdampfer zum Einblas-Rail.
Am Verdampfer gibt es eine kleine Zentralschraube (i.d.R. 4mm Inbus), an welcher der
Gasdruck eingestellt werden kann.
Falls die Filter frei sind (Filter sind Cent-Artikel, lass dir nix Teures aufschwatzen)
kannst du dort den Druck etwas anheben. Dann passen u.U. auch wieder die Gas/Benzinzeiten
überein und der Motor läuft nicht mehr zu mager.
Aber vorher macht es Sinn, das Interface-Kabel zu besorgen und mal ins Steuergerät zu
sehen.

Re: Motor geht manchmal im Leerlauf aus und Fehlercode

Bild von d.sinclair

#4
Ja, das hatte ich auch schon gelesen. Im Fahrzeugschein steht auch nur unter P.3: Benzin / Flüssiggas. Mehr habe ich im Fahrzeugschein nicht stehen.

Aber die Gasanlage wurde 2012 eingebaut hier in Deutschland. Und laut Internet hat dieser Betrieb fast nur gute Bewertungen.
Der letzte TÜV (KÜS) Bericht, den ich vorliegen habe ist von 02.2014 mit GWP nach 41a. Es wurden nur Querlenker Gummilager (Hinweis) und Schalldämpfer (Leicht undicht) als geringe Mängel vermerkt. Die Plakette hat er ohne Probleme bekommen.
In meiner Zulassungsbescheinigung Teil II steht nur das die alte eingezogen und entwertet wurde.

Kann es sein, dass in den neuen keine Auflistungen mehr zu finden sind?

Sonst hätte er die Plakette doch nicht bekommen - oder sehe ich das falsch?

Werde am Wochenende weiterschauen und auch mal das Steuergerät auslesen. Bis dahin wird meine Erkältung schätze ich mal weg sein.

mfg
Michael

Inhalt abgleichen Mobile Version
Customize This