Zündschloss / Anlasser / Kühlerventilatoren

Hallo,

eigentlich hatte ich gehofft, für dieses Jahr ruhe zu haben, nachdem der Turbolader ausgetauscht wurde. Dem ist leider nicht so:

Am Freitag mach das Auto nichts mehr. Kein Anlasser, kein Scheibenwischer usw. Batterie ? Motorhaube auf - Beide Ventilatoren vom Kühler laufen leise vor sich hin. Batterie leer.

Batterie aufgelanden und wieder eingebaut. Motor sprint an, und die Ventilatoren laufen laufen laufen. Relais überprüft - wenn der Stecker vom Relais-Modul gezogen wird, klackt es, und die Ventilatoren hören auf zu laufen. Relais also OK - wer sagt dem Modul, das die Ventilatoren laufen sollen ?

Desweiteren schein der Anlasser sich nicht komplett vom Motor zu lösen - er klackert weiter. Erst wenn ich den Zundschlüssel ein bischen zurück drehe, hört dieses Geräusch auf. Können die Kontakte am Zündschloss beide Fehler verursachen ? Drehe ich ihn etwas wieder nach vorne, ist dieses Geräusch sofort wieder da.

Es ist ein Sharan 1,9TDI 110 PS Bj 4/97.

MFG

Andreas

#1

das machen im prinzip 1 oder 2 thermoschalter!

vielleicht is dein zündanlaßschalter defekt… der anlasser versucht dadurch die ganze zeit zu starten… wird er nicht lange aushalten! :?

#2

Hallo,

ich habe mein Sharan dann doch in die Werkstatt gebracht.

Resultat:

Zündschloß-Platine wurde ausgetauscht - OK :?:

Relais im Innenraum war defekt und wurde ausgetauscht. :?:

Welches Relais - habe ich noch nicht rausgefunden. :!:

Kosten = 151,-- € :shock:

Bleibt nur zu hoffen, das die Batterie nicht einen abgekriegt hat.

Sie ist immerhin 8 1/2 Jahre alt.

MFG

Andreas