Stellmotor Tankklappe schließt nicht

Hallo Leute,

der Stellmotor der Tanklappe schließt bei mir nicht. Er geht jedes Mal 3x zu und wieder auf und bleibt im geöffneten Zustand stehen.
Hab den Motor zerlegt. Keine Auffälligkeiten entdeckt. Hab mir einen neuen gebrauchten bestellt. Das gleiche Problem mit dem 3x zu und aufgehen.

Der Stellmotor in der Fahrertür ist auch defekt (neuer da, aber noch nicht eingebaut).

Hängt das evtl. miteinander zusammen. Alle anderen Türen schließen aber ordnungsgemäß.

Danke schonmal.

#1

Fahrertüre und Tankdeckel hängen an der selben Leitung.

Kabelbruch schon kontrolliert?

1 „Gefällt mir“

#2

Hallo JansenDrölf,

Welche Fehler stehen im Fehlerspeicher

Cu
redjack

#3

Klick mal auf Kabelbruch und du wirst staunen, was für Symptome bei den SGA zutage kommen, wenn ein Kabel fehlt/gebrochen ist.

Nette Grüße

#4

#1 Okay. Klingt interessant.
Bin die Stromlaufpläne gerade mal durch. Konnte aber keine Motoren entdecken.

Auf welchen Kabelbaum tippst du? Fahrertür?

#5

#2 Kann ich am Sonntag mal machen. Melde mich, wenn ich was gefunden habe. Danke

#6

www.sgaf.de/content/funktion-verdrahtung-zentralverriegelung-sga-i-ii-444687

#7

Wenn Kabelbaum, dann allerhöchstwahrscheinlich Fahrertür! Evtl. könnte es auch der Stellmotor in der Fahrertür sein (Kontakt dreckig, kann man aufschrauben und putzen). Und ganz unwahrscheinlich, aber denkbar, eine klemmende Schlossmechanik in der Fahrertür.
Der Tankdeckel ist ziemlich sicher nie kaputt gewesen.

Diese Auf-Zu-Auf-Zu-Auf-Zu hat folgenden Grund:
Das Steuergerät (die MFE) möchte den Stellmotor (den in der Fahrertür) in die Zu-Position fahren und überprüft am Ende die Signale auf der Leitung, ob das auch geklappt hat. Wenn nicht, dann wird die Tür wieder geöffnet und es wird nochmal probiert.

In deinem Fall bekommt die MFE nicht das erwartet „alles ist richtig zu“-Signal von der Fahrertür.

Der einzige Stellmotor im Fahrzeug der überhaupt eine Rückmeldung über seine wirkliche Position gibt, ist der in der Fahrertür.
Der Tankdeckel ist komplett „dumm“ und hängt quasi huckepack mit an den gleichen Stuerleitungen, die auch die Fahrertür ansteuern. Die übrigen Türen haben ihre eigenen Leitungen.

Reparatur und Prüfung.
Es gibt einen ganz einfachen Trick, wie man testen kann, ob dieses Zusammenspiel von Fahrertür/Tankdeckel und die Rückmeldungen richtig funktioniert: Den Stecker P5 an der MFE einfach mal rausziehen. Wenn man nun die Fahrertür manuell ver- oder entriegelt, dann muss der Tankdeckel zeitgleich mit auf und zu gehen.
Das Steurgerät ist in diesem Moment komplett abgeklemmt. Tatsächlich nutzt man nun die Rückmeldung der Fahrertür, um den Tankdeckel anzusteuern.

1 „Gefällt mir“

#8

#7Danke dir. Ich probiere es aus.