Kompressor läuft nicht mehr - Teil vom freien Handel kaufen?

Hallo zusammen,

wie ich schon in diversen Beiträgen gelesen habe, bin ich in guter Gesellschaft. Seit letzter Woche kühlt meine Doppelklima (Sharan Bj.2002, 68 TKm, TDI 85kw) nicht mehr und jetzt kommt der Sommer! Aber Spaß bei Seite. Beim meinem heutigen Besuch in der Werkstatt wurde festgestellt, dass nur noch 155g im System waren. Die Anzeige in der Climatronic zeigte aber keine Störung, kein Blinken. Ein Leck wurde nicht festgestellt und die Anlage wieder mit 750g befüllt. Ohne eine Verbesserung. Laut Aussage des Meisters „hängt“ noch der Kompresser. Ich soll noch einige Tage testen, ob er sich es noch einmal überlegt und vielleicht doch wieder anlaufen will. Ich habe aber wenig Hoffnung und mir direkt einen Kostenvoranschlag geben lassen. Schock! 600 Euro + 2 Stunden + MwSt.

Ich habe bei 3-2-1-keins einige Händler (z.B. ATP) gesehen, die den Kompressor bereits für 270 Euro und einen dazugehörigen Trockner für 25 Euro anbieten. Jetzt meine Frage. Hat jemand Erfahrung mit diesen Händlern und deren Teile? Scheinbar handelt es sich um die gleichen Teile, die auch VW mir verkaufen möchte. Den Einbau würde ich in einer freien Werkstatt machen lassen. Oder ist davon abzuraten?

Bitte um Entscheidungshilfe bzw Erfahrungen.

Einen warmen Gruß

slowdrive

#1

Hallo slowdrive,

mit extrem hoher Wahrscheinlichkeit fehlt Deinem Kompressor überhaupt nichts. Ob der Kompressor „hängt“, kannst Du sehr einfach feststellen, indem Du prüfst, ob er überhaupt Strom bekommt. In den meisten Problemfällen ist das nämlich nicht der Fall. Oft fangen die Probleme erst richtig an, wenn der Kompressor vorschnell getauscht wurde, denn in vielen Fällen wird beim Tausch zuviel PAG-Öl eingefüllt.

Mit Klima-Problemen solltest Du in einen Klimaanlagen-Fachbetrieb fahren und nicht in eine Vertragswerkstatt.

#2

Und du bist sicher dass du eine Doppelklima hast?

Dann wären 750g Kältemittel nämlich zu wenig.

click.gif

#3

Aber der Kompressor muss ebenso laufen bei 750g ???

Nur weniger kühlung, oder?

(Keine blinkende Climatronic)

#4

Danke schonmal für die Antworten:

Gerhard:

Ja ich habe eine Dopppelklima (Lüftungsdüsen im Fahrzeughimmel und hinten links kein Ausstellfenster). Scheinbar hat die Werkstatt wirklich keine Ahnung. Ich habe einen Ausdruck von einem Waeco-Gerät das 155g abgesaugt und 750g befüllt hat, also definitiv nicht 1100g wie vorgesehen. Werde am Dienstag anrufen und meinen Frust dort loslassen.

dieselsmell:

Wie kann ich die Stromversorgung des Kompressors überprüfen? Wo sitzt er und wie kommt man dort dran?

Gruß slowdrive

#5

Unterhalb der Lichtmaschine

#6

Bin fündig geworden. Am Stecker liegen 13,6 Volt an. Also an der Stromversorgung liegt es nicht. Also doch der Kompressor?

#7

Wenn an der Steckverbindung auf dem Kompressor 13,6V anliegen, sollte die Magnetkupplung angezogen sein. Das die Magnetkupplung angezogen hat, erkennt man daran, dass sich die Federscheibe an der Stirnseite des Kompressors mitdreht, wenn der Motor läuft und gleichzeitig 13,6V anliegen. Ist das der Fall?

#8

Die Spannung liegt nur bei laufendem Motor an und wenn die Federscheibe die Schwarze Scheibe mit Rillen ist, läuft sie mit.

#9

die Federscheibe befindet sich auf der Stirnseite der Rolle mit den Rillen. Die läuft mit, ja?

Okay,

letzter Test: Wenn Du vor dem Motor stehst, siehst Du direkt hinter dem Kühler zwei Alurohre mit einer schwarzen Verschlußkappe. Ein Rohr ist auf der linken Seite des Kühlers, das andere Mitte Rechts. Prüfe mal neben der schwarzen Verschlußkappe, ob das rechte Rohr heiß wird und das linke kalt. Vorsicht, wenn die Klimaanlage läuft, sind beide Lüfter am Kühler aktiv!! Pass auf die Finger auf. Sollte die eine Leitungen heiß, die andere kalt werden, klemme mal die Batterie für 10 Minuten ab. (Radiocode bereithalten). Danach geht alles wieder, wetten?

Wenn das eine Rohr nicht heiß und das andere nicht kalt wird, stelle die Klimaanlage auf ECON und wiederhole die Prüfung nach ca. 12 Stunden nochmal. Schalte die Klima wieder ein, und überprüfe, ob zumindest kurzzeitig eine Temperaturänderung vorhanden ist.

#10

So, den 1. Test habe ich durchgeführt. Keine Temperaturänderung an den beiden Leitungen, weder kälter noch wärmer. Leider. Ich werde morgen noch den anderen Test machen, ob eine kurzzeitige Temperaturänderung eintritt. Was ist, wenn das auch nicht der Fall ist?

#11

Hast Du geschaut, ob sich die Scheibe auf der Stirnseite des Riemenrades mitdreht, oder ob die steht?

#12

Die Riemenscheibe dreht sich sowohl bei econ als auch bei auto Betrieb. Auch der heutige Test war erfolglos. Mir ist aufgefallen, dass beim Umschalten zwischen econ und auto keine nennenswerte Drehzahländerung des Motors stattfindet. Müsste das nicht der Fall sein bei einem funktionierenden Kompressor?

#13

Hallo dieselsmell,

jetzt habe ich verstanden, was du meinst. Die Scheibe auf der Stirnseite dreht bei auto mit und bei econ steht sie. Hilft dir das weiter?

Gruß

slowdrive

#14

Das ist so in ordnung, lass jetzt die Manometer anschließen und wenn die abgelesenen Drücke der Außentemperatur entsprechen und sich beim einschalten der Kupplung nichts ändert ist der Kompressor sicherlich hinüber

mfg HH

#15

Der Kompressor wird offenbar einwandfrei angesteuert. Es ist zuwenig Kältemittel in der Anlage, sie sollte aber trotzdem kühlen. So langsam verlässt mich mein Optimismus.

Eine Idee hätte ich aber noch: Oben auf dem Kompressor befindet sich die Ölablaßschraube mit 17mm Sechskantkopf. Sie sitzt unter der Lichtmaschine verdeckt, mit einem Gabelschlüssel sollte man sie jedoch lösen können. Die Schraube ist mit einem O-Ring zum Gehäuse abgedichtet. Wenn Du die Schraube für 2 Sekunden eine halbe Umdrehung lösen könntest, würde ein im Kurbelgehäuse vorhandener Überdruck entweichen. Vielleicht hängt er momentan wirklich und geht nach Druckabbau im Gehäuse wieder. Es kann nur sehr wenig Kältemittel austreten, da das Kurbelgehäuse nur über eine Drosselbohrung mit dem Kühlkreislauf verbunden ist.

Sollte innerhalb der 2-3 Sekunden kein deutlicher Druckabbau stattfinden, ist vermutlich das Regelventil im Kompressor defekt.

Wenn dieser Versuch auch nichts bringen sollte, würde ich auf den Bruch eines Flatterventils tippen.

#16

Hallo dieselsmell,

ich habe die Schraube für ca. 2-3 Sekunden gelöst. Es zischte und ich habe einen etwas merkwürdiger Geruch bemerkt, vermutlich das Kühlmittel. Eine anschließende Probefahrt brachte leider nicht den gewünschten Erfolg. Immer noch keine Kühlleistung. Scheinbar ist der Kompressor doch defekt und ich muss mich damit abfinden mal wieder etwas Geld in den Sharan zu stecken.

Was mich dann wieder zu meiner Ausgangsfrage bringt. Ist es ratsam von z.B. ATP einen Kompressor zu kaufen und diesen in einer Werkstatt einbauen zu lassen oder lieber in einem Fachbetrieb der aber wesentlich teurer ist die Anlage reparieren zu lassen.

Gruß

slowdrive

#17

Hallo slowdrive,

zunächst möchte ich mich für Deine Geduld bedanken und das gute Feedback. Leider sieht es so aus, als ob ich Dir nicht wirklich helfen konnte.

Mein Vorschlag wäre es nun zu einem Klimaanlagenfachbetrieb zu fahren. Oft sind dies Bosch-Dienste. Dort würde ich das Fahrzeug abgeben, mit der Bitte die nichtfunktionierende Klimaanlage wieder aufzufüllen. Vielleicht habe n wir ja bei unserem Versuch den Fehler einzugrenzen, etwas übersehen. Solltest Du einen Anruf bekommen, dass der Kompressor getauscht werden muß, solltest Du darum bitten, den Kopf zu öffnen, um zu sehen, ob die Klimaanlage evtl. schon mit Spänen verseucht ist. Wenn Späne vorhanden sind, muss zusätzlich zur Trocknerpatrone auch das Expansionsventil getauscht werden.

Woher der Kompressor stammt ist letztendlich egal. In rate Dir jedoch, einen originalen Sanden Kompressor zu nehmen und keinen Nachbau. Eventuell kann ein Klimaanlagenfachbetrieb ihn auch reparieren oder Dir deutlich günstiger anbieten als VW (600€).

#18

dieselsmell,

ich muss mich bei dir für deine fachkundigen Ratschläge bedanken. Durch deine Tipps kann sicher so mancher sich eine teure Reparatur sparen. Ich werde mal bei einem Bosch-Dienst in meiner Nähe vorbeischauen mit der Bitte nach der Klima zu schauen. Nochmal vielen Dank für deine Mühe. Das Forum kann stolz sein, einen Moderator wie dich zu haben.

Werde dich auf dem Laufenden halten.

Viele Grüße und noch einen schönen Abend.

slowdrive

#19

Sanden SD7V16 kostet bei 1 2 3 am dieser moment €270 als Neuware.