Keine kühle Luft bei hohen Außentemperaturen

Hallo,
Ich habe das Problem das kalte Luft nur bei mittleren Temperaturen aus den lüftungsschlitzen kommt. Und wenn es heiss wird kommt nur die Aussenluft ungekühlt.
Der Wagen war bis jetzt 4 mal in der Werkstatt. Als erstes wurde der temperatursensor Kühlwasser getauscht und danach wieder Funktion. Beim zweiten Mal wurden die 2 Aussensensoren getauscht danach wieder Funktion. Beim dritten Mal wurde der Klimakompressor und ein druckschalter erneuert danach wieder Funktion. Beim vierten Mal wurde ein Ventil ich denke das expansionsventil erneuert danach wieder Funktion. Das Problem ist immer wenn der Wagen in der Werkstatt ist ist es normal warm und die Anlage funktioniert und wenns dann mal wieder heiß wird keine Funktion.
Bin jetzt mal selbst ein bisschen auf Fehlersuche gegangen.
Dazu ein paar Fragen:
Wie kann ich der climatronic hohe Außentemperaturen vorgaukeln.
Was passiert beim Start des Autos mit den Lüftungsklappen bevor die Klimaanlage startet. Ich hab die Vermutung das wenn der Fehler auftritt irgendeine Klappe nach dem Start nicht umschaltet.

Das Auto ist ein Sharan mit einfacher Klimaautomatik aus 2004.

Eine einfache Antwort wird es wahrscheinlich nicht geben.
Ich hoffe trotzdem auf ein bisschen Brainstorming.

#1

Hallo Thorsten77
Du hast vorne an der Frontscheibe, mittig einen Sonnensensor, Rechteckig ca. 0,7x1,3 cm. den müsstest du etwas Erwärmen, sowie den Sensor an der Klimasteuerung.
Klappen werden meines erachten da nicht umgestellt. Du hast aber ein Unterdruckventil, was das warme Kühlwasser, zum Wärmetauscher, abriegelt.
Frag mich bitte nicht wo das verbaut ist, habe ich bei mir noch nicht gesucht, gefunden.
Gruß Ben2011

#2

Handelt es sich um ein einfache oder Doppel-Klimaanlage, mit wie viel Kältemittel (in Gramm) wurde die Anlage befüllt?

Cu
redjack

#3

Die klassischen Symptome einer leicht (aber nicht hoffnungslos) überfüllten Klimaanlage. Welche zeitliche Distanz besteht zwischen dem erstmaligen Auftreten des Problems und einer eventuellen Klima-Wartung?

#4

#2 750g laut Werkstatt.

#5

#3 Klassisches verhalten bei einer überfüllten Anlage? Das ist mal ne schlüssige Antwort. Es trat leider nach dem Einbau sämtlicher neuen Rohre auf im letzten Jahr. Wiegesagt nur bei hohen Temperaturen und da wir selten mal 2 heiße Tage hintereinander hatten war das Problem schnell wieder aus dem Sinn. Dann sollte das Problem zu beheben sein, wenn es denn nochmal auftritt, durch ablassen von Flüssigkeit bis die Anlage wieder läuft?

#6

Ok und was für eine Klimaanlage ist verbaut? Doppel oder einfach?

Cu
redjack

#7

In #0 steht: einfache Klimaanlage.

Gruß

#8

OOOps sorry habe ich übersehen

CU
redjack

#9

Richtig. Bei hohen Außentemperaturen steigt der Druck in der Anlage. Bei hohem Druck in der Anlage reduziert der Sanden SD7V16 Kompressor mit variablem Hub den Kolbenhub automatisch bis auf Null und schon produziert die Klimaanlage keine kalte Luft mehr, funktioniert aber eigentlich tadellos. Das eigentliche Problem besteht darin, dass sehr viele Werkstätten die Funktion dieses etwas speziellen Kompressors nicht verstanden haben.

2 „Gefällt mir“

#10

#9
Was verstehst du unter „hohen Außentemperaturen“?
Meine Klima arbeitete heuer bei 41°C Außentemperatur im Urlaub hervorragend und hat absolut keine Schwäche gezeigt.
Letzte Befüllung nach einer Reparatur vor 5 Jahren,
seither auch kein Service an der Anlage,
bekommt auch keines, solange sie so arbeitet.

Nette Grüße

#11

#10 Aber die von Thorsten tut´s eben nicht. Darum fragt er ja :wink:

1 „Gefällt mir“

#12

#10 Ab 26 Grad auf dem Display schon Game Over.

#13

Blinkt dein Display von der Klimaanlage, wenn du die Zündung anmachst?
War bei mir letztens so, im Fehlerspeicher stant „Bedienteil defekt“. Was es nicht ist, oder kalte Lötstelle, hab noch nicht danach gesehen.

#14

#13
Bedienteil blinkt nicht.

#15

Eine minimal überfüllte Anlage erzeugt keinen Fehlerspeichereintrag. Sie kühlt auch bis zu einer gewissen Außentemperatur normal und fällt bei hohen Außentemperaturen aus. Da kannst du nur nochmal absaugen lassen und nochmal mit der korrekten (oder ein paar gramm weniger) Menge befüllen lassen. Oder auf den natürlichen Schwund hoffen, daß es im nächsten Sommer korrekt funktioniert…

Gruß Uwe

#16

#15

Ich stimme Uwe zu.
Ich hatte bei der Reparatur meiner Klimaleitung auch vorher absaugen lassen
Jetzt kommts, da waren 990g drin rolleyes.gif . Wurde aber immer (in den letzten 3 Jahren) mit dem gleichen Gerät gefüllt beim gleichen Anbieter (Nachbar der VW-Meister mit eigener Werkstatt, also Freier Werkstatt).

Gruß Carsten