Fehler Zuheizer Alhambra BJ 2015

So ihr lieben .

Da der Zuheizer ( denke mal Webasto ) nicht mehr läuft stand ich vor einem Rätzel .
Da mein OBD Kabel kein CAN kann ging erstmal nix.

Nun hat mein Kollege mir sein Kabel gegeben und mittels VCDS hab ich den gerade ausgelesen.

Aber ganz Schlau werd ich da nicht draus.
Schaut mal .

VCDS

Windows-basierter VAG/VAS-Emulator läuft auf Windows 7 x86

Version: DRV 19.6.2

www.Ross-Tech.de

Händler-/Werkstattname:

Betriebsnummer: 000 00000

Eigendiagnoseprotokoll

Donnerstag,28,November,2019,21:14:18:49428

Fahrzeug-Ident.-Nr.: KFZ-Kennzeichen:

Kilometerstand: Reparaturauftrag:

Steuergerät-Teilenummer: 7N0 963 271 G

Bauteil und/oder Version: Zuheizer 051 3041

Codierung: 0000041

Betriebsnummer: WSC 00020 790 00000

VCID: 38C2005D3C65C858E9-806C

1 Fehler gefunden:

02251 - Heizgerät verriegelt

000 - -

Umgebungsbedingungen:

Fehlerstatus: 01100000

Fehlerpriorität: 2

Fehlerhäufigkeit: 1

Verlernzähler: 48

Kilometerstand: 61077 km

Zeitangabe: 0

Datum: 2039.14.08

Zeit: 20:35:21

**
**

**
**Was mich da etwas stutzig macht ist warum steht da bei Datum 2039 ?

Ansonsten kann ich den Code nciht löschen denn da kommt das hier

Also Feuer frei ! das Ding soll laufen

Danke schonmal

#1

Ich glaube ja nicht, dass ich Dir was Neues erzähle, aber trotzdem mal folgender Fund:
tx-board.de/threads/zuheizer-verriegelt-entriegeln-klappt-nicht.14980/
(1 mit 1 überschreiben)
Grüße Gábor

#2

Ok das wusste ich nciht da CAN BUS neuland für mich ist und ich sehr vorsichtig bin
Werde ich mal versuchen

#3

Kannst Du in Deinem Fahrzeug im KI neben der Uhrzeit ein Datum einstellen ? wink.gif

Wenn nicht - ist das der Grund. Fahrzeug mit einstellbarem Datum ist eine Sonderausstattung biggrin.gif

Ist bei meinem das selbe sad.gif

#4

Ok muss ich testen.

Kannst du was zum Freischalten sagen ?

#5

Hallo, Frank !

Kauf dir am Besten den OBD Eleven Pro Diagnosestecker fürs Android Handy.

Der Zuheizer verriegelt, wenn ein gravierender oder mehrere Fehler öfters kommen, wie beim alten Eberspächer.

Da muss erstmal entriegelt werden und dann springt er wieder kurz an und zeigt die ursächlichen Fehler, die behoben werden müssen für eine normale weitere Funktion…

Alternativ kann auch ein Webasto-Service mit eigener Software auslesen, die mehr Details zeigt als OBD 11 oder VCDS.

LG Walter

#6

Hast du im Display im Tacho keine Fehleranzeige gehabt ?
Sogar mein Mj. 2011 hat mir da was angezeigt, als angeblich zuwenig Diesel im Tank war für den Zuheizer/Standheizung ?

#7

Nein keine Anzeige.

Ich habe ja nun VCDS 19.6.2 oder so.

Kable noch leihweise aber im Januar bestelle ich es.

Ich werd mal sehen .

Hast du eine Point to point Anleitung zum entsperren ?

#8

Leider nicht -
habe die 1 Click-Funktion bei meinem OBD 11 zum Entsperren der SH/Zuheizers noch nicht gebraucht -
läuft seit 9 Jahren eigentlich ohne Probleme…

müsste im VCDS aber eine geführte Anwendung sein - habe ich zumindest mal irgendwo gelesen …

#9

von Google:
www.vcds.de/fileadmin/DownloadCenter/Anleitungen/Heizmodul_Fehler_02251.pdf

oder:
wiki.vcds.de/index.php/02251

StG. 18

#10

So also die Vorgehensweise ist beim Alhambra ( denke beim Sharan auch ) wie folgt.

VCDS verbinden

STG 18 ( Standheizung ) anwählen Auch wenn ihr nur ZH habt

Im Speicher steht zu 99% Heizgerät verriegelt

Auf Anpassung 10 gehen

Wert 42 eintippen und auf Lesen klicken

Dann sollte unten bei Sollwert eine 0 stehen und bei Ist auch.

Dann bei Ist eine 1 eingeben dann auf Test und danach auf Lesen klicken.

Nun lässt sich der Fehler löschen.

Nun muss ich mal sehen ob der ZH morgen wieder läuft.
Weil nach dem löschen keine Fehler drin standen.

Morgen mal abwarten .

1 „Gefällt mir“

Hallo. Bin neu hier.
Welche Anpassung und Wert soll ich für Zuheizer bei Sharan, Bj 06.2013, 2.0, 177 ps, Diesel nehmen?

Zuheizer nach niedrigen Kraftstoffstand gesperrt.

Danke schon mal für die Antworten und Tipps.

Guten Morgen und willkommen im Forum

Was genau ist sas Problem
Normal sollte er nach Tanken wieder laufen.

Wenn der entsperrt werden muss folgendes machen sofern du VCDS hast

STG 18 anwählen

Dann Fehlerspeicher löschen

Dann auf Anpassung

Dort im Menü den Punkt entwickeln wählen

Dann bei den Werten unten anstelle der 0 eine 1 eintragen.
Dann auf Test und dann übernehmen.

Nicht wundern. Wenn du erneut auf lesen klickst steht da wieder ne 0 . Das ist normal.

Danach sollte der wieder laufe