Autoradioadapter Kenwood - >; Ford Galaxy Baujahr 2002 gesuch

Hallo zusammen,

nach etlichen Stunden Recherche auch in diesem Forum ohne Lösung habe ich mich doch mal angemeldet :slight_smile:

Ich habe einen 2002er Ford Galaxy mit Ford Radio 6000CD mit insgesamt 8 Lautsprechern.

2 im Armaturenbrett

2 in den vorderen Türen

2 in den Hinteren Türen

2 hinten in den Seitenwänden.

Vermutlich hängen die vorderen und hinteren jeweils zusammen da nur 4 Aderpaare im Radiostecker sind.

Da der Radio nicht so der Brüller ist und ich eh meinen Ipod anschließen will habe ich mir heute einen Kenwood KDC-W707 geholt. Da bekomme ich den Adapter für 60€ gegenüber einem Ice-Link Kabel für 150E und kann das dann auch noch nach Fahrzeugwechsel nutzen.

Um das Radio anzuschließen haben ich mir im Media Markt einen Adapter von AIV - click.gif - mit der Artikelnummer 410980 geholt.

Anstatt gleich auf dem Parkplatz zu testen ob der Adapter passt bin ich natürlich nach Hause gefahren :slight_smile:

Der Adapter für die Lautsprecheranschlüße passt nicht. Der Stecker vom AIV Adapter ist zu schmal.

Jetzt steht aber noch folgender Text auf der Homepage beim Adapter mit dabei:

Da liegt bei mir aber nix :slight_smile:

Auf dem Beipackzettel steht:

Das passt ja schon eigentlich gar nicht zu meiner Anlage.

Dieser Verstärker ist anderen Quellen nach ca. 15x15 cm und soll an der genannten Stelle liegen.

Wie gesagt. Bei mir nicht.

Ich habe sogar die Schalthebelkonsole ausgebaut und nichts gefunden was wie ein Verstärker aussieht.

Ich hoffe irgendjemand hier hat eine Idee wo ich einen passenden Adapter herbekommen.

endweder einen Radiospeziefischen von Kenwood auf Ford, oder einen wie den von AIV da beim Kenwood schon ein Adapter von Kenwood nach ISO dabei ist.

#1

Der 2002er Galaxy mit dem 6000CD benutzt den Ford-typischen Anschluß. Da ist nichts mit ISO. Einen Extra-Verstärker wirst Du nicht finden beim 6000CD. Die Lautsprecher sind im Fahrzeug auf 4 Kanäle aufgeteilt 8wie Du schon vermutest). Eigentlich reicht bei vielen Radios ein Adapter von Ford auf ISO. Bei einigen Radios kommt aber dann wieder ein Adapter von ISO auf das jeweilige Radio. Sieht manchmal lustig aus, da man das Radio 50cm aus dem Schacht ziehen kann, ohne es abzuklemmen. Die Adapter sollten aber beim Einbau gut verlegt werden, damit beim Fahren nichts scheuert oder klappert.

#2

Servus :slight_smile:

Danke für die Antwort.

Ich habe mir dann aber gestern noch selber geholfen nachdem hier in den Untiefen des Forum ein PDF mit der Anschlussbelegung gefunden haben.

Ich habe jetzt das Kontrukt das die Fordkabel in den AIV Stecker gehen der wiederum in die ISO Anschlüsse des mitgelieferten Kennwoodradios geht.

Und hier lag das Problem.

Der Lautsprecheradapter hat nicht gepasst das der Fordanschluß breiter war als der von AIV Adapter.

Ich habe aber im freien Handel auch Online keinen anderen gefunden. Kann es sein sein das Ford hier früher mal andere Anschlüsse hatte da ich welche gefunden habe die für die Baujahre vor 1998 gedacht waren?

Wie lange ist der Galaxy eigentlich schon am Markt?

Also habe ich mit dern AIV Adapter mal genauer angesehen und festgestellt das man die Stiftkontakte mit sanfter Gewalt herausdrücken kann. Wie beim Computer bei den 5,25" Stromsteckern :slight_smile:

Mit den dann losen Kabel bin ich in den Fordstecker gegangen und Bingo. Alles funzt.

Dann schnell noch mit Isolierband die Kontakte isoliert damit es keinen Kurzen gibt und alles fein säuberlich in den Schacht geschoben.

Klappt wunderbar.

Nur bruach ich bei gelegenheit eine neue Schachtblende. Meine ist von AIV und beim Einbau sind gleich die Kunststoffklammern gebrochen beim einsetzen.

Wie kann man nur als Hersteller harten, spröden Kunststoff für sowas verwenden.

Ich habe dann gestern mittag hier auch noch einen Beitrag gefunden bei dem der von Dir genannte Adapter von Ford angesprochen wurden.

Bringt der mir irgendwelche Vorteile gegenüber meinem aktuellen Konstrukt?

Falls ja hole ich mir den und bau ihn spätestens dann mit ein wenn ich den KCA-IP500 Adapter für meinen iPod verbaue.

#3

Wenn Du es so gelöst hast und alle Lautsprecher funzen, hast Du doch schon gewonnen. Was anderes musst Du bei den Lautsprechern nicht beachten (außer einer „brüllt“ nicht). Viel Spaß mit Deiner neuen Anlage. Eine Blende findest Du manchmal relativ günstig bei 123.

#4

Also momentan brüllt alles.

Von daher werde ich das erst mal so lassen.

Aber Anlage kann ma ndas noch nicht nennen :slight_smile:

Ich habe ja nur den Radio getauscht. Und laufe jetzt Gefahr das ich meinen iPod der Generation 5 gar nicht mit dem Original Kenwood Kabel anschließen kann nachdem was ich heute noch dazu gefunden habe :slight_smile:

Das nächste was ich angehe ist das ich die originalen Brüllwürfel gegen besser Boxen tausche.

Mals sehen was sich da so findet. Die Zeiten das ich mordsmäßig Anlagen verbaut habe sind vorbei. Das macht mir nicht mehr wirklich spaß :slight_smile:

Hätte ich noch meine Mantzel Heckschleuder wäre ich das noch mal angegangen.

Aber im Galaxy ist mir das zu aufwendig wenn ich das ne gescheite wumme verbauen möchte :slight_smile:

#5

Beim 6000er muss man den Ford Adapter nehmen und nicht den Galaxyspezifischen!

#6

Welchen Ford Adapter denn?

Ich habe den Adapter von AIV dahingehend modifiziert das die Lautsprecher Kabel passen.

So stecken die einzelnen Adern zwar einzeln im Stecker drin, sind aber isoliert und alle Boxen brüllen.

Gestern Nachmittag habe ich noch den Antennen Adapter für die Phantomspannung eingebaut. Und ich kann jetzt wunderbar wieder den iPod empfangen mit dem Kenwood KDC-W707.

Zumindest so lange bis ich das KCA-IP500 bekommen habe was leider erst Ende Oktober der Fall sein wird :slight_smile:

#7

Er meint wahrscheinlich, die Ford-Adapter. :slight_smile:

Ford hat bis in die Jahre 02/03 eigene spezifische Stecker genutzt. Seither die Most-Stecker. ISO-ist dort unbekannt.

Beim Galaxy ist das aber ein Misch-Masch, da auf der einen Seite 1,5DIN-Radios verbaut wurden und in den Ausstattungen mit Navi, 2DIN-Radios. Die Radios stammen von Ford und die Navis von VW.

#8

Ach so :slight_smile:

Und ich habe schon wieder das Grübeln angefangen :slight_smile: