Forenbeitrag (mehr als 15 Kommentare)

Zuheizer - Sicherungen - Welche? Wo?

Bild von Griesu

Nach dem ich die Glühkerze und das Flammsieb gewechselt habe, weil mein Alhambra (BJ 10/2002) die bekannten Rauchzeichen gegeben hat und der ZH irgendwann nicht mehr angesprungen ist, wollte ich nun den Fehlerspeicher auslesen und löschen lassen, damit das Ding wieder läuft.

Nun mußte ich zuerst einmal feststellen, dass die beiden großen Freundlichen in meiner Nähe gar keine Eberspächer Servicepartner sind und denen somit die Diagnosetechnik fehlt, somit habe ich mir aus dem Internet entsprechende Werkstätten gesucht.

Nun hat der eine mir gleich am Telefon gesagt, dass man zuerst einmal alle drei Sicherungen für den ZH raus und dan wieder rein machen soll. Das würde auch den Fehlerspeicher löschen.

Welche Sicherungen sind das?

Hallo Griesu Das

Bild von wolfgang

Hallo Griesu

Das Steuergerät des Zuheizers hängt an der Sicherung 12, nicht an 3 Sicherungen.

Was die Diagnose / Fehlerlöschung betrifft:

Der D5W hängt am Diagnosebus des Fahrzeuges, kann also ganz normal über den VW-Tester oder VAGCOM angesprochen werden.

Dazu muss der Freundliche kein Eberspächer-Partner sein.

Nur der D3W (bis 2000) hatte einen eigenen Diagnoseanschluss

Na dann ist mein Freundlicher

Bild von Griesu

Na dann ist mein Freundlicher ein bischen blöd.

Die haben eine Stunde probiert und mir dann gesagt, geht nicht ... !?

Gibt es denn hier in Berlin vielleicht jemanden, der so ein Gerät privat hat ...

Moin, schau mal hier:

Bild von Jan-Papa

Moin,

schau mal hier:

http://de.openobd.org/faq.htm#userlist

wenn allerdings schon ne

Bild von Neo

wenn allerdings schon ne sicherung defekt ist oder n fremdradio gerade den diagnosebus mit strom beschickt,kann kein tester kommunizieren! Wink

Hier wurde auch schon mal

Bild von dieselsmell

Hier wurde auch schon mal geschrieben, dass man den Zuheizer nur dann per VAG-COM bzw. Diagnosegerät ansprechen kann, wenn er gerade läuft. Ob das stimmt, weiss ich nicht.

Eigentlich sollte sich der Fehlerspeicher im Zuheizer auch selbst löschen, wenn man die Batterie mal eine Stunde abklemmt (Radio-Code sollte zur Hand sein) Ich habe aber noch keine Rückmeldung hier gesehen, dass das funktioniert.

hi

Bild von Neo

hi selbstzünderkrafstoffgestank Laughing

das trifft nur beim alten zuheizer zu der noch das reine eberspächer steuergerät hatte! Wink

Geruch bitte, nicht Gestank!

Bild von dieselsmell

Geruch bitte, nicht Gestank! Very Happy

Ich nehme an, dass sich Dein Statement auf die Diagnose und nicht auf das Fehlerlöschen bezieht?

wobei man geruch und gestank

Bild von Neo

wobei man geruch und gestank jetzt als auslegungssache hinstellen könnte Wink

mit dem posting:

Bingo! Wink

Das Steuergerät des Zuheizers

Bild von wolfgang

Das Steuergerät des Zuheizers muss laufen (also mit Strom versorgt sein), was bedeutet dass in der warmen Werkstatt der Temperaturschalter überbrückt oder die Standheizung aktiviert werden muss.

Wenn man den Fehlerspeicher nur löschen könnte wenn der Zuheizer läuft dann wäre das fatal Smile

für die d5w aber

Bild von Neo

für die d5w aber nicht!

da komm ich so rein!

oder irre ich mich da jetzt so?

ich meine in die d5w wär ich immer so rein gekommen! Think

Bild von wolfgang

"Neo" schrieb:
für die d5w aber nicht!

da komm ich so rein!

oder irre ich mich da jetzt so?

ich meine in die d5w wär ich immer so rein gekommen! :-k



Stimmt, beim D5W müsste es reichen wenn die Sicherung 12 nicht ausgebaut ist.

da griesu aber nen PD Mj02

Bild von Neo

da griesu aber nen PD Mj02 hat, hat er nen D5W und daher sollte er auch bei 30° Diagnosefähig sein! Very Happy

Wer aber gar nicht sucht der

Bild von wolfgang

Wer aber gar nicht sucht der kann nichts finden Smile

Das Ursprungsposting war ja dass Griesu einen Eberspächer-Partner sucht weil sein Freundlicher behauptet hat den Zuheizer nicht aúslesen zu können

So dann will ich mich mal

Bild von Griesu

So dann will ich mich mal wieder melden, nicht dass ihr denkt, der stellt ne frage und dann hört man nichts mehr von ihm ...

Zuerst mal besten dank für eure postings.

Habe mittlerweile heraus bekommen, dass sich die drei von mir gesuchten sicherungen auf der batterie befinden und bei der aufrüstung auf eine standheizung installiert wurden. Die zu ziehen hat aber keine punkte gebracht. Habe dann die sicherung 12 gezogen, zuheizer und standheizung waren tot, aber leider auch ohne ergebnis.

Nun werde ich wohl morgen erstmal die batterie ein stündchen tot legen ...

wie lange waren die

Bild von Neo

wie lange waren die sicherungen raus?

Bild von kalli

"dieselsmell" schrieb:
Hier wurde auch schon mal geschrieben, dass man den Zuheizer nur dann per VAG-COM bzw. Diagnosegerät ansprechen kann, wenn er gerade läuft. Ob das stimmt, weiss ich nicht.

Eigentlich sollte sich der Fehlerspeicher im Zuheizer auch selbst löschen, wenn man die Batterie mal eine Stunde abklemmt (Radio-Code sollte zur Hand sein) Ich habe aber noch keine Rückmeldung hier gesehen, dass das funktioniert.

Hallo zusammen,

ich muß Dieselsmell seiner Ausage recht geben,denn es ist mir

schon dreimal passiert das der Zuheizer anläuft,aber nicht

zündet,man hört laut die Dosierpumpe für ca.1Min.klacken Crying or Very sad Dann klemme ich für 6-7Stunden die Batterrie ab wenn ich den Wagen eh nicht brauche (vieleicht reicht auch eine Stunde) und danach läuft er wieder. Laughing

In dem Sinne frohes Fest!!

Nun mal zu meinem Bericht

Bild von Griesu

Nun mal zu meinem Bericht ...:

Zuerst einmal musste ich feststellen, dass der Zeitpunkt (Weihnachten) des Aussteigen des ZH ganz schlecht gewählt war. Evil or Very Mad

Der erste Freundliche war zu blöd den Fehlerspeicher auszulesen, da er nicht wußte, dass dabei die Standheizung eingeschaltet sein muß (und war der Meinung, dass man dazu eine Spezialsoftware von Eberspächer bräuchte Laughing ), der nächste hatte Urlaub Liar , beim dritten waren die, die Ahnung davon haben könnten im Urlaub Crying or Very sad ...

Das Abklemmen der Batterie hatte überigens nicht gebracht bezüglich Fehlerspeicher löschen. Als der dann irgendwann von einem Freundlichen doch gelöscht werden konnte (15€), sprang der ZH trotzdem nicht an, somit ging die Software sofort wieder auf Fehler.

Gestern nun noch die Glühkerze getauscht (haben wir wahrscheinlich beim Testen dieser, beim Wechsel des Flammsiebes kaputt gemacht, weil wir mit 12V getestet haben, die aber nur mit 7V angesteuert werden) und ZH geht wieder, aber nebelt immer noch ca. 10 min. nach Start ? Verdreckt?

Und die Standheizung (Aufrüstsatz) mußte abgesteckt bleiben, sonst geht der ZH nicht?

Der Mechaniker beim Freundlichen hatte keine Ahnung warum. Die wollen heute mal den Elektriker fragen (der war gestern Abend nicht mehr da).

Hat hier eine eine Idee woran das liegen könnte?

Warum redet denn keiner mit

Bild von Griesu

Warum redet denn keiner mit mir? Sad

Ich vertrage auch negative Postings ...

Wenn er vorher einige Zeit

Bild von wolfgang

Wenn er vorher einige Zeit genebelt hat kann es sein dass Du den Auspuff ausräumen musst.

Warum der Zuheizer nicht gehen soll wenn die Standheizung angesteckt ist kann ich mir allerdings nicht vorstellen

Bild von Neo

"Griesu" schrieb:
Nun mal zu meinem Bericht ...:

Zuerst einmal musste ich feststellen, dass der Zeitpunkt (Weihnachten) des Aussteigen des ZH ganz schlecht gewählt war. Evil or Very Mad

Der erste Freundliche war zu blöd den Fehlerspeicher auszulesen, da er nicht wußte, dass dabei die Standheizung eingeschaltet sein muß (und war der Meinung, dass man dazu eine Spezialsoftware von Eberspächer bräuchte Laughing ), der nächste hatte Urlaub Liar , beim dritten waren die, die Ahnung davon haben könnten im Urlaub Crying or Very sad ...

Das Abklemmen der Batterie hatte überigens nicht gebracht bezüglich Fehlerspeicher löschen. Als der dann irgendwann von einem Freundlichen doch gelöscht werden konnte (15€), sprang der ZH trotzdem nicht an, somit ging die Software sofort wieder auf Fehler.

Gestern nun noch die Glühkerze getauscht (haben wir wahrscheinlich beim Testen dieser, beim Wechsel des Flammsiebes kaputt gemacht, weil wir mit 12V getestet haben, die aber nur mit 7V angesteuert werden) und ZH geht wieder, aber nebelt immer noch ca. 10 min. nach Start ? Verdreckt?

Und die Standheizung (Aufrüstsatz) mußte abgesteckt bleiben, sonst geht der ZH nicht?

Der Mechaniker beim Freundlichen hatte keine Ahnung warum. Die wollen heute mal den Elektriker fragen (der war gestern Abend nicht mehr da).

Hat hier eine eine Idee woran das liegen könnte?

wie wolfgang schon schrieb:

vermutlich ist der zuheizerauspuff noch voller diesel....

das kann dauern....

mit der standheizungssteuerung habe ich so aus dem stehgreif nur wenige erklärungen:

Wasser im zusatzsteuergerät,kabelbruch etc pp....

müßte man sich mal ansehen!

... habe wegen der

Bild von Griesu

... habe wegen der Standheizung gerade einen T. beim Freundlichen gemacht. Bin leider schon über die zwei Garantiejahre hinaus. Wird wohl nicht ganz billig die Sache.

Ich werde berichten ...

Nachdem ich zuvor noch

Bild von Griesu

Nachdem ich zuvor noch zufällig beim Blick unters Auto festgestellt habe, dass da ein Kabelchen an einem Stecker vom Aufrüstsatz der SH am ZH ab ist, habe ich dieses beim Freundlichen natürlich gleich als vermutetes Fehlerproblem angegeben und die haben das Problem behoben (neuer Stecker) und ich durfte 107€ auf den Tisch legen und nun ist alles wieder schön. Applause

Da kann ich nur sagen: Vorsicht beim Basteln am ZH, da diese Stecker schlecht isoliert und die Kabel ständig der Feuchtigkeit am Unterboden ausgesetzt sind, können die leicht brechen.

na wenigstens kannste nu

Bild von Neo

na wenigstens kannste nu wieder standheizen!

Ähnliche Beiträge

Inhalt abgleichen Mobile Version
Customize This
sharan