Forenbeitrag (mehr als 15 Kommentare)

Kleines Kombiinstrument gegen großes austauschen ?

Bild von algro

Hallo,

ich habe in meinem Sharan Bj 2002 das "normale" Kombiinstrument mit MFA. Jetzt hätte ich die Gelegenheit an ein großes Kombiinstrument mit Öltemperatur und Spannungsanzeige zu kommen.

Kann man die beiden Kombiinstrumente einfach austauschen? Sind im Kabelstrang schon die Funktionen für Öltemp. und Spannung bereits freigeschaltet?

Ich habe zu diesem Thema im Archiv nichts gefunden.

Genau die Frage stelle ich

Bild von meich

Genau die Frage stelle ich mir auch gerade. Kann mir kaum vorstellen, dass alle, die sich die MFA nachgerüstet haben, schon die Anzeige mit Öltemp. hatten

Schönen Abend noch

meich

Bild von Rosl

"algro" schrieb:

Ich habe zu diesem Thema im Archiv nichts gefunden.

Stimmt so leider nicht ganz. Erst in letzter Zeit habe ich selbst einige Postings dazu gemacht.

Es kommt tatsächlich darauf an, ob der Wagen mit dem sog. CAN-Bus ausgestattet ist oder nicht. Wissenswertes darüber findest DU unter www.gti-tdi.de und in deren Forum.

Ansonsten können diverse Fuktionen freigeschaltet werden.

Hallo, habe bei meinem

Bild von asse

Hallo,

habe bei meinem Galaxy auch das grosse KI mit

Öltemp. und Voltmeter eingebaut.

Alle Anzeigen funktionierten sofort. Very Happy

Leider stimmt die Geschwindigkeitsanzeige nicht. Sad

Der Tacho eilt ca. 30 % vor.

Habe auch noch keine Lösung für das Problem gefunden.

Gruss

Axel

Diese Frage würde mich nun

Bild von Marcus R.

Diese Frage würde mich nun langsam auch interessieren. Ich habe einen Sharan aus 12/2000 mit dem kleinen KI und der kleinen MFA. Hat meiner Canbus oder nicht? Kann ich die große KI mit den sechs Instrumenten einfach einsetzen und gehen dann alle sechs Instrumente? wie verhält sich das mit meiner kleinen MFA? Sind die dort abrufbaren Funktionen dann ohne großen Umbau auch wieder da?

Gruß erstmal

Marcus

soweit ich weis sind bei dem

Bild von asse

soweit ich weis sind bei dem neuen Modell ab 2000 nur noch

KI mit Canbus verbaut worden.

Kann man aber ganz leicht nachprüfen, entweder über OBD

auslesen, oder Tacho ausbauen und VW Nummer

überprüfen.

Die sollte z.B. so aussehen 7MX 920 XXX Y.

Wenn an der 4-6 Stelle die 920 steht ist er mit CAN bus.

Gruss

asse

Da bin´ich

Bild von meich

Da bin´ich wieder...

Hab grad mal mein KI überprüft. CAN hat es (laut Nummer).

@Ali-Rosl

Hab mir grad mal all deine Postings angeschaut. Ob die zwei zusätzlichen Instrumente gehen, konnte ich jedoch nicht herauslesen. Oder stand das zwischen den Zeilen? Wink

So wie asse schreibt, scheinen die aber ja zu laufen.

@asse

Kann es vielleicht sein, dass es beim KI einen Unterschied zwischenden 2000er SGAs mit 15" und den <2000er SGAs mit 16" Rädern gibt? Fragen über Fragen.

Schönen Tag noch.

meich

Bild von Rosl

"asse" schrieb:

Leider stimmt die Geschwindigkeitsanzeige nicht. Sad

Der Tacho eilt ca. 30 % vor.

Habe auch noch keine Lösung für das Problem gefunden.

@asse

Hast Du mittlerweile schon einen Blick in das andere Forum geworfen? Ich meine dort bei meiner Suche damals eine Lösung dafür gelesen zu haben. Soweit ich mich erinnern kann, kann man das mittels Tester oder VAG-Com einstellen.

Ich habe mit seinerzeit Geschwindigkeit/Gang/Drehzahl gemerkt und nach dem Umbau verglichen. Keinerlei Abweichung.

Hab grad was gefunden. Mal sehen, ob Dir dabei etwas weiterhilft. Allerdings ist dafür wohl die VAG-Com voraussetzung:

http://www.gti-tdi.de/board/thread.php?threadid=101&sid=f1cbffbf591f041727821f403574b888&hilight=abweichung&hilightuser=0

@meich

Sorry, wenn ich es etwas zu umständlich beschrieben habe! Embarassed Vielleicht hilft dir diese Beschreibung etwas weiter:

http://www.gti-tdi.de/board/thread.php?threadid=350&sid=f1cbffbf591f041727821f403574b888&hilight=alhambra&hilightuser=0

@Marcus

Wie man erfährt, ob man CAN-Bus hat oder nicht ist grad erklärt worden. Ansonsten ist in dem anderen Tacho-Forum auch eine ganz gute Beschreibung darüber drin, auch über CAN-Bus allgemein. Ich kenne mich mit der kleinen MFA kenne ich mich nicht so aus. Ich hatte ürsprünglich nichts drin, also absoluter Standard. Kenne sie also nur aus der Betriebsanleitung. Ich gehe jedoch mal pauschal davon aus, dass es (vorausgesetzt Du hast tatsächlich CAN-Bus, und das glaube ich einfach mal) problemlos funktionieren müsste. Es wird doch dann nur anders angezeigt. :|

Ich hoffe, dass ich allen hier ein klein wenig helfen konnte.

@ Ali-Rosl VAG-Com ist

Bild von asse

@ Ali-Rosl

VAG-Com ist vorhanden,

habe auch versucht die Codierung zu ändern,

leider nimmt das KI keinen anderen Wert als 1 Sad

Eigentlich sollte die Codierung mit 1 auch die richtige

sein für 6 Gang.

Ich vermute eher, das Ford da wieder irgendwie seine eigene

Suppe gekocht hat, da man das KI mit 6 Instrumenten

auch für keinen Galaxy ab Werk bestellen kann.

Ich habe auch irgendwo gelesen das man auf Kanal 16

bei der KI Anpassung den 4 stelligen Kennwert selber

eingeben könnte.

Leider kann ich weder bei dem alten noch bei dem neuen

KI Kanal 16 anwählen.

Gruss

asse

@asse Sorry vielmals. Da

Bild von Rosl

@asse

Sorry vielmals. Da kann ich Dir leider auch nicht mehr weiter helfen. Crying or Very sad Ich kenne mich weder mit Ford aus (wobei ich solche Verdachtsmomente hier schon des Öfteren in anderen Zusammenhängen gelesen habe), noch habe ich selbst die VAG-Com.

Hatte mir die Anschaffung zwar schon überlegt, es scheiterte jedoch an der Hardware (welcher Laptop und welcher Adapter, es gibt ja viele davon).

Nochmals, sorry!!

@ Ali-Rosl auch sorry

Bild von asse

@ Ali-Rosl

auch sorry

habe zuerst den falschen link benutzt.

Das mit dem Eprom auslesen wird wohl meine Lösung sein.

Leider habe ich weder das Wissen noch die nötige Hard und

Software dazu. Sad

Werde mal denjenigen da im Forum anschreiben, ob er

das machen kann und wieviel das Kosten wird.

Ein Laptop für VAG-com brauch eigentlich keine besonderen Voraussetzungen. Ein Pentium 100 sollte genügen.

Man sollte nur Überlegen ob man einen seriell oder USB

OBD Interface kauft, weil an den meisten neuen Laptops

gibt es keine serielle Schnittstelle mehr.

Bei den OBD Adaptern tu Dir nur selber einen gefallen und gib

etwas mehr aus und kauf Dir bei einem seriösen Anbieter

was gescheites !

Bei E*** gibt es meist nur Schrott.

Habe meinen leider auch daher Embarassed :oops: Embarassed

Die Kommunikation mit meinem Interface klappt nicht immer sofort und auch nicht mit allen Steuergeräten.

Gruss

asse

Also wenn ich es jetzt

Bild von Marcus R.

Also wenn ich es jetzt richtig verstanden habe kann ich das kleine KI mit dem halben MFA gegen das große KI mit den sechs Anzeigen tauschen und zumindest die sechs Anzeigen und die Infos des MFA funktioniert wie bisher auch gleich?

Das wäre ja VW untypisch..... wenn es so einfach wäre.

Ich muß nämlich zugeben ich hätte schon unheimlich gerne das große KI.

Bitte gebt einem Unwissenden etwas von eurem weiteren Wissen ab und stärkt mich in meinem Drang etwas zu verändern.

Gruß

Marcus

Bild von Rosl

"Marcus R." schrieb:


Bitte gebt einem Unwissenden etwas von eurem weiteren Wissen ab und stärkt mich in meinem Drang etwas zu verändern.

Los Marcus, TRAU DICH!! Very Happy

Ich konnte es seinerzeit auch nicht so recht glauben, daher hab ich auch ziemlich lange gezögert (außerdem kannte ich in der Zeit dieses Forum leider noch nicht). In dem anderen Forum bekam ich auch keine Antworten (siehe Link!). Also, mit Mut zur Lücke einfach drauf los. Und, siehe da: ES HAT GEKLAPPT!! Ich hatte vorher nichts drin, ganz einfacher Standard mit vier Instrumenten und den Lämpchen. Soweit ich das mittlerweile beurteilen kann (so großes Wissen darüber hab ich auch nicht), ist der Dreh- und Angelpunkt eben dieser ominöse CAN-Bus der dort auch gut beschrieben wird. Ist der vorhanden, dürfte es keine Schwierigkeiten geben. Die Fühler dürften schon drin sein (z.B. für Climatronic) und fast alles lässt sich codieren.

Ansonsten schau mal, ob jemand in Deiner Nähe mit dem entsprechenden KI bereit wäre, ihn kurz in Deinen Wagen zu hängen um es auszuprobieren. Laut der Landkarte bist Du doch anscheinend von Forums-Mitgliedern richtig umzingelt!! Wink

Ach ja. Du hast doch das kleine KI, sagst Du. Ist dann der rechte Hebel für die MFA schon eingebaut? Ich musste auch den wechseln!!

Wie gesagt, ich hatte damals weniger Infos als Ihr jetzt! Cool

Hab mal ein bisschen im Netz

Bild von meich

Hab mal ein bisschen im Netz gesucht und diverse KIs gefunden. Alle sollen für Diesel sein. Die 7M3920840 haben sie alle, nur dahinter gibt es verschiedene Buchstaben: N, K, NX, C, GV. Mein 800er KI (ohne FIS) hat ein C. Hat einer von euch ne Ahnung, ob es da Unterschiede gibt? Oder waren bei VDO da grad die anderen Buchstaben alle?

Schönes Wochenende.

meich

Also, so auf die Schnelle hab

Bild von Rosl

Also, so auf die Schnelle hab ich auch nicht so viel darüber gefunden. Nur soweit:

leer = Originalteil

X = Austauschteil

V = Neuteil

Ansonsten dürfte es relativ uninteressant sein. Mein altes KI hatte J und das neue KI hat C. Trotzdem läuft alles. Cool

Dann werd ich mal kaufen und

Bild von meich

Dann werd ich mal kaufen und Bericht erstatten.

meich

Ok ich werds versuchen, aber

Bild von Marcus R.

Ok ich werds versuchen, aber ich werde mich beim Kauf des KI von E... fenhalten, denn ich habe das Gefühl das die dort angebotenen KI zur Zeit zu etwas überteuerten Preisen weggehen. Vor ein paar Wochen noch konnte man mit Glück für etwas über 30 Euro eins bekommen. Heute gehen die Dinger für bis zu 150¤ weg.

Ich werde mal die Schrottis abklappern.

@Ali-Rosl

Ich habe bereits den Hebel mit der MFA drin und auch GRA auf der linken Seite.

Na denn auf zum Schrotti in der nächsten Woche und gesucht.

Gruß

Marcus

Hallo, ich bin wieder

Bild von algro

Hallo,

ich bin wieder aus dem Urlaub zurück (unser Sharan hat sich mal wieder als tolles und problemloses Reiseauto mit 6 Personen und Gepäck bewährt Laughing ) und habe gesehen, daß es doch noch einige Antworten auf meine Frage gibt.

Nachdem ich nun alles gelesen habe, werde ich es auch probieren.

Ich hoffe nur, daß das Kombiinstrument (es ist aus einem Bj. 2001) alle Funktionen der MFA darstellen kann (Restreichweite gab es ja erst seit 2002). Falls nicht, werde ich mir ein neueres zulegen.

Also noch einmal vielen Dank für alle Beiträge Laughing Laughing Laughing (vor allem an Ali-Rosl - ich habe zwar die Beiträge gelesen, aber nicht gewusst, daß es hauptsächlich um den CAN-Bus geht und wahrscheinlich deshalb den früheren Beitrag nicht gesehen)

Gruss

algro

Hallo Leute. Also, ich

Bild von Rosl

Hallo Leute.

Also, ich habe mir alles über e*** geholt, auch das KI. Das hat mich 109,- Teuronen inkl. Versand gekostet. Geht einwandfrei, außer dass es wohl mal geöffnet wurde (sind Staubkörner drin) und dass die angesprochene Problematik mit dem Waschwasserbehälter (angeblich leer) auch mit ihm zusammenhängen könnte (vorher wurde es ganz normal angezeigt, wenn er wirklich leer war). Aber, mit Verlusten ist zu rechnen. Dafür habe ich nun ganz andere Funktionen die ich vorher nicht hatte. Smile

Bei mir funktioniert übrigens auch die Restreichweitenanzeige! Wobei ich nicht weiß, welches Herstellungsjahr das KI ist.

Ihr wisst übrigens nun genauso viel wie ich darüber. Das einzige, was ich Euch voraus habe, ist der Erfahrungswert. Wieso die Sache so funktioniert wie sie es tut, darüber kann ich nur spekulieren.

Viel Erfolg Euch allen. Berichtet doch bitte Eure Erfahrungen. Ich hoffe doch sehr, dass sie sich mit meinen decken!! Wink

Hallo, also mein Ki ist

Bild von asse

Hallo,

also mein Ki ist auch von E***, es haben sofort

alle Instrumente funktioniert, auch Öltemp. und

Voltmeter. Very Happy

Es hat auch Restreichweitenanzeige

Das Problem mit dem Wischwasser habe ich nicht. Very Happy

Dafür geht halt der Tacho 30% vor. Sad

Aber wir arbeiten dran.

@ Ali-Rosl

laut Datumstempel in der Rückwand des KI ist meins

Baujahr 10/03.

Gruss

asse

Also mir hat das jetzt keine

Bild von Marcus R.

Also mir hat das jetzt keine Ruhe gelassen.... :? und bin wieder einmal an unser Auto rangegangen.... Reaktion meiner Frau ... Augen Roll.....

Ich habe alle Schrauben gefunden die ich benötigte und konnte auch nach einigem fummeln alle öffnen und Hurra das KI raushebeln ohne etwas kaputt zu machen. Nun weiß ich das meine Teilenummer 7M3 920 820D ist. Nochmal für einen Dummen ich benötige nun das Teil mit der 840 hinten. Oder??

Denn ich habe bei Autoscout einige KI`s gefunden. Leider ohne Bild so daß ich mich an die Teilenummer halten muß.

Ich weiß ich bin nervend.

Aber jetzt weiß ich das ich zum Wechsel des KI nur noch maximal 30 Minuten brauche.

Gruß

Marcus

Bild von Rosl

"Marcus R." schrieb:
Also mir hat das jetzt keine Ruhe gelassen.... :? und bin wieder einmal an unser Auto rangegangen.... Reaktion meiner Frau ... Augen Roll.....

Glaube mir: DAS kenne ich nur zu gut! Very Happy Very Happy

Obwohl sie damals, als der Kauf anstand, sagte: Das ist mein Traumwagen, mit dem kannst Du machen was Du willst!! (sie selber hat kein Führerschein) Ich selbst war ja mit meinem Toledo V5 sehr zufrieden. Hab den Wechsel aber nie bereut.

Also, zurück zum Thema. Ja, Du brauchst das KI mit 840 hinten raus. Auch wenn Du nicht in e*** käufen willst, schau sie dir doch dort zumindest an. Die dortigen Fotos sind oft sehr aufschlussreich! Wink

@Marcus Was würdest du denn

Bild von meich

@Marcus

Was würdest du denn für dein altes 820er haben wollen, wenn du ein neues 840er hast. Ich könnte auf den SchnickSchnack des FIS gern verzichten (hab keinen Waschwasserwarner, wenn eine Tür offen ist - muss ich sowieso aussteigen, weil die Kindersicherungen drin sind und wenn meine Bremsbelagsverschleissanzeige aufleuchtet, will ich alles sehen, ausser dem Hinweis, so schnell wie möglich beim Freundlichen vorbeizuschauen). Solltest du einen Abnehmer fürs alte suchen, mail mich unter: meich@onlinehome.de an.

Schönen Sonntag noch

meich

Ach ja: Bei wem von euch stand eigentlich die SGAF auf dem Wahlzettel?

Hallo Meich, das 820er

Bild von Marcus R.

Hallo Meich,

das 820er hat die kleine FÍS das heißt er warnt auch bereits vor allen möglichen Mist. Ich möchte es halt nur tauschen damit ich auch die sechs Anzeigen habe. Denn die 820er hat auch nur vier. Ansonsten kannst du es gerne haben, ich denke über den Preis würden wir uns schon einigen.

Zu deiner Frage wer den Sga eigentlich haben wollte, den ersten den wir hatten wollte ich unbedingt haben (96er TDI GL mit 90PS) den fuhren wir bis 12/2000. Den zweiten Sharan wollte dann wieder meine Frau. Denn da Sie ja inzwischen das Auto hauptsächlich fährt hat sie sich an die Größe, die Übersicht und an all das andere positive gewöhnt. Wenn es nur nach meiner Frau gegangen wäre hätten wir vbielleicht sogar inzwischen einen T5. Wobei mir der def. zu teuer ist.

Hi Marcus, das mit dem

Bild von meich

Hi Marcus,

das mit dem FIS hab ich grad auch schon in meiner Bedienungsanleitung nachgelesen... Da werd ich wohl noch Tests mit TipEx durchführen müssen. Und mit der Wahl meinte ich natürlich die Europawahl Wink

ok da bin ich wohl völlig

Bild von Marcus R.

ok da bin ich wohl völlig daneben gewesen

An alle ich habe es doch über

Bild von Marcus R.

An alle ich habe es doch über E... getan. Habe mir gestern 3 2 1 meins ein 840er ersteigert.

@Ali Rosl

bist du mit dem neuen KI dann zu deinem Freundlichen gefahren und hast die alte KM Zahl eintragen lassen? Da ich nicht die Möglichkeit habe dies selbst zu tun aber die originale KM Zahl weiterhin haben möchte würde mich dies interessieren. Und was hat Dein Freundlicher dafür verlangt?

Danke erstmal

Marcus

Asse, das mit dem Tacho

Bild von Seat-Van

Asse,

das mit dem Tacho vorgehen kann damit zusammenhängen, daß bei verschiedenen Generationen der KI irgendwas mit dem Tachosignal geändert wurde. Ich hatte nach dem Tausch des KI das Problem, daß der Tempomat total verrückst gespielt hat. Erst nach vielen Versuchen mit verschiedenen neuen KIs hat die Werkstatt das richtige gefunden. Meiner ist 6/2001, es ging alles auf Garantie, also frag mich nicht welche Version des KI ich nun habe. Ich weis nur, daß die damals ein ganz Neues eingebaut haben (das war Mitte 2003) und es war nicht kompatibel zu meinem MJ2002 Alhambra.

Das könnte vielleicht mit der falschen Tachoanzeige zusammenhängen.

Bild von meich

"Marcus R." schrieb:
Ok ich werds versuchen, aber ich werde mich beim Kauf des KI von E... fenhalten, denn ich habe das Gefühl das die dort angebotenen KI zur Zeit zu etwas überteuerten Preisen weggehen.

Marcus



Hi Marcus,

gut gepokert. Das war bestimmt das, dass um 20:30 Uhr ausgelaufen ist. Hatte ich auch schon seit ein paar Tagen unter Beobachtung. Nen Ali müsste man haben, da hätte man richtig Geld gespart. Aber EUR 100,99 geht ja noch. Hast echt Schwein gehabt, wollte auch erst mitbieten. Hätte wahrscheinlich 120 geboten. Wer von uns hätte dann jetzt das Teil. Trotz allem: Gratulation! Denk beim Verkauf deines 820ers an mich.

FG

meich

Oder hat vielleicht jemand Erfahrung, ob man die blaue Beleuchtung des alten KI in ein rotes 840er einbauen kann?

Hallo Meich, ja das war das

Bild von Marcus R.

Hallo Meich,

ja das war das Teil aber ich hatte nicht die Absicht gegen einen aus dem Forum zu pokern. Nur die anderen KI die bei autoscout unter Ersatzteile zu finden sind, kosten alle auch um die 100-130¤ somit habe ich es dann probiert. Wäre aber bei 110 ausgestiegen.

Gruß

Marcus

Ich melde mich wenn es da ist und ich es eingebaut habe. Ich nehme mal an das es am Wochenende sein wird.

@ Seat-Van das habe ich

Bild von asse

@ Seat-Van

das habe ich mir mittlerweile auch so

zusammengereimt.

Ich hatte auch Probleme mit der GRA.

Gestern habe ich das Kabel vom Geschwindigkeitsgeber

gekappt und siehe da, die GRA funktioniert wieder einwandfrei.

Und der Tacho geht auch noch. Very Happy

Leider immer noch zu schnell Crying or Very sad

Irgendwan ist wohl der Geschwindigkeitsgeber

entfallen und die Informationen kommen

nur noch vom Can-Bus des Motorsteuergeräts.

Die zusätzlichen Impulse des Geschwindigkeitsgebers hat wohl die GRA durcheinander gebracht.

Dies sind wohlgemerkt keine gesicherten Informationen,

sondern Sachen die ich mir zusammengereimt habe !

Ich werde wohl nicht drumrumkommen mir ein älters

KI, passend für mein Baujahr zubesorgen.

Gruss

asse

Inhalt abgleichen Mobile Version
Customize This