Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Daany

Die Getäusche des 5ten Ganges traten bei mir schon ohne Aludeckel auf. Sie weiten sich mitlerweile auch auf den 6ten Gang aus.

Ich werde das mal beim nächsten Motoröl Wechsel mit machen und den aludeckel gegen die Scheibe tauschen.

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von m16

Hervorragende Beschreibung, die nach einem Pedia-Artikel "schreit" (incl. Verlinkung auf den Beitrag von Morsa, der den "alternativen" Lösungsansatz beschreibt)

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Bullifritz

Sehr interessant und super geschrieben.

Aber habe ich das richtig verstanden:
Du hast den Aludeckel nun wieder durch einen Original-Kunstoffdeckel ersetzt?

Auf den Bildern 3 und 4 sieht man im Flansch Bohrungen, wohl für das Fixieren des Aludeckels?
Die Bilder 1 und 2 zeigen die Löcher nicht - anderes Getriebe oder vor der Montage des Aludeckels aufgenommen?

Grüße
Bullifritz

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von GeorgK

Ja, ich habe zuerst den Aludeckel von Morsa drauf gemacht bekommen und dann wieder runter genommen und die Beilagscheibe eingebaut und damit den originalen kunststoff(ummantelten Metall)deckel wieder eingebaut.
Alle Bilder sind von mir und von meinem Getriebe, die Löcher sind die Montagebohrungen für den Aludeckel.
Liebe Grüße,
Georg

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Daany

Habe mir die Teile oben bestellt kommen Morgen. Kosten tuen sie 10 euro.

Bin mal gespannt was die Geräusche des 5ten und 6ten Ganges machen werden.

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von GeorgK
2

Hier noch ein toller Bericht mit tollen Bildern, die die Sache sehr klar darlegen.
(auf englisch...)

http://forums.vwvortex.com/showthread.php?6032449-02m-input-shaft-back-and-forth-play

Es ist Wert den ganzen Bericht bzw. Diskusion von 2 Leuten, die beide ihr Getriebe aufgemacht haben, zu lesen und sich alle links und Verweise da drinnen anzuschauen.
Bilder wie dieses da z.B.

http://s72.photobucket.com/user/vex004/m...

machen das innere unserer Getriebe sehr gut sichtbar.

Liebe Grüße,

Georg

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Daany

So ich hab gestern meinen Aludeckel ausgebaut und 2 Unterlegscheiben verbaut. Dann war das Spiel bei 0!

GeTriebe lässt sich 100% ig schalten und zusätzlich sind die Geräusche im 5ten Gang verschwunden!

Denke das ist die perfekte Lösung!

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von grüne Minna

Hallo Daany

welcher Zeitaufwand war das?

Hast Du den Aludeckel wieder montiert oder einen neuen original Deckel?

Gruß
Bernd

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Daany

Abzüglich des Hochhebens und abbauens der Wanne sind es 10 min.

Nein ich habe wieder einen Original Deckel montiert.

Ich habe mir auch Gedanken gemacht eventuell nochmal eine Madenschraube von außen durch das Gehäuse zu schrauben um ein Drehen des Lagers zu verhindern.

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Ibis3

#9Wie wird der neue Deckel eigentlich wieder dicht verschlossen? Ist er geklebt oder passt so saugend das er anschliesend dicht ist?L.G.Jano

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von hinki

Der originale Deckel ist ein gummiüberzogener Metalldeckel, der am Rand mit Dichtungslippen versehen ist. Ergo: Öldicht. Smile

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Ibis3

Das klingt ja schon mal gut.Danke.Ich hab die Geräuschprobleme im 5 Gang nämlich auch.Zwar noch nicht so sehr,aber sicher ist sicher. Schalterei ist Top. Grad mit dem freundlichen telefoniert,Teile sind verfügbar. Werd ich mich wohl nächste Woche mal drum kümmern.L.G.Jano

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Ibis3

Ich werde es zwar sehen wenn ich die Teile in der Hand halte,aber ich werde aus den oberen Fotos nicht schlau. Ich sehe zwischen den Bildern keinen unterschied. L.G.Jano

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von uwe

#13

Der Aludeckel drückt praktisch die Welle nach innen, die Scheiben holen die Welle nach außen. Alles im mm-bereich.....

Gruß Uwe

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von GeorgK

Der originale Deckel dichtet gut ab, außer man hat sich den Sitz der Dichtungsrippen schon durchs herausnehmen des ersten Deckels zerkratzt oder zerstört oder so ... (so wie ich mit dem Schraubenzieher ... Rolling Eyes )
Dann muss man halt den Deckel mit etwas ölfester Dichtmasse einstreichen, meiner ist dann auch wieder dicht geworden Laughing

Die ersten beiden Bilder in meinem Eingangspost sind ja praktisch gleich, die 1,6mm Spiel sind sicher schwer zu sehen. Im linken Bild ist die Welle heraussen, im rechten Bild hinein ins Getriebe gedrückt.

Liebe Grüße,
Georg

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Daany

Außen am Lager ist eine Art Sprengring. Den entfernen die Scheibe drunter und den Ring wieder rein fertig.

Bei mir waren es 2 Scheiben.

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von GeorgK

GeorgK in #15 schrieb:

Die ersten beiden Bilder in meinem Eingangspost sind ja praktisch gleich, die 1,6mm Spiel sind sicher schwer zu sehen. Im linken Bild ist die Welle heraussen, im rechten Bild hinein ins Getriebe gedrückt.

Ich habs vertauscht, sorry!
Ja, es ist (sogar mir...) gar nicht leicht den Unterschied bei den beiden ersten Bildern meines Eingangsposts zu sehen.
Entsprechend der Beschreibung der Bilder ist im linken Bild die Getriebewelle hineingedrückt, Richtung Kupplung, und im rechten Bild ist die Welle heraussen.

Liebe Grüße,
Georg

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Ibis3
1

Ein ganz großes Lob hier an das Forum. Ein echt hilfreicher,konstruktiver Beitrag.Ich möcht nicht wissen wie viele Leute in Anbetracht der Geräusche im 5 Gang den Getriebeschaden in Betracht gezogen haben.....
So,die Teile heut beim Händler geholt (Beilagscheibe und Deckel) und dann ans Werk. Deckel runter und erstmal die Materie auf mich einwirken lassen.Sofort das Problem verstanden,is ja klar wenn sich der Stahlklemmring munter mit dreht,das das Alu irgendwann nachgibt.... Alles schön sauber gemacht,Scheibe rein,Ring rein gefummelt (ging saugend,hab jetzt gar kein Spiel mehr) ,Deckel drauf und fertig. Alles zusammen gebaut,Probefahrt....: Erste Sahne. Kein Geräusch mehr,nichts.Ich bin absolut Happy! Mein Fazit: Eigentlich hätte dort von Haus aus so eine Scheibe rein gehört!Aber trotzdem. Alles gut. L.G.Jano

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Bullifritz

#18
Kommt eigentlich Getriebeöl raus, bei der OP, oder liegt der Deckel hoch genug?

Gruß
Bullifritz

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von hinki

Der Deckel liegt hoch genug. Ein bisschen Öl fliegt da halt im Lager rum.

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von sportline155

Also ist das mit dem Aludeckel Quatsch und nur der Ring ist die richtige Lösung ?

https://youtu.be/E75I24cGxQY

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von hinki

#21 Ja.

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von jorgmann

Hallo, ich habe diesen Ring noch im Januar eingebaut. davor hatte ich das Problem mit dem Einlegen von 2. Gang bei der Kälte und bei dem Lastwechsel konnte man spüren wie das Kupplungspedal nachgibt und wieder hochkommt. Nach dem Einbau ist das Problem mit dem Pedal weg. Das Einlegen von dem zweiten Gang ist besser geworden, dafür hacken jetzt alle Gänge leicht, auch bei warmen Motor. Was kann man denn jetzt noch machen? liegt es hier evtl an der Einstellung? Kupplung, ZMS und Geberzylinder(Ausrücklager) sind neu. mehrfach entlüftet.

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von GeorgK

Hallo jorgmann,
wann hast Du Deine Kupplung getauscht?
Sind die Probleme mit dem schwer zu schaltendem 2.Gang durch den Kupplungswechsel entstanden?
Wenn Du die Beilagscheibe eingebaut hast, dann hast Du offensichtlich Spiel auf der Welle gehabt, oder?
Wenn sich Dein Pedal beim Lastwechsel noch bewegt dann deutet das schon auf Probleme im Kupplungssystem hin. Ist Dein Nehmerzylinder OK und dicht? Ist das kleine T-Stück in der Kupplungs-Hydraulikleitung direkt vor dem Getriebe (wo der Entlüftungsnippel drauf ist) in Ordnung?
Ich vermute dass die Kupplung nicht ganz und richtig trennt und dass Du deswegen das hacken beim Schalten hast. Ursachen sind immer noch etliche möglich, leider.
Der Kupplungssatz ist witklich der richtige und auch ganz richtig eingebaut worden?
Ist der Vielzahn der Getriebeeingangswelle, auf den die Kupplungsscheibe drauf kommt, richtig sauber gemacht worden und eingefettet worden?
Ist das Kupplungspedalspiel so wie es vor dem Kupplungswechsel war bzw. wie es sein sollte?
Oder hast Du deutlich mehr Spiel mit der neuen Kupplung, trennt sie deswegen nicht gescheit?
Es gibt beim Kupplungspedal einen unteren Anschlag, es ist bei mir ein schwarzer Plastikschrauben von ca. 1,5 cm Durchmesser, den kann man mit einer Zange oder so verstellen, in Deinem Fall also hineinschrauben, damit Du ein wenig mehr an Pedalweg zusammenbringst und die Kupplung besser trennt.
Ich vermute allerdings am ehesten ein Problem mit der Hydraulik (enlüften? Nehmerzylinder?, Leitung?) oder mit dem Einbau, steckende Kupplungsscheibe am Vielzahn der Eingangswelle?
Ich wünsch Dir dass Du bald das Problem lösen kannst!
Liebe Grüße,
Georg

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von jorgmann

Hallo. Die Kupplung, ZMS und Nehmerzylinder wurden bei ca 117000km getauscht. Mit 136000habe ich ihn den Sharan gekauft. Das Problem war seit dem Kauf. Das mit dem zweiten Gang war bei kaltem Motor. Vor allem im Winter. Wenn der Motor warm wurde, war es besser. Nach dem Chipen hat die Kupplung nicht mehr gahalten und ich entschloss mich eine Verstärkte einzubauen. Verdacht war auch auf eine Undichtigkeit beim Ausrücklager. Jedoch war alles trocken, auch kein Öl zu sehen. Also mit da 150000 hat der Wagen noch mal Kupplung, ZMS und Nehmerzylinder gekriegt. Ohne Erfolg. Das Axialspiel war vorhanden und nach dem ich den Ring eingebaut habe ist es weg. Das Pedal fällt nicht mehr beim Last Wechsel. Nur hält dass die Gänge hackelig reigehen als wenn die Kupplung nicht richtig trennt. Wenn der Wagen aufgebockt ist und ich auskuppele und einen Gang einlege, drehen sich die Räder kurz. Also trennt sie nicht richtig. Wenn ich aber auskuppele und warte, geht der Gang gut rein. Dies müsste eigentlich Aussagen dass der Geberzylinder dicht ist.

Das mit dem Anschlag am Pedal ist eine Superidee. Werde ausprobieren.

Jetzt hat der Wagen 165000 und man kann eigentlich damit leben, jedoch will ich schon dass er irgendwann richtig schaltet Wink

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Daany

Ich würde mal neues öl einfüllen ins Getriebe. Z.b. von liqui Moly das gl4+ und auch ein additiv von LM schadet nicht.

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von mpoesse

Hallo,

klingt ja super. Gilt die Anleitung auch für den 1.9 PD mit 96KW, BJ 2005?

Bei mir hing bei KM 210.000 zuerst auch die Kupplung sporadisch beim Loslassen auf halbem Weg oder die durchgetretene Kupplung bei im Stand eingelegtem ersten Gang hat sporadisch nicht richtig getrennt (ist wie beim Automatik einfach losmarschiert sobald man die Bremse losgelassen hat. Hilft nur Motor aus oder losfahren, falls alles frei). Geräusche im 5. Gang kann ich jetzt nicht hören - aber das kann auch an meinem Gehör liegen Smile Mal jmden fragen, der sowas unterschieden kann. Geberzylinder ist schon getauscht - überlege jetzt halt, ob auch Nehmerzylinder und dann auch gleich neue Kupplung, oder doch mal die Variante hier mit dem Getriebe-Spiel zu prüfen.
Als der Kupplungsgeber getauscht wurde, wurde auch der Druckpunkt (Federn im Fußraum) verändert. Jetzt kommt das Pedal immer raus. Die ersten KM nach Kaltstart (aktuell 5-10 Grad) ist noch alles gut, dann geht es los, mit dem Losmarschieren im ersten Gang bzw. der erste Gang will im Stand (Motor an) erst gar nicht rein gehen.

Danke schon mal für Eure Beiträge...

Grüße
Manfred

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von eddiek

#27 Ich weiss jetzt nicht ob die Getriebe vollkommen identisch sind, die Grundkonstruktion ist identisch, die Probleme und deren Behebung daher ziemlich identisch.

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von Denkste

Die Mitte vom Deckel ist aus Gummi! Einfach mit m Schraubenzieher rein und aushebeln.

Hört auf am Rand rum zu Hämmern Wink

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von habbele01
2

Moin,

melde ebenfalls Vollzug... Gestern war es soweit Unter Waffen
Hatte auch die Probleme mit der schlechten Schaltbarkeit vor allem im Ersten und im Rückwärtsgang. Auch bekam ich den Ersten Gang nicht mehr raus wenn ich kurz, mit engelegtem Gang, an der Ampel stand. Ich hatte vorsichtshalber 2 U-Scheiben gekauft um für größeres Spiel gewappnet zu sein.
Was soll ich sagen..... Ein völlig neues Fahrgefühl !! Driver Tanzt

Meiner hat jetzt 269000 Km runter und schaltet sich wieder wie am ersten Tag
Arbeitsaufwand komplett keine 30 Minuten... (und ich hab alles "auf dem Boden" machen müssen weil meine Hebebühne gerade anderweitig besetzt ist... Hammer )

Re: 6Gang Getriebe Probleme mit schwer zu schaltenden Gängen ...

Bild von GeorgK

Hallo Leute,
ich gratuliere zu Euren erfolgreichen Reparaturen!
Mein Galaxy hat inzwischen fast 295.000 km drauf und mit dem Getriebe ist alles bestens.
Es ist beim Deckel (und sonst auch) dicht, es gibt keine Geräusche und es lässt sich butterweich und exakt schalten. Ich freu mich sehr darüber!
Liebe Grüße,
Georg

 Mobile Version
Customize This