Forenbeitrag

Anhänger-Elektrik ausgefallen

Bild von andorra 75

Hallo !
Letztens ist die komplette Anhängerbeleuchtung ausgefallen- und erst nach dem der Fordhändler das Anhängermodul resetet hat ging es dann wieder. Meine Frage: Kann ich so ein reset auch selbst durchführen zb. mit dem Abklemmen der Batterie für eine gewisse Zeit.

Re: Anhänger-Elektrik ausgefallen

Bild von Don Camillo

Das wichtigste Utensil in Autos mit Elektronik ist der Schraubenschlüssel zum Abklemmen der Batterie. Solange die Hersteller noch keinen Resetknopf in die Fahrzeuge einbauen, geht es nicht anders. Egal ob VW, Ford, BMW, Mercedes oder welcher Hersteller auch immer...

LG
Don

Re: Anhänger-Elektrik ausgefallen

Bild von andorra 75

Danke für die schnelle Antwort: Mr. Green

Re: Anhänger-Elektrik ausgefallen

Bild von schokoli

Ja, aber die komplette Batterie würde ich nicht gleich abhängen.
Auf dem Modul direkt ist eine Sicherung drauf, diese kurz rausnehmen abwarten und rein.
(Dazu muss aber das Modul ausgeclipst werden sonst kommt man nicht ran.)
Dieses Modul (Trailermodul) befindet sich Re. Hinten (Seitenfach).

Bzw. Gibt es noch eine Hauptsicherung für die AHV in dem Hinteren Sicherungkasten.
Dieser befindet sich auf der Linken Seite hinten .

Mfg Robert

Re: Anhänger-Elektrik ausgefallen

Bild von Don Camillo

Wenn Schokoli schon mal hier ist:
Wie rüste ich das Kabel für 12V Dauerplus nach?
Ab Werk ist das nicht verbaut. Mein FFH meinte das wäre recht aufwendig. Man muss von vorn eine Strippe mis nach hinten zur Dose ziehen. Abgreifen von der Steckdose im Kofferraum würde nicht gehen, wegen CAN Bus.
Stimmt das?

LG
Don

Re: Anhänger-Elektrik ausgefallen

Bild von Camel

Hallo,

wir haben gerade auch ein Problem mit unserer Anhängerkupplung und hoffen, dass uns da jemand weiterhelfen kann.

Beim Kauf unseres gebrauchten S-Max, im März 2012, haben wir uns vom Ford Händler eine Original Ford Anhängerkupplung einbauen lassen. Wir haben die dann auch ein paar Mal benutzt für Anhänger und Fahrradträger und alles funktionierte einwandfrei.

Irgendwann innerhalb der Gebrauchtwagengewährleistung hatten wir ein Problem mit der Software und der Wagen war ca. 14 Tage in der Werkstatt, weil die Software wohl von Beginn an neu aufgespielt werden musste und die direkt von Ford angefordert werden musste. Seit der Reparatur haben wir keine Probleme mit der Elektrik gehabt (es funktionierte sogar plötzlich die Comming Home Funktion). Seit dieser Zeit hatten wir allerdings noch nicht wieder den Anhänger hintergehängt.

Letzte Woche hatten wir dann das Problem, dass mein Vater an seinen Passat Automatik unseren Anhänger angehängt hat. Das legte dann mal gleich das komplette Auto lahm, denn er ließ sich nicht mehr schalten. Durch Hinweis eines Bekannten haben wir dann festgestellt, dass das an der Sicherung lag. Also haben wir die Sicherung ausgewechselt und dann das gleiche Spiel nochmal versucht. Leider mit dem gleichen Ergebnis wie vorher.

So nun kam unser S-max dran. Anhänger hintergehängt und komplette Lichtanlage des Anhängers funktionierte nicht. Die Beleuchtung am s- max funktioniert aber. Dann sind wir in den Baumarkt gefahren und haben einen neuen Adapter gekauft. Aber auch damit funktionierte nichts. Für uns war klar, dass es am Anhänger liegen würde. Da wir den Hänger dringend brauchten, wollten wir einen Anhänger von Bekannten leihen und haben den an unseren S-max gehängt. Aber auch da funktionierte beleuchtungstechnisch am Anhänger überhaupt nichts. Dann haben wir bei S-max die Sicherung für die Anhängerkupplung getauscht links hinten im Seitenfach. Auch das war erfolglos. Heute hat uns ein Bekannter so eine Art Adapter zum Aufstecken auf die Kupplungssteckdose gegeben, die Leuchtdioden hat, damit man sehen kann, was funktioniert. Beim Aufstecken leuchtete zuerst nur die Dauer-Plus und nach einiger Zeit fingen alle anderen Lämpchen an zu blinken, gingen dann wieder aus, um nach kurzer Zeit wieder zu blinken. Der Bekannte meinte das könnte ein Masseproblem sein. Sagt mir als absoluten Laien erstmal nichts. Jetzt hab ich mal ein wenig im Forum gesucht und irgendwas mit Anhängersteuergerät gefunden. Wo sitzt das Teil genau? Kann da irgendwie noch ne Sicherung sein, die wir austauschen müssen? Könnte das Problem mit der neu aufgespielten Software zusammenhängen? Hat jemand eine Idee? Hab´ nicht unbedingt Lust wieder etliche Euros zu zahlen, dann verzichte ich lieber erstmal auf den Hänger. Der Händler sitzt ein paar hundert Kilometer weit weg und hat nur gesagt, dass es ein Jahr Garantie auf den Einbau gibt und der ja vorbei ist, die A1 Garantie da nicht greift, aber wir ja mal zu einer Ford Werkstatt zum Auslesen fahren können. Super!

Re: Anhänger-Elektrik ausgefallen

Bild von Dr. Cache

Hi,

wenn das eine AHK zum nachrüsten ist, könnte dort in der Steckdose auch ein Schaltkontakt oxidiert sein und das Steuergerät erkennt den Stecker vom Anhänger nicht.

Re: Anhänger-Elektrik ausgefallen

Bild von Camel

und was machen wir dann? Übrigens, bei meinem Bruder und seinem Schwager funktioniert unser Anhänger ohne Probleme. Also scheint am Anhänger alles in Ordnung zu sein.

Re: Anhänger-Elektrik ausgefallen

Bild von redjack

Das denke ich nicht, das da alles i.O. ist. Es muss einen Grund geben warum an 2 Fahrzeugen die Elektrik spinnt wenn der Anhänger verbunden ist.

Ob das nun an den Fahrzeugen liegt oder am Anhänger, muss man prüfen.

CU
redjack

Re: Anhänger-Elektrik ausgefallen

Bild von Camel

Hab ich auch erst gedacht, aber wir haben das Problem für unseren Wagen ja auch mit dem Fahrradträger und einem anderen Anhänger, deswegen gehe ich mal davon aus, dass zumindest auch bei unserer Anhängerkupplung irgendetwas nicht stimmt.

Re: Anhänger-Elektrik ausgefallen

Bild von redjack

Ok da hast Du recht.

Cu
redjack

Re: Anhänger-Elektrik ausgefallen

Bild von Dr. Cache

Camel schrieb:
und was machen wir dann?

Zumindest mal die Dose öffnen und nachsehen.

An diesem Beispiel hier siehst Du was ich meine.

http://www.kfztech.de/kfztechnik/elo/steckdose/dose_13p_west.jpg

http://www.passatplus.de/umbauten/ahk/Hella_8JB001943-001_b.jpg

Das was als "Ausgang Nebelschlußleuchte" bezeichnet wird, geht zurück in den Kofferraum und dann evtl. in das Steuergerät der AHK.

Bei diesen Bildern wird der Kontakt bei eingestecktem Stecker getrennt, das gibt es aber auch andersrum. 

Re: Anhänger-Elektrik ausgefallen

Bild von Chaot

So wie du den Fehler beschreibst kommen vermutlich 2 Möglichkeiten in Frage:

1. Die Dauerplusleitung zum Steuergerät.
Ich vermute das die beim Einbau irgendwo die Dauerplus abgegriffen haben und nach hinten verlegt haben. Dabei werden gerne lose Sicherungshalter verwendet. Schau mal im Bereich Batterie oder hinter dem Deckel bei den Sicherungen ob dort so ein loser Halter mit einer Sicherung ist. Dann dort die Sicherung herausziehen und nachmessen. Wenn die im Motorraum verbaut ist kann es passieren das die Kontakte der Sicherung wegoxidieren und das ganze deshalb nicht funktioniert.

2. Der Massepunkt an dem das Steuergerät seine Masse bezieht und der Massepunkt an dem die Dose Masse hat. Schlechter Kontakt oder abgerissen

Den "Dosentester" von deinem Bekannten kannst du beruhigt in die Tonne treten. Diese Tester zeigen solche Fehler nicht an und bringen dann eher verwirrende Ergebnisse. Zusätzlich kommen viele Steuergeräte mit den LEDs nicht zurecht und schalten dann einfach ab.
Wenn du keine Ahnung von den obigen Begriffen hast dann würde ich dir allerdings empfehlen die Finger von der Sache zu lassen! Du suchst dich blöde und am Ende wirst du zu keinem vernünftigen Ergebnis kommen.

Re: Anhänger-Elektrik ausgefallen

Bild von Camel

Wollte nur mal kurz melden, dass unser Problem behoben ist. Wir hatten einen Bekannten, der Automechaniker ist, bei uns und der hat alles durchgemessen. Er konnte da keinen Fehler feststellen. Es stand zur Diskussion, dass entweder das Steuergerät kaputt wäre, oder irgendwas mit der Programmierung nicht stimmt. Also sind wir dann doch nochmal zum Ford-Händler im Nachbarort gefahren. Der stellte dann fest, dass bei dem letzten Werkstattbesuch in der Kaufwerkstatt (da spielte die Elektrik verrückt und man mußte die gesamte Software von Beginn an neu aufspielen), leider vergessen wurde, die Software für die Anhängerkupplung aufzuspielen. Das ist jetzt passiert und wir haben die Kosten für das Auslesen und das Aufspielen der Software auch von der Kaufwerkstatt wiederbekommen. Puh echt mal Glück gehabt.....

Re: Anhänger-Elektrik ausgefallen

Bild von schokoli
1

Wow ..... echt gut gemach die Werkstatt !!
Sie haben das Fahrzeug mit der original CCC- Datei programmiert .
Wenn man so etwas macht muss man vorher den Kunden fragen ob bereits änderungen an der Datei vorgenommen wurden ?
(Tempomatnachrüstung, Zentralverriegelungänderung, AHV Nachrüstung, usw.....)

Das mindeste das einer nachschaut ob da hinten eine AHV drauf ist...........

Tja.......die meisten Fehler werden ja eingebaut .

Schöne Grüsse aus Wien,.......

Re: Anhänger-Elektrik ausgefallen

Bild von Altsteirer

Grüß euch! 

Das ist zwar schon ein sehr alter Beitrag, mein Problem ist aber aktuell! Wie kann man beim Galaxy den Anhängermodul ausclipsen? Ich komm da mit den Händen nur schlecht ran, mit den Augen gar nicht.

Schöne Grüße!

Altsteirer

Edit: ich hab’s losgekriegt. Links oben neben dem Modul ist eine Schraube, die man mit dem Torx-Schlüssel losdrehen kann. Dann kommt man an die Sicherung, die hinter dem Modul eingesteckt ist.

es war aber unnötig, mein Fehler lag am 13-7-Adapter für die Anhängerkupplung.

Inhalt abgleichen Mobile Version
Customize This