Forenbeitrag

Klimaanlage bei hohen Außen-/Innentemperaturen mit Problemen

Bild von Gast

Fahrzeug: Sharan 1,9 TDI 81kW, 1896 cm³, EZ 121997, Laufleistung rd. 150.000 km

Liebe Forenmitglieder,

bei unserem VW Sharan liegt folgendes Problem vor:

Bei hohen Außentemperaturen (wie bspw. jetzt mit Höchsttemperaturen von mehr als 25 Grad) arbeitet die Klimaanlage nicht korrekt. Das äußert sich an folgenden Sympthomen:

Links dem Lenkrad ist ein (Doppel-)Klacken eines Relais zu hören, die Klimaanlage (bedeutet wohl der Klimakompressor) springt kurz an, gleichzeitig fällt die Drehzahl leicht ab (bei laufende Fahrt macht sich das als kurzes Ruckeln bemerkbar, als würde der Wagen kurzzeitig vorne einknicken oder festgehalten), im Motorraum kommt es zu einem kurzen Zwischen und das Ganze beginnt von vorn.

Die Klimaanlage kühlt nicht, es kommt aber feuchtwarme Luft aus den Lüftungsschlitzen. Manchmal scheint es, als käme ein Hauch kühler Luft an.

Es kann vorkommen, dass die Klimaanlage zu Beginn einer Fahrt kurzzeitig funktioniert und nach einer Weile wieder ausfällt und das beschriebene Spielchen beginnt.

Von unserer ansonsten sehr guten Schrauberwerkstatt wurde der Druckschalter bereits getauscht. Daran hat es aber nicht gelegen.

Das Steuergerät zeigt im Display die verworrenen Zeichen an. Im Fehlerspeicher soll stehen, dass das Steuergerät defekt sei.

Da das Steuergerät aber satte 1009 Euro zzgl. Einbau kosten soll, sind wir bei unserem heißgeliebten Sharan jetzt doch ins Grübeln geraten und fragen uns, ob es wirklich am Steuergerät liegen kann. Zumal die Klimaanlage ja den ganzen Winter über funktioniert hat und dieses PRoblem auch im letzten Jahr schon kurzzeitig aufgetreten ist.

In anderen Forenbeiträgen wird zu dem Zusammenhang Klimaanlagenausfall und hohe Temparaturen immer darauf hingewiesen, dass die Klimaanlage überfüllt sei. Allerdings wird die Symptomatik nicht so eindeutig dazu gestellt.

In keinem der Beiträge steht, dass es auch das Steuergerät sein könnte.

Unser Mechaniker tippt darauf, dass die Steuereinheit auf hohe Innentemperaturen reagiert und dann diese Fehler produziert. Das finde ich aber komisch. Für mich sieht es eher wie ein Regelproblem aus.

Daher zwei Fragen:

Passt der oben beschriebene Fehler zur Ursache "Überfüllung" und lässt sich das durch eine Entnahme von Kältemittel dann "leicht" beheben?

Ist bei dieser Problematik - hohe Temperaturen mit diesen Fehlersymptomen - auch in anderen Fällen ein Defekt des Steuergerätes bei Euch festgestellt worden?

Über Antworten wäre ich sehr dankbar. Das Problem ist am Wochenende erstmals in diesem Jahr (wieder) aufgetreten. Wir wollen mit dem Wagen in der nächsten Woche in den Urlaub fahren. Weder wollen wir vorher viel Geld ausgeben noch ohne Klimaanlage in den Urlaub starten.

Viele Grüße

Mike

Moin, das Entnehmen von

Bild von Meschi

Moin,

das Entnehmen von Kühlmittel ist so ohne weiteres nicht möglich, da ein einfaches Ablassen nicht erlaubt ist. Daher sollte das mit einem entsprechenden Klimaservicegerät passieren. Gibt es denn einen Grund für eine Überfüllung, d.h. ist kürzlich Kühlmittel nachgefüllt worden?

Was ist mit dem kleinen Lüfter im Steuergerät? Der verdreckt mit den Jahren und sollte mal gereinigt werden. Dass das Steuergerät hin ist glaube ich weniger, da es bei kühleren Temperaturen ja funktioniert.

Fehlerspeicher auslesen und die Meßwertblöcke der Temperatursensoren könnte nicht schaden. Vielleicht ist auch ein Sensor im Eimer.

Gruß

Meschi

Kühlmittel ist in der letzten

Bild von Maiki

Kühlmittel ist in der letzten Zeit nicht ausgetauscht worden. Wir haben im letzten Jahr im Juni 2008 eine Wartung der Klimaanlage durchführen lassen; ist nicht ausgeschlossen, dass dann Kühlmittel hinzu- oder neu reingekommen ist.

Ich meine, dass diese Symptomatik das eine oder andere Mal auch in der Vergangenheit aufgetreten ist, allerdings fahre ich nicht so häufig mit dem Wagen. Den nutzt überwiegend meine Frau. Sie hat von diesem Fehler ab und zu mal berichtet.

Die Daten versuchen wir zu er- und dann zu übermitteln.

Noch ein weiterer Hinweis: Wenn ich mich recht erinnere, dann ist der Fehler am letzten Wochenende für mich wahrnehmbar das erste Mal wieder aufgetreten. Das kam so: Wir sind morgens um 10 Uhr am Samstag losgefahren. Es war noch nicht wirklich, aber ein wenig warm. Wir hatten mehrere Stopps und sind schließlich gegen 12.00 Uhr wieder zuhause gewesen. Im Innenraum war es aufgrund der Klimaanlage vergleichsweise kühl; daher vermutlich auch kein Ausfall.

Beim Ausstellen des Fahrzeuges war ein sehr lautes Jaulen aus dem Motorraum für gefühlt lange 5 bis 15 Sekunden zu hören. Es schien sogar so, dass das Jaulen von ganz leichten Vibrationen begleitet war, die sich über die Karosserie übertragen haben.

Ich habe mir da schon gedacht: Hoffentlich ist nichts an der Klimaanlage. Als ich den Wagen dann drei Stunden später in der Nachmittagshitze benutzen wollte, ging die Klimaanlage mit dem beschriebenen Defekt (siehe oben) dauerhaft nicht. Man konnte den Wagen ausstellen und wieder starten oder auch einfach nur die Klimaautomatik ausstellen. Das brachte alles nichts.

Mein Frau berichtet, dass die Klimaanlage, wenn sie morgens losfährt, funktioniert, aber dann wieder dieses Problem bekommt.

Ich weiss nicht, ob das noch einen zusätzlichen Anhaltspunkt liefert.

Viele Grüße und schon einmal vielen Dank

Michael

Moin, es ist auf jeden

Bild von Meschi

Moin,

es ist auf jeden Fall sehr hilfreich, wenn wir den Inhalt des Fehlerspeichers erfahren könnten.

Blinkt das Display eigentlich, wenn das Auto gestartet wird?

Eine Überfüllung ist nicht auszuschliessen, wenn der Defekt öfter auftritt.

Mein Ali hat gestern einen Klimaservice bekommen, ihm fehlen seit dem letzten Klimaservice vor gut zwei Jahren ca. 150gr. Kältemittel. Wenn Deiner überfüllt wurde und einen ähnlichen hohen/niedrigen schleichenden Kältemittelverlust hat, dann könnte es immer noch sein, dass der Druckschalter wg. zu hohem Druck bei hohen Temperaturen abschaltet.

Teste mal, ob der Fehler weg ist, wenn Du die Klima temperaturmäßig erst relativ hoch einstellst und dann langsam runterregelst. Dann ist die Belastung des Kompressors erst nicht so hoch, da er zum Start nicht so einen hohen Druck aufbauen muss.

Die Drücke auf der Hochdruck- und Niederdruckseite wären auch interssant.

Letztlich kann natürlich auch der Druckschalter eine Macke haben. Alles schon dagewesen, nicht sehr oft, aber halt möglich.

Gruß

Meschi

Erstmal vielen Dank für die

Bild von Maiki

Erstmal vielen Dank für die wertvollen Hinweise. Wir haben diese zu unserem Kfz-Mechaniker weitergeleitet, der sich zusätzliche Gedanken gemacht hat.

Er ist zu der Überzeugung gekommen, dass es an dem Expansionsventil liegen muss. Dies hat er festgestellt, nachdem er den Druck der Anlage ausgelesen bzw. geprüft hat.

Das Ventil ist jetzt auch schon ausgetauscht. Nach erster Funktionsprüfung läuft die Klimaanlage - nach Rückmeldung aus Werkstatt - wieder reibungslos. Wir werden das in den nächsten Tagen testen.

Aber: Die Anzeige im Display blinkt nach Einschalten der Zündung weiterhin. Das hat sie auch in den letzten Tagen gemacht, als das Problem aufgetreten ist.

Wenn wir noch die Fehlerspeicherdaten oder Druckinformatoinen bekommen, dann werden wir diese gern posten.

Viele Grüße

Mike

Ich habe bei menem Sharan das

Bild von elsuvado007

Ich habe bei menem Sharan das selbe Problem . Ich habe aber eine Manuelle KLimaanlage . Ich habe das Problem das wenn die KLima nicht funktioniert das dei Drehzahl am schwanken ist . Wenn sie funktioniert dann ist die Drehtahl auch konstannt. Habe in der Werkstatt die Füllmenge überprüfen lassen lag bei 900 g.

ich denke das der Kopresser immer wieder sich ein und ausschaltet das dann deshalb die Drehzahlschwankungen habe. Wenn einer von euch ein Lösung hat wäre echt super. Weil die Werkstatt mir irgendwie alles Tauschen will bis sie den Fehler gefunden haben.

Aber was komisch ist nur wenn es richtig warm draußen ist der Fehler vorhanden .

900 Gramm im Facelift? Wenn

Bild von Don Camillo

900 Gramm im Facelift?

Wenn dies stimmt http://www.sgaf.de/viewtopic.php?t=52233&highlight=f%FCllmengen wäre das eine klassische Überfüllung. Mit manueller Klima hast du auch keine Doppelklima.

Genaueres über die Füllmenge für Dein Auto sollte der Aufkleber im Motorraum aber hergeben.

LG

Don

so wie ich das sehe brauch

Bild von elsuvado007

so wie ich das sehe brauch sie ja nur 700 gramm.

Re: Klimaanlage beim Galaxy BJ 2001 2,3 16 V Benziner

Bild von Giorgo

Hallo, ihr Fachleute,
habe folgendes Problem bei meinem Galaxy und hoffe auf einen entscheidenden Tip: Problem: Manuelle Klimaanlage. Seit zwei Tagen funktioniert weder die Heizung noch die Klimaanlage. Ebenso ist zeitgleich die Uhr im Wagen stehengeblieben. Auch die Beleuchtung der Lüftereinheit (3 Drehschalter) ist erloschen. Komischerweise funktioniert aber der mittlere Schalter (Ventilator). War heute in der Ford-Werkstatt zum Auslesen des Fehlerspeichers- ohne Einträge. Auch sind sämtliche Sicherungen in Ordnung. Vielleicht kann mir jemand einen Tip geben, was noch defekt sein könnte oder kennt ein ähnliches Phänomen. Besten Dank schon einmal! Giorgo

Re: Klimaanlage bei hohen Außen-/Innentemperaturen mit Problemen

Bild von Rider123

Hallo,

bei meinem Galaxy BJ04 funktioniert die Klima ab 30°C die Klima (Klimaautomatik, Doppelklima) nicht mehr.
Sie geht nur noch gelegentlich für einige sekunden an... dabei starker Leistungsvelust.
Habe das Kühlmittel schon auf unter 900g senken lassen.....

Kein erfolg....

Giebt es noch andere möglichkeiten ohne alle Teile zu Tauschen oder zum "günstigen" Klimafachmann zu gehen??

MfG Rider

Re: Klimaanlage bei hohen Außen-/Innentemperaturen mit Problemen

Bild von HattemaHaar

Fahr in einen Klimafachbetrieb

Ähnliche Beiträge

Inhalt abgleichen Mobile Version
Customize This
sharan