Forenbeitrag (mehr als 15 Kommentare)

unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von lisboa67

Hallo,

seit etwa einem halben Jahr leuchtet bei meinem Sharan die Warnmeldung "Bremsbelag prüfen". Dies erfolgt unregelmässig. Mal kommt es jeden Tag, mal nur alle paar Tage und mal leuchtet es wochenlang nicht auf. Ich war deswegen bereits 2x in der VW-Werkstatt. Gemäss deren Aussage sind die Bremsen, sowohl Beläge als auch Scheiben, völlig in Ordnung. Wieso leuchtet dann die Warnmeldung? Hat jemand eine Idee?

Vielen Dank, eure Lisboa67

Kann es sein, dass die Beläge

Bild von Helmut

Kann es sein, dass die Beläge abgenutzt sind?

Dann ist der Bremsflüssigkeitsbehälter so ziemlich gegen Min.

Wenn nun der Wagen ein wenig geschüttelt wird, kommt der Sensor und schlägt Alarm.

Er ist deshalb im Min weil die Bremszylinder weiter gefüllt sind, bei abgenutzten Belägen.

Gruß Helmut

Hallo Helmut, danke für

Bild von lisboa67

Hallo Helmut,

danke für deine Antwort. Nein, die Beläge sind nicht abgenutzt. Dies hat die VW-Werkstatt überprüft. Die Bremsflüssigkeit wurde auch erneuert/aufgefüllt beim letzten Check, dies war Anfang Juli. Die Warnung kommt aber weiterhin Crying or Very sad

Gruss

lisboa67

Hallo Mods, bitte mal in

Bild von Bad Boy

Hallo Mods,

bitte mal in die Richtige Abteilung schubsen Wink

Gruß

Oliver

Ist verschoben.

Bild von Hardy55

Ist verschoben.

Das liegt an Deinen

Bild von kleinerfritz

Das liegt an Deinen Verschleißanzeigern. Hatte ich auch schon. Da hat ein Verschleißanzeiger den falschen Widerstand.

Bild von Heisenberg

"kleinerfritz" schrieb:
Das liegt an Deinen Verschleißanzeigern. Hatte ich auch schon. Da hat ein Verschleißanzeiger den falschen Widerstand.


Glaube ich nicht so ganz. Der Verschleißanzeiger ist eine Leiterschleife in einem Stück Plastik. Wenn die Leiterschleife entweder unterbrochen wird oder Kontakt mit Masse (Bremsscheibe) hat, erfolgt die Anzeige im KI. Ich tippe auf ein durchgescheurtes Kabel fahrzeugseitig oder eine defekte Steckverbindung oder Verriegelung der Steckverbindung zum Verschleißanzeiger.

Der Widerstandswert der Leiterschleife wird IMHO nicht ausgewertet.

Moin, einfach mal eine

Bild von Meschi

Moin,

einfach mal eine Drahtbrücke fahrzeugseitig in den Stecker stecken und schauen, ob die "Meckermeldung" weiterhin kommt. Wenn ja, dann ist es ein Kabelbruch/Masseschluß/schlechter Kontkat, wenn nein, entweder eine schlechte Steckverbindung oder eben die Schleife im Bremsbelag.

Vielleicht ist es aber auch die reguläre Anzeige und die Beläge sind nicht vernünftig begutachtet worden. Wieviel KM hast Du denn mit den derzeitigen Belägen runter?

Gruß

Meschi

Das Problem habe ich auch.

Bild von Jodeli

Das Problem habe ich auch. Die Meldung erscheint immer nach dem Start zu 99.9% kommt sie während der Fahrt nicht mehr.

Beläge sind 100% in Ordnung, das Problem ist etwa 2 Monate nachdem alle 4 Scheiben + Beläge erneuert worden sind, erstmals aufgetreten. Anfang nur sporadisch zur Zeit immer.

Die Werkstatt hat den Stecker am hinteren Bremssattel erneuert, hat aber nichts gebracht. Laut Aussage des Meisters wäre das Problem im Kabelstrang und betreffe nur den hinteren Sensor.

Da die Meldung momentan völlig sinnlos ist und nervt, und da der Austausch des Kabelstranges unrentabel sei, stellt sich die Frage, ob man diese einfach abschalten kann, bzw. den hinteren Sensor nicht zentral überbrücken könnte.

Ohne Titel

Bild von sharibo

"Jodeli" schrieb:
Das Problem habe ich auch. Die Meldung erscheint immer nach dem Start zu 99.9% kommt sie während der Fahrt nicht mehr.

Beläge sind 100% in Ordnung, das Problem ist etwa 2 Monate nachdem alle 4 Scheiben + Beläge erneuert worden sind, erstmals aufgetreten. Anfang nur sporadisch zur Zeit immer.

Die Werkstatt hat den Stecker am hinteren Bremssattel erneuert, hat aber nichts gebracht. Laut Aussage des Meisters wäre das Problem im Kabelstrang und betreffe nur den hinteren Sensor.

Da die Meldung momentan völlig sinnlos ist und nervt, und da der Austausch des Kabelstranges unrentabel sei, stellt sich die Frage, ob man diese einfach abschalten kann, bzw. den hinteren Sensor nicht zentral überbrücken könnte.

Ich kann mich jetzt sachlich täuschen, aber haben nicht die neuern SGA alle vier Scheiben/Klötze überwacht und nicht nur wie zuvor, diagonal VL und HR?

Übrigens bin ich mit der Drahtbrücke im fahrzeugseitigen Stecker gut zurecht gekommen... Cool Der Kabelbaum durfte drin bleiben...

sharibo

Also mein MJ2004 hat die

Bild von Meschi

Also mein MJ2004 hat die Verschleißdrahtbrücke vorne links und hinten rechts.

Dass es davon bei neueren Modellen vier geben soll, ist mir nicht bekannt und ist auch nicht konform mit den übrigen Sparansätzen, die man bei jüngeren Fahrzeugen so findet Laughing

Gruß

Meschi

Die 16"-Bremse hat

Bild von Georg

Die 16"-Bremse hat Verschleißkontakte an allen 4 Bremsen.

Ohne Titel

Bild von sharibo

"Georg" schrieb:
Die 16"-Bremse hat Verschleißkontakte an allen 4 Bremsen.

Embarassed ...naja irgendwo war´s doch... Embarassed

sharibo

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von sebastian

Guten Morgen,

Ich bin neu in dem SGAF Forum. Lese hier aber schon mehrere Jahre und bin seit Anfang Dezember im Besitz unseres zweiten Sharans.

Ich habe das selbe Problem, "Bremsbelag Prüfen" kommt im KI nach Motorstart und erlischt nach einer kurzen Zeit wieder.
Ich bin mir ziemlich sicher einen zu hohen Widerstand in der Schleife zu haben (16" Scheiben).
Beläge sind neu und "Brücken" bei meiner ersten Prüfung haben nichts bewirkt. Weiterhin ergab die Messung der Verschleißkontakte, das diese iO sind.

Also Problem irgendwo in der Überwachungsschleife.

meine Frage:
Wo fängt die Schleife an und wo hört sie auf?
Kann mir eventuell jmd. einen Stromlaufplan zu kommen lassen vllt sogar Sharan komplett?!

Gruß Sebastian

Sharan
1,9l TDI 110kw
MJ 2006

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von sebastian

Kann mir niemand weiterhelfen?

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Tornador

Kupferwurm in der verkabelung, dadurch erhöhter Übergangswiderstand, beim A5 B5 und Passat 3B/3BG Standartproblem

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Manfred

Ich glaube, die Sensoren in den Bremsbeläge sind links vorne und rechts hinten.
Kontrolliere mal die Stecker in den Kotflügelschale, dort ist auch bei meinem Seat links vorne das Kabel durchgegammelt und diese Meldung war zu lesen.

Nette Grüße

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von sebastian

Guten Morgen,
bei mir sind vier Sensoren verbaut (16" Scheiben).
Korrosion in einem der Kabel ist mir klar. Aber in welchem. Darum die Frage nach Stromlaufplan.
Wenn mein PDC-Ersatzteil da ist (und es wieder bischen wärmer ist...), nehm ich Ihn nochmal auf die Bühne und messe die Schleife nochmal.

Gruß
Sebastian

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Tornador

Du kannst das nicht durchmessen, du musst das jeweils brücken und dann schauen ob die Lampe ausbleibt, und die Brücke so weit weg wie möglich vom beweglichen Bereich setzen

Du benötigst auch keinen Stromlaufplan, nur ein Stück Leitung und zwei Pins dran

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Manfred

#17
Die Korrosion ist in einem Schaltplan auch nicht zusehen und zum Prüfen reicht eine Büroklammer.
Stecker von den Belägen abziehen, Büroklammer rein, Zündung ein und auf das Bremspedal latschen.
So hab ich es gemacht und so das defekte Kabel gefunden.

Nette Grüße

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von uborka

#19
Manfred, aber wenn bei dieser Aktion der Fehler auch bei jedem Rad kommt (also 4x unters Auto und wieder rausgekrochen), dann besteht das Problem ja irgendwo zwischen Stecker und Auswertung.
Wie machst Du dann weiter?

Gibt es keinen Fehlereintrag in irgend einem Modul, welche Bremsscheibe aktuell Defekt meldet?
Oder wie oben bereits vorgeschlagen, vom Steuergeräte-Ende aus durchmessen. Aber dazu müsste man eben erst mal wissen, wo das sitzt...

Grüße Gábor

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Heisenberg

Vorne gibt es schon mal einen Stecker innen im Radhaus. Das Kabel kann getauscht werden und dort kann auch gebrückt werden.
Meines Wissens ist das eine Schleife, die beide Sensoren beinhaltet. Und beim SGA ist das einzige Steuergerät das damit zu tun hat das KI.

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von uborka
1

#13
Sodele, Stromlaufplan geguckt: (nach "Brems" gesucht)
1. Treffer: Nr. 1/6, Seite 7 (von 1399): "Schalttafeleinsatz, Multifunktionsanzeige, Bremsbelagverschleißanzeige, Kontrollampe für offene Türen"

KI - Geber G35 (VR*) - G34 (VL) - G36 (HL*) - G37 (HR) - Masse (* Nur bei Fahrzeugen mit 16-Zoll Fahrwerk vorhanden)

sind in dieser Reihenfolge als eine große Schleife ausgeführt.

D.h. Du kannst VR anfangen und abstecken und von dort in die restliche Schleife Richtung Masse hineinmessen.

So wie ich das verstehe, ist die Verbindung des KI-Eingangs nach Masse der GUT-Zustand.
Wird nun ein Verschleißanzeiger komplett durchgeschliffen, und hat auch sonst keinen Massekontakt über die Bremsscheibe (wie auch immer das realisiert wird), "sieht" das KI keine Masse mehr und macht die Lampe an.

Grüße und viel Erfolg.

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Tornador

Frage mich wie man wenn der Fehler sporadisch während der Fahr auftritt ausmessen will

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von uborka
1

OK, Alternativvorschlag:

Brücke VR nach Masse. Wenn dann beim Fahren Ruhe ist, liegt das Problem "weiter hinten in der Schleife" Richtung Masseanschluss der Schleife.
Dann brücke VL.
Dann HL.
Dann HR.

So solltest Du alle Segmente mal überprüft haben.

Besser?

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Tornador

In der Regel liegt es in den Bereichen wo die meiste Bewegung drin ist, an der Vorderachse würde ich zuerst suchen, und das ist wie auch @Mampfred: erkannt hat keine große Sache

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von uborka

Siehe auch: https://www.t4-wiki.de/wiki/Bremsbelagve...

Nur dass die SGAF Schleife anders liegt.

In [275491#13] schrieb Herr Antje, dass sowohl Unterbrechung als auch Massekontakt die Lampe angehen lassen würden. Kann das als bestätigt angenommen werden?

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Manfred

#25
Es gibt halt Schrauber und Hobbyschrauber die alles kompliziert reparieren wollen.
Ich bin da sehr faul und strebe immer auf die einfachste u. bequemste weise zum Fehler zukommen Wink
Oft ist es so, dass ich den Fehler schneller gefunden habe, als einen Schaltplan.

Nette Grüße

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Tornador

Ich neige auch mit soviel Aufwand wie nötig soviel zu erreichen wie möglich....., ich nenne das effektiv, andere bezeichnen solche wie mich als faulen Hund

Vor allem wenn es bitterkalt (Minus 11° heute in meiner Schrauberscheune) ist wie aktuell, je schneller desto weniger frier.....so flott wie heute hab ich noch nie beim 20 Jahre alten Galaxy Bremsseile hinten, Achsmanschette links, Bremsen vorne komplett und Bremsschläuche vorne gewechselt, am längsten hat es gedauert die Teile im Fundus zu suchen und immer zwischen Scheune und Keller zu pendeln um die ausgekühlten Handschuhe gegen vorgewärmte zu tauschen

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von sebastian
4

Guten Morgen zusammen,

hier mal ein Feedback zu meinem Problem mit der Warnmeldung "Bremsbelag prüfen"
Bremsbeläge waren alle so gut wie neu. Dennoch hatte ich zuerst alle Beläge abgezogen und die Stecker gebrückt. Ohne Erfolg.
In meinem Sharan ist das 16" Fahrwerk verbaut, bedeutet alle vier Bremsen haben Bremsbelagverschleißüberwachung.

Was ich im vorfeld nicht wusste, ist das alle vier Verschleißüberwachungen in Reihe geschaltet sind. (ich dachte erst jedes Rad wird einzelnd überwacht...)

wie Schon unter #22 von Uborka beschrieben verläuft die Überwachung in einer großen Schleife.
KI - Geber G35 (VR) - G34 (VL) - G36 (HL) - G37 (HR) - Masse

Ich bin jetzt so vorgegangen:
Zündung ein, Hebebühne hoch.
Angefangen vorne rechts und die +12V am Stecker gesucht,
Dann vorne links,
hinten links,
und hinten rechts.
Und siehe da, hinten rechts kamen keine +12V an, lediglich 3,irgendwas V.
Im endeffekt war das Kabel zur Überwachung mangelhaft. (Das geht von mitte Hinterachse zu den Bremsbelägen)
Kabel getauscht, Fehler weg!

Äußerlich hat das Kabel keinen Mangel erkennen lassen!

Hinweis:

Die Verschleißanzeige kommt, wenn:

Die Schleife Kurzschluss nach Masse hat! (Belag abgefahren oder Schleife durchgescheuert und liegt an Masse)

Die Schleife Unterbrochen ist (Stecker ab oder Schleife durchtrennt)

Der Widerstand von der Schleife zu hoch ist (korrosion)

Gemessen mit einem Multimeter.

Es würde auch mit einer langen Brücke gehen, dann muss man aber nach jedem umstecken das KI kontrollieren ob die Meldung weg ist...

Ich habe mal ein kleines Bild mit dem Verlauf der Schleife und den Steckern in einer super vereinfachten form angehängt.

Bremsenverschleißanzeige

Vielen Dank nochmals @ Heisenberg und Uborka!

Re: unregelmässige Warnmeldung 'Bremsbeläge prüfen'

Bild von Protonicon

#29:

Oha! Vielen Dank für den verständlichen und schön übersichtlichen Stromlaufplan. Der wird beizeiten bestimmt mal vonnützen sein.

Gruß aus Uerdingen

Inhalt abgleichen Mobile Version
Customize This
sharan