Forenbeitrag

vagcom: Kabel wird nicht erkannt.

Bild von shivafrau

Hallo,
ich würde gerne meine Fehler selbst auslesen. Laptop mit XP sowie VAG-COM und ein Kabel mit der Bezeichnung VAG KKL sind vorhanden. VAG-COM in der Version 409.1 und VCDS DRV 14.10.2 sind auf dem Laptop installiert. Treiber von der CD des Kabels sind installiert.
Trotzdem wird das Kabel (USB) nicht gefunden.
Hat jemand eine Idee?

Re: vag.com

Bild von uwe
1

Du musst dem Kabel im Gerätemanager COM 1-4 zuweisen, dann müsste es klappen.

Gruß Uwe

Re: vag.com

Bild von shivafrau

So, jetzt habe ich alle Port´s getestet. Es erscheint immer die Meldung: Ports ok, Interface nicht gefunden.
Was kann ich noch machen? Kabel zurückschicken( defekt?)?
Gibt es eine andere Lösung?

Re: vag.com

Bild von uwe

Welchen COM-Port hat das Kabel?

http://www.niko.eu/dede/niko/unterstuetz...

Gruß Uwe

Re: vag.com

Bild von HMSmily

Mein Kabel wird vom Rechner erst erkannt, wenn es im Auto eingesteckt wird ...

Re: vag.com

Bild von Littleboy

shivafrau in #0 schrieb:
 VAG-COM und ein Kabel mit der Bezeichnung VAG KKL sind vorhanden.

Wenn es sich um ein normales (dummes) Interface-Kabel handelt sollte eigentlich die Version 409.1 funktionieren.

Bei der VCDS DRV 14.10.x muss ein "intelligentes" Interface-Kabel (z. Bsp. das HEX-CAN von PCI) mit Dongel-Funktion (Selbstaktivierung) verwendet werden.

...denn in dem Kabel ist der Lizenz-Key enthalten.

Grüße

Re: vagcom: Kabel wird nicht erkannt.

Bild von silberwolf
1

Welche Windows-Version nutzt Du?

VCDS Lite funktioniert ansonsten mit "dummen" Kabeln. Ist nötig bei Windows Vista / 7 / 8, da funktioniert VAG-Com meist nicht.

Re: vagcom: Kabel wird nicht erkannt.

Bild von shivafrau

ich habe auf dem Laptop Windows XP drauf 32 Bit Version.

Re: vagcom: Kabel wird nicht erkannt.

Bild von uwe

#7

Siehe #3.

Gruß Uwe

Inhalt abgleichen Mobile Version
Customize This
sharan