Forenbeitrag (mehr als 15 Kommentare)

Unspezifisches Elektronik Problem nach Panne

Bild von doerk

Guten Morgen zusammen,

ich war bis jetzt Jahrelanger stiller Mitleser in diesem Forum, da tatsächlich jedes Problem an meinem Galaxy bereits einmal behandelt wurde.
Nun bin ich jedoch so verzweifelt, dass ich mir tatsächlich einen Account zugelegt habe. Mein Problem konnte ich bis jetzt in dieser Kombination nicht finden.

Erst ein wenig Vorgeschichte. An einem Tag vor ca. einem Monat sind zwei Dinge passiert:

- Zuerst hat sich der Fensterheber der Fahrerseite verabschiedet
- Keine 10 Minuten später sind wir mit einem Turbodefekt liegen geblieben.

HUK Pannenhilfe -> Autohaus -> defekten Turbo diagnostiziert -> über Kleinanzeigen einen neuen Turbo besorgt -> vom Schrauber meines Vertrauens einbauen lassen. -> währenddessen Fensterheber Mechanik bestellt -> selber eingebaut.
Vor zwei Tagen: Der Galaxy fährt wieder wie vorher Fensterheber funktioniert wieder.

Was aber plötzlich nicht mehr funktioniert sind:
- Zigarettenanzünder vorne
- 12V Buchse hinten
- Sitzheizung
- Radio

Was allerdings noch funktioniert:
- Parrot Freisprecheinrichtung, kann über die Boxen des Radios telefonieren.
- Heckscheibenheizung
- Analoguhr (sie ist aber vorher schon hin und wieder hängen geblieben.)
- Sämtliche Fensterheber, Schiebedach
- Innenraumbeleuchtung
- Alarmanlage
- Scheibenheizung vorne
- Spiegelverstellung
- Fahrzeugaußenbeleuchtung inkl. Warnblinker

Bis auf die Glühkerzensicherung im Motorraum sind _alle_ Sicherungen intakt (durchgemessen). Standheizung habe ich keine.
Ruhestrom vom Fzg. liegt bei ca. 0,1A (Multimeter zwischen Batterie und Fzg.)
Keine sichtbaren Kabelbrüche in den Türen und Heckklappe. Fahrertür hatte vor Jahren eine gebrochene Masse, diese ist allerdings noch intakt.

Jemand eine Idee was ich noch prüfen könnte? Gibt es ein Relais, an welchem all diese Verbaucher hängen?
Meine Hoffung ist ja noch irgendwo einen Kabelbruch zu finden da diese ja laut Suche "die lustigsten Fehler erzeugen". Der nächste Schritt für mich wäre anzufangen die Verkleidungen abzubauen. Das möchte ich aber gerne vermeiden, da immer ein ziemlicher Aufwand.
Ich wollte den Galaxy eigentlich verkaufen, mit diesen Problemen kann ich das allerdings vergessen.

Viele Grüße
Dirk

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Chaot

doerk in #0 schrieb:
...
Bis auf die Glühkerzensicherung im Motorraum sind _alle_ Sicherungen intakt (durchgemessen)...

Was meinst du damit? Es sollten schon alle Sicherungen ok sein.

doerk in #0 schrieb:

Ruhestrom vom Fzg. liegt bei ca. 0,1A (Multimeter zwischen Batterie und Fzg.)

100mA ist definitiv zu hoch. Klemm mal das Radio ab was dann passiert.

Re: Unspezifisches Elektronik Problem nach Panne

Bild von doerk

Moin,
ich habe folgende Bezeichungen verwendet: [253047]
Vorne im Motorraum ist Sicherung Nr. 1 S162 (Glühstiftkerzenheizung) defekt. Allerdings kann die auch schon länger kaputt sein, Auto ist im Winter schlecht angesprungen, das kann die Ursache sein.

Ich habe dann mal Stück für Stück die Sicherungen gezogen, bis kein messbarer Strom mehr floss.

Angefangen mit Sicherung Nr. 53 (Vebraucherabschaltung Innenraum), da ich nicht immer warten wollte bis das Licht aus geht.
Danach konnte ich bei offener Tür noch 0,14A und bei geschlossener Tür 0,07A Messen.
Als ich zusätzlich Sicherung Nr. 55 (Spannungsversorgung Multifunktionsinstrument) gezogen habe, flossen bei geöffneter Tür 0,07A. Zuschließen mit ZV ging nun nicht mehr.
0A habe ich erreicht, als ich die 32 (Zentralelektrik, Radio, Telefon, Multimedia, Eigendiagnose, ABS/ESP, Climatronic) gezogen habe.

Das könnte dafür sprechen, dass das Radio tatsächlich zu viel zieht. Aber wie kommen die anderen Fehler zustande?

Grüße

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Chaot

Der Weg ist bisher schon ganz brauchbar.
Also würde ich als Nächstes empfehlen den Radio tatsächlich abzustecken und nochmal zu messen.
Die Elektrik im SGA ist etwas eigenartig. Deshalb würde ich dir empfehlen zunächst die beiden Fehler zu beheben (Sicherung, Ruhestrom) und dann nach den anderen Fehlern zu suchen. Es ist durchaus möglich das die beiden Fehler den Rest verursachen.

Re: Unspezifisches Elektronik Problem nach Panne

Bild von doerk

Bekomme das Radio nicht ausgebaut und muss erst auf diese vier Ausbauschlüssel warten. Würde mich dann nochmal melden.

Gibt es eigentlich nen Stromlaufplan/Schaltplan für den Galaxy? Ich finde leider nur Threads von Leuten die auch einen suchen, würde aber die Suche erheblich vereinfachen als dieses ganze reverse engineering.

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Chaot

Schaltpläne unterliegen dem Urheberrecht und dürfen von uns leider nicht im Forum verbreitet werden.

Re: Unspezifisches Elektronik Problem nach Panne

Bild von doerk
1

Guten Abend zusammen,
mir ist auf mysteriösen Wegen doch ein Schaltplan in die Hände gefallen.

Jetzt ratet Mal über welche Sicherung die Plusverbindung B188 im Innenraum abgesichert ist und welche Verbraucher dort alle dran hängen.
Sicherung habe ich gestern bestellt, ich melde mich nochmal wenn sie eingebaut ist.
Danke nochmal an alle die mir geholfen haben! Ich denke das Problem wird sich damit erledigt haben Smile

Viele Grüße
Dirk

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Chaot

#6 Wie schon in #1 und #3 gesagt. Die Elektrik ist in dem Auto eine ganz spezielle Entwicklung. Die zuständigen Ingenieure müssen richtig gutes Zeugs geraucht haben.

Re: Unspezifisches Elektronik Problem nach Panne

Bild von uwe

#6

S7 - 25A ? N NixWissen

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Chaot

#8 Nö - S1 (bzw. S168) im Motorraum auf der Batterie: Glühzeitsteuergerät

Geht direkt auf die ZE zur Sicherung 7, 30 und 32 Dancing

Re: Unspezifisches Elektronik Problem nach Panne

Bild von doerk
1

Aaalso, Sitzheizung, 12V und Zigarettenanzünder funktionieren mit Austausch der Sicherung wieder. Soweit so gut.
Das Radio gibt jedoch weiterhin keinen Mucks von sich.

Sicherung 30 und 32 und somit das Radio gehen über Plusverbindung 171/172, welche über Sicherung 4 im Motorraum abgesichert ist. Alle intakt.
Ich warte allerdings noch auf die Radioausbauschlüssel, dann sehen wir weiter.

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Chaot

doerk in #10 schrieb:
...
Das Radio gibt jedoch weiterhin keinen Mucks von sich.
...

... und das könnte die Ursache für deinen hohen Ruhestrom sein. Ich habe schon oft erlebt das ein defektes Radio plötzlich dauernd Strom gezogen hat.
Es wurde zwar von mir nie die Ursache dafür untersucht (Speicher, Bedienteil, Endstufe o.ä.) aber es waren seltsamerweise fast immer ca. 100 mA

Re: Unspezifisches Elektronik Problem nach Panne

Bild von doerk

Habe das Ford "Radio Navigation System" mit "CD Changer Control". Das gleiche (zumindestens sieht es gleich aus) gibt es auch von VW.
Sind die plug and play kompatibel?
Sind ja eigentlich beides Blaupunkt Geräte.

Re: Unspezifisches Elektronik Problem nach Panne

Bild von doerk

Der vollständigkeitshalber wollte ich mich nochmal melden, es funktioniert nun alles wieder.

Das Radio habe ich getauscht. VW ist mit Ford bedingt kompatibel. Die Tasten am Lenkrad funktionieren nun nicht mehr. Ach und man sollte auf die Displayfarbe achten. Meines stammt aus einem Golf 4, das rot/blau gefällt mir eigentlich ganz gut Very Happy

Glühkerzen Sicherung ist rausgeflogen weil der Autohausmechaniker den Stecker nicht richtig gesteckt hat und daher Plus direkt auf dem Motorblock auflag. (Die Plastikhülsen sind bei mir gebrochen).
Aber ich weiß jetzt, nachdem ich nachgemessen habe, dass sämtliche Glühkerzen defekt sind Smile

Danke nochmal für eure Hilfe!

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Chaot

#13 Wie hast du denn die Glühkerzen nachgemessen? So einfach mit Multimeter geht das eigentlich nicht.

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Tornador

Ob die defekt sind kann man per Durchgang prüfen, nix piep, defekt, man kann nur nicht prüfen ob die intakt sind per Multimeter

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Chaot

#15 Willste wetten?
Dann kann ich dir mal ein Muster schicken. Piept wunderbar. Hat jede Menge Durchgang. Sogar so viel das das STG abwinkt und eine rauchen geht Whistle

Re: Unspezifisches Elektronik Problem nach Panne

Bild von tandy1104

#16 Das dürfte wohl ein seltener Fehlerfall sein, dass eine defekte Kerze einen Kurzschluss macht.
Ich habe meine auch immer mit Multimeter gemessen und kann über den Widerstand super erkennen, was Sache ist. Neuerdings benutze ich hierfür allerdings ein Zangenamperemeter und mess einfach den Strom, den die Kerze aufnimmt.

Re: Unspezifisches Elektronik Problem nach Panne

Bild von Chaot

#17 Glühkerzen machen manchmal die seltsamsten Fehler.
Die beschriebene Kerze macht den Schluß lustigerweise erst wenn sie heiß ist.

Strommessung ist auf jeden Fall eine vernünftige Aussage. Dann findet man auch mal exotische Fehler.
Widerstands- oder Durchgangsprüfung halte ich allerdings für keine verlässliche Methode.

Ich selbst nutze einen GK-Tester. Aber einfach nur aus dem Grund das man bei manchen Fahrzeugen ohne große Zerlegeaktion an die GK gar nicht rankommt. So kann ich vom Steuergerät aus messen ob die Dinger in Ordnung sind. Unterm Strich hat das Teil mir (und auch den Kunden) schon viele Arbeitsstunden erspart.
Ob man das haben muss? NixWissen Aber bequem ist es allemal.

Inhalt abgleichen Mobile Version
Customize This