Forenbeitrag

Systemanforderungen für VAG K+CAN Commander

Bild von hinki

Hallo Forum,

Ich möchte VAG K+CAN Commander 1.4 oder 2.5 kaufen, da hier im Forum positive Erfahrungsberichte vorliegen. Ich habe einen alten Laptop mit Windows Millenium und eine einfaches serielles K-Line-Kabel. Läuft das damit? Oder brauche ich zwingend Windows XP und das mit der Software gelieferte USB-Interface?

Gruß,
Hinki

Re: Systemanforderungen für VAG K+CAN Commander

Bild von uwe

Die alten Versionen von VAG-COM laufen unter WIN 98, ich sag mal die Anforderungen sind normalerweise nicht sehr hoch.

Gruß Uwe

Re: Systemanforderungen für VAG K+CAN Commander

Bild von Hidrive

Lese das hier   Ist zwar in English aber ich glaube es bringt dich weiter. Es gibt sogar Links zum Gratis Chinaware. 

Re: Systemanforderungen für VAG K+CAN Commander

Bild von hinki

#1 VAG-Com hab ich hier. Soweit ich das verstehe, kann ich damit keine neue Software auf mein Tacho spielen.

#2 Danke. Da steht, dass es ab Windows 98 funktionieren soll. Das probiere ich gleich mal aus.

Inhalt abgleichen Mobile Version
Customize This
sharan