Forenbeitrag

Spracherkennung geht nicht

Bild von buntspecht

Hallo,
ich nutze meine Spracherkennung im S-Max nur selten. Jetzt wollte ich sie nutzen und: nix ist. Sie gab mir den Hinweis, dass ein Lesefehler vorliege und ich für die Spracherkennung eine Sprache wählen möge. Habe ich gemacht, Deutsch wurde akzeptiert und war beim späteren Aufruf der Einstellungen auch eingetragen. Das hat das Gerät aber nicht interessiert. Bei jedem Betätigungsversuch kam diese Meldung wieder. Dann habe ich 2 Tage Ruhe gegeben. Heute habe ich es wieder versucht, ohne Erfolg. Nur das heute immer die Anzeige kam, dass die Daten für die Spracherkennung geladen werden. Dann war wieder tote Hose. Die übrigen Funktionen der Anlage funktionieren.

Was ist da los?
Werner

Re: Spracherkennung geht nicht

Bild von uborka

"Lesefehler" und "laden" hat wohl etwas mit einem Speichermedium zu tun. Gibt es da eine SD-Speicherkarte, Festplatte oder CD oder so etwas?
Wie läuft es mit anderen Sprachen? Vielleicht sind die auf einem anderen Sektor ohne Lesefehler gespeichert.
Bei SD-Karte vielleicht raus-rein oder die von einem Kollegen probieren.
Alls andere, wie z.B. internes Eeprom, wird vermutlich schwierig.
Dann Werkstatt oder wenn es den Fall öfter gibt: Reparaturwerkstatt im Internet suchen, die z.B. auch Motor-Steuergeräte oder Autoradios reparieren.

Re: Spracherkennung geht nicht

Bild von t.klebi

Spracherkennung i.Z.m. dem Navi?
Falls ja würde ich beim Bj. 2014 auch der SD-Karte die Schuld geben. Alternativ mal ein Update der Navi-Firmeware machen https://forum.s-max-club.de/files/file/1...

Oder allgemeine Sprachbedienung vom Sync? Da müsste auch beim Bj. 2014 ein interner Speicher vorhanden sein. Im Zweifel hilft auch da ein Update. Einfach mal bei https://www.ford.co.uk/owner/resources-a... vorbeischauen, ob etwas für die VIN angeboten wird.
Falls das noch nicht Online geht, habe die Foren für S-Max und (vor allem) Mondeo bestimmt was im Downloadbereich.

Re: Spracherkennung geht nicht

Bild von buntspecht

Danke erst mal, werde ich verfolgen. Eine Speicherkarte hat er für das Navi. Werde die mal ziehen. Vielleicht wird es ja hinterher besser, wenn die Karte wieder drin ist. Glaube ich aber nicht, die soll alleine die Navigationskarten beinhalten.

Und wenn wir schon dabei sind: seit ein paar Tagen nervt das Radio. Das regelt manchmal plötzlich von allein die Lautstärke auf Maximum. Das ist unabhängig vom Sender und hat auch nichts mit dem Verkehrsfunk zu tun. Ein System ist nicht erkennbar. 1-2x bei jeder Fahrt oder eine Woche überhaupt nicht. Nicht provozierbar oder reproduzierbar. Und meine dicken Finger hatte ich auch nicht auf den Lautstärketasten am Lenkrad.

Re: Spracherkennung geht nicht

Bild von buntspecht

Mal eben ganz schnell: kurzes Gespräch mit dem "Freundlichen": kann es sein, dass die Spracherkennung in einem gesonderten Modul sitzt? Der recht junge Mitarbeiter meinte, eine solche Erscheinung hätte er mal an seinem Focus gehabt, da hätte dann das Modul getauscht werden müssen, weil das im Alter gerne mal einen Hau hat. Ich dachte, der gesamte Hokuspokus ist in das Gerät eingebaut. Ich möchte natürlich nicht unbedingt zum Opfer werden, das der Mannschaft den nächsten Urlaub finanziert.

Es ist i.Ü. nicht das abgeschrägte Modell (Sony?), sondern das rechteckige mit den vielen Tasten links und rechts.

Re: Spracherkennung geht nicht

Bild von buntspecht

Ein bißchen Klarheit ist jetzt eingezogen: Das Modul für die Spracherkennung soll wohl einen Hau haben. Ein Update gibt es nicht, und der Freundliche kann nicht mal die Originalsoftware drüberbügeln.

Weiß jemand, wo das Modul sitzt? Wenn nicht noch weitere Fehler hinzukommen, bleibt alles so, wie es jetzt ist. Und wenn das Modul dann ganz abkneift, baue ich eben ein neues ein.

Vom Radiofehler bin ich erst mal verschont geblieben. Vorsorglich habe ich die automatische Lautstärkenanpassung auf 0 gesetzt, mal sehen, was passiert. Nach Vermutung des Freundlichen soll der Fehler mit dem Lautstärkenwechsel wohl im Radio sitzen. Auch hier mache ich erst mal nix. Erst wenn da noch weitere Macken hinzukommen, werde ich mich darum kümmern. Das hieße nämlich sonst: Radio ausbauen, einschicken und weitersehen. Heißt also, dass in der Zeit Klima, Telefon und Navi nicht bedient werden können. Und bei einem neuen externen Teil (China-Kracher) ist das mit der Bedienung der Klimaautomatik ja wohl auch nicht so prall. Ich habe jedenfalls bisher noch kein Teil gesehen, das das könnte.
Werner

Inhalt abgleichen Mobile Version
Customize This