Forenbeitrag (mehr als 15 Kommentare)

Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Hallo,

mein Tacho (Geschwindigkeitsanzeige) funktioniert nicht mehr .
Stellglieddiagnose des Kombiinstruments zeigt alle Uhren funktionieren.
Das Geschwindigkeitssignal wird im Motorsteuergerät während der Fahrt
am Tester korrekt angezeigt.
Im Kombiistrument kommt allerdings laut Tester kein Signal an !

Die Tankanzeige schwappt beim Fahren stängig hin und her und
die 'Zu wenig Sprit-Warnung' piept unaufhörlich.

Benzinpumpe samt Füllstandsanzeige getauscht. Keine Veränderung !

Diese beiden Fehler treten zusammen auf, da müßte doch eine
Verbindung bestehen.

Über die Suchfunktion habe ich einen ähnlichen Fall gefunden,
bei dem es die 5A Sicherung Nummer 3 war.
Bei mir sind (leider) alle Sicherungen in Ordnung.

Re: Tacho und Tankanzeige defekt

Bild von ralfmw

Bei eingeschaltetem Licht verändert sich
nichts.

Vielleicht hat jemand eine Idee wonach ich noch gucken
müßte.

Re: Tacho und Tankanzeige defekt

Bild von hinki

#0 Ja, da gibt es eine Verbindung.

Die Tankanzeige zeigt den realen Schwimmerstand an, wenn das Auto steht.
Aus Sicht des KI steht das Auto. Daher das Wackeln der Anzeigen.
Eine Climatronic müsste auch bald anfangen zu Blinken, da sie das Geschwindigkeitssignal ebenfalls benutzt.
Das Scheibenwischerintervall wird nun ebenfalls langsamer sein.

Gab es vor dem Ausfall irgendwelche Änderungen an den genannten Teilen?
Oder andere Reparaturen?
Dann würde ich da ansetzen.

Hast du einen Tempomat? Der dürfte ebenfalls nicht mehr funktionieren.

Im SGAF gab es schon einige ähnliche Fälle, vielleicht bringt dich die Suchfunktion weiter.
Wichtig ist erstmal herauszufinden, welche Steuergeräte das Geschwindigkeitssignal noch erhalten, und welche nicht mehr.

Hast du Schaltpläne für dein Auto?

Gruß,
Hinki

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Hallo Hinki,

nein es wurde nichts am Auto verändert oder repariert.
Nur ein Batterieladegerät wurde angeschlossen, das wars.

Der Tempomat funktioniert nicht und das PDC schaltet sich
nicht mehr ab, als folge des fehlenden Geschwindigkeitssignals.

Ist es denn tatsächlich so, dass das KI die Tankanzeige irgendwie
dämpft wenn das Auto fährt ?

Oder sitzt irgendwo ein Modul oder Steuergerät dazwischen, daß das
Geschwindigkeitssignal nicht mehr weiterleitet.

Beste Grüße
Ralf

Re: Sharan : Tacho und Tankanzeige defekt

Bild von uborka

Diese?
Verteilung des Geschwindigkeitssignals

Stimmt das vom 2009er vom Dr. auch für den 2001er vom TE?

Oha: Hier steht auch schon, dass es wohl nicht gleich ist [444648#30]

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Habe jetzt nochmal den Tempomat getestet und siehe da
der funktioniert einwandfrei.

Genauso das Navi , tut auch was es soll.

Die Klimatronic hingegen meldet durch Displayblinken einen Fehler.

Auch das Automatikgetriebe arbeitet einwandfrei, was ohne Geschwindigkeitssignal
nicht möglich wäre.

Re: Sharan : Tacho und Tankanzeige defekt

Bild von Heisenberg

Klingt nach defektem KI.
Kannst Du probeweise mal ein anderes hinhängen?
Oder beim Schrotti gibt es eines für kleines Geld (Vorzugsweise mit MFA)
Wichtig: Fahrzeugtyp (Ford Motor / VW Motor), Treibstoff und KI Version beachten und entsprechend des Original KIs wählen.

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Ich habe noch einen Galaxy von 2003 als E-Teile Träger.
Der hat zwar nur 2 Uhren und mein jetziges hat 4 Uhren, aber
sollte schon klappen.

Ich glaube du hast dem Don Camillo bei seinem ähnlichen Problem
auch ein KI von einem Galaxy geliehen.

Noch eine Frage : Was ist diese Multifunktionseinheit ?
Das ist das einzige Teil, zu dem der Tester keine Verbindung bekommt !

Re: Sharan : Tacho und Tankanzeige defekt

Bild von uwe

MFE: [253220]

Hast du schon die Masseverbindungen kontrolliert?

Gruß Uwe

Re: Sharan : Tacho und Tankanzeige defekt

Bild von Heisenberg

#7: Wenn es bei Dir passen kann leihe ich Dir gerne das alte KI
Ist halt ein Diesel KI. Da stimmen wahrscheinlich die Werte von Tacho und Drehzahlmesser nicht.
Aber um Dein Problem mit der Tankuhr zu diagnostizieren sollte es eigentlich funktionieren.

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

@Uwe
Danke habe ich mir gerade durchgelesen.

Warum kriegt der Tester zur MFE keine Verbindung ?
Kann das Teil meines Problems sein ?

Masseverbindungen habe ich noch nicht kontrolliert.

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

@Heisenberg

Ich habe noch einen Galaxy von 2003 als E-Teile Träger.
Der hat zwar nur 2 Uhren und mein jetziges hat 4 Uhren, aber
sollte schon klappen.

Ich glaube du hast dem Don Camillo bei seinem ähnlichen Problem
auch ein KI von einem Galaxy geliehen.

Re: Sharan : Tacho und Tankanzeige defekt

Bild von Heisenberg

Hab ich schon gelesen.
musst halt die Version überprüfen.

Haben die beiden gleiche Motorisierung?

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Ja, Motor und Getriebe sind gleich .

Re: Sharan : Tacho und Tankanzeige defekt

Bild von Heisenberg

Tacho Version

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

So ich habe jetzt das KI aus dem Galaxy eingebaut
und alles funktioniert wieder bestens Very Happy Applause Applause

Dann muss ich mir mal ein anderes KI besorgen.
Mein altes KI ist die Version V20, so wie ich das hier gelesen habe
würden bei mir alle Versionen bis V56 funktionieren .

Stimmt das so ?

Meine Teilenummer ist 7M3 920 840 ohne Buchstaben dahinter.
Die meisten die ich im Netz gefunden habe, haben alle einen
Buchstaben hinter der Teilenummer.

Re: Sharan : Tacho und Tankanzeige defekt

Bild von hinki

Moin Ralf,

schön, dass der andere Tacho funktioniert.

Bis V56 brauchst du kein ESP.
Eine Garantie dafür kann dir keiner geben, aber die Wahrscheinlichkeit ist recht hoch, dass es geht.
Falls du ESP hast, sollten auch neuere Software-Versionen funktionieren.

Die Buchstaben der Teilenummer sind eigentlich unkritisch. Sie unterscheiden z.B. auch Diesel und Benziner. Achte darauf, dass der Drehzahlmesser für einen Benziner ist.

Gruß,
Hinki

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Ja danke, dann werde ich mich mal auf die Suche begeben.

ESP habe ich, dann müssten ja eigentlich alle Benzin_KI's
passen (theoretisch).

Re: Sharan : Tacho und Tankanzeige defekt

Bild von hinki

#17 Ja. Theoretisch.

Ab Version V60 muss das Geschwindigkeitssignal (Kontakt 28 im blauen Stecker) abgeklemmt werden. Das kommt dann wohl nur noch über den CAN-Bus. Aber bis V59 sollte es ein simpler Austausch sein.

Falls der Tacho vorher mit Schaltgetriebe fuhr, musst du die Codierung ändern.
Vermutlich ist es auch sinnvoll die Verbauliste im CAN-Gateway neu anzulernen.

Gruß,
Hinki

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Danke für die Info Smile

Beste Grüße
Ralf

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Hallo zusammen,

mein Tachoproblem ist immernoch nicht behoben.

Ich habe ja das KI aus meinem Ford Galaxy von 2003 eingebaut
und der Tacho funktioniert.
Aber das Galaxy KI ist silbern und hat nur 2 kl. Uhren , deshalb
möchte ich wieder das Sharan KI mit 4 Uhren haben.

Jetzt habe ich ein gebrauchtes Sharan KI von einem Bekannten gekauft
und eingebaut und : ES FUNKTIONIERT WIEDER NICHT !

Keine Tachoanzeige und die Benzinuhr schwappt wie verrückt hin und her Sad
genau wie bei meinem alten KI.

Hat dafür jemand eine Erklärung ?

Beste Grüße
Ralf

Re: Sharan : Tacho und Tankanzeige defekt

Bild von hinki

Die Tankanzeige schwappt immer herum, wenn kein Geschwindigkeitssignal vorhanden ist.
Das ist also ein Folgefehler.

Welche Teilenummer und Software-Version hat der nicht funktionierende Tacho?

Gruß,
Hinki

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Die beiden die nicht funktionieren haben die
Teile Nr.: 7M3 920 840
V09 bzw. V20

Der funktionierende Tacho aus dem Galaxy
hat die VW-Nr. : 7M5 920 820 R V59

Re: Sharan : Tacho und Tankanzeige defekt

Bild von Heisenberg

Die beiden Tachos die nicht gehen haben eine zu niedrige SW Version. Die SW Version muss bei Dir > 57 sein.

Re: Sharan : Tacho und Tankanzeige defekt

Bild von hinki

Moin Ralf,

der Tacho 7M5 920 820 R V59 bekommt sein Geschwindigkeitssignal vom ESP-Steuergerät.
Wenn der funktioniert, solltest du mit einem Tacho mit Software ab V57 weiterkommen.
Ich hab hier noch einen Alhambra-Tacho 7M7 920 840 L V57 liegen,
der bei mir nicht funktionierte ([429508]).

Den könnte ich dir zukommen lassen.

Gruß,
Hinki

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Entschuldige die späte Antwort, aber irgendwie funktioniert die
Email-Benachrichtigung nicht.

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

@ Heisenberg

Der Originaltacho hatte die Version V20 und hat ja auch funktioniert
bis er ausfiel.

@ Hinki
Wenn das Galaxy KI das Geschwindigkeitssignal vom ESP-Steuergerät
bekommt, dann käme ja das 'normale' Geschwindigkeitssignal nicht mehr
am KI an und deshalb funktrionieren die beiden V09 und V20 nicht.
Wie kann man das reparieren ?

Und warum funktionieren die beiden 'kaputten' KI's bei der Stellglieddiagnose ?

Danke für das Angebot, sieht es so aus wie mein kaputtes auf dem Bild ?

KI

Re: Sharan : Tacho und Tankanzeige defekt

Bild von Dr._Fraggle

Wenn ich mich recht entsinne, dann gab's früher einen ganz normalen altmodischen Geschwindigkeitsgeber am Getriebe. Irgendwann wurde der dann eingespart und das Geschwindigkeitssignal vom ABS genommen. Sofern die Aufnahme dafür am Getriebe noch existiert, könnte man diesen Geber natürlich auch nachrüsten, um das alte KI zu füttern.

Info aber ohne Gewähr. Ist schon ne Weile her, seitdem ich das Bildchen in #4 gemalt habe. Kratz

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Meiner hat ja einen Geber im Getriebe, der arbeitet auch
einwandfrei, nur das Signal kommt nicht im KI an .

Re: Sharan : Tacho und Tankanzeige defekt

Bild von hinki

Wenn ich so darüber nachdenke, dann ist die Leitung für das Geschwindigkeitssignal unterbrochen.

Du kannst jetzt natürlich einen Tacho mit V57 reinhängen, aber die Leitung selbst bleibt defekt.

Beim Automatikgetriebe beginnt diese Leitung am Getriebesteuergerät
Stecker T68a Pin 56. Kabelfarbe vermutlich weiß/grün 0,5mm².

Diese Leitung würde ich zuerst mal auf Durchgang prüfen. Die muss am Pin 28 beim KI ankommen.

Gruß,
Hinki

Re: Sharan : Tacho und Tankanzeige defekt

Bild von ralfmw

Vielen Dank Hinki.

Ich habe heute Mittag schon mal im Elsa nachgesehen.
Bist du mit dem Stecker T68a Pin 56 sicher ?

Bei mir steht da Stecker T68a Pin 36 Kabelfarbe orange/braun.
Der T32a Pin 28 am KI ist weiß/grün.

Inhalt abgleichen Mobile Version
Customize This