Forenbeitrag (mehr als 15 Kommentare)

Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Hallo, nach einer 3 Stündigen suche für E-Gas hier im Forum habe ich gepasst und diese Frage stellen müssen.
GRA auser funktion bei Sharan 1.9 TDI 1997 Motorkennung AFN E-Gas.
Kabel in Türen und Heck geprüft.
Fehlerspeicher ohne Fehler.
Schalter am Bremspedal heile.
Kein Klacken bei betätigung des GRA Schalters am Lenkrad.
Die Kabel von GRA am Lenkrad geprüft.
Das Steuergerät sitzt bei dem mit sicherheit nicht rechts neben dem Radio.
Habe dort nämlich schon alles auserander genommen.
Kurz gesagt : Ich bin am ende mit meinem Latein und SEHR SEHR Dankbar für etwas hilfe!

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

P.S: Mir fellt da gerade noch ein, ich habe diese Box am Gaspedal noch garnicht unter die Lupe genommen. Solte ich die mal raus nemen und nach gucken?
Hat die Box überhaubt mit GRA was zu tuhn?

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von istrator²

Hey,

vielleicht suchst du nicht nach dem Richtigen. Ich meine gelesen zu haben - TDI sei immer elektronisch.
Explizit E-Gas gäb's nur beim Benziner.

Hast du den Thread von Frank --->Geschwindigkeitsregelanlage<--- schon durchgelesen?
Sind die Werte in den Messwertblöcken in Ordnung?

Lieben Gruß

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von Thwfrank

Danke wäre auch mein Rat gewesen.Da wird evt einer der Schalter spinnen!

Gruß Frank

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Ich Danke euch für eure Antworten. Ich werde mir dann wohl erst diese Software von VAG und das Kabel dazu zulegen müssen um da nach zu schauen.
Habt ihr vieleicht eine empfehlung was ich für eine Software und Kabel ich nemen sollte?

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von istrator²

Quote:
Fehlerspeicher ohne Fehler.

...aber du hast _kein_ VAG-COM?
Wie hast du auf den FS zugegriffen..., warst du in der Werkstatt?

Vielleicht könnte ja jemand vom Forum aushelfen, gibt's 'ne genauere Ortsangabe als Landkreis MK? Cool

Lieben Gruß

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Ja, ich komme aus Menden Sauerland etwa 35km von Dortmund. Ein Kolege hat dies Gerät von Vag gehabt aber der kommt leider für mich nicht mehr in Frage.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von Gerhard

Hi
Interface kann ich dir das hier empfehlen:
http://www.ebay.de/itm/AutoDia-K409-Inte...
Software haben einige Mitglieder hier.
PN an mich zB genügt.
Grüße,
Gerhard

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von Thwfrank

Oder an Mich !

Sauerland ist leider etwas weit ! Ca 100km von krefeld.

Gruß Frank

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Ok. ich werde mir dann dieses Kabel bestellen und wenn es da ist melde ich mich wieder. Ich Danke euch erst einmal.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Hallo, da wäre ich wieder. Ich habe das Kabel jetzt da.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Hi, erstmal!
So , ich habe jetzt mal die Software als lite (vorläufig) in englisch besorgt. Soweit ich daraus schlau wurde, sind diese Messwerte in Block 6 alle korrekt. Auch das mit dem Bremslichtschalter und mit dem GRA Schalter signal auch ok. Aber GRA geht immer noch nicht.
Allerdings habe ich, wenn ich den Fehlerspeicher auslese immer wieder den Fehler: 00522 Engine Coolant Temperatursensor (G62) 30-10 Open or Short to Plus-intermittend . Drinnen stehen. Ich lösche den immer wieder und zack ist er sofort wieder da.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von AndyT

Hallo,

hast du den Schalter schon mal ausgebaut?
An der stelle wo das Kabel in den GRA-Schalter (also den eigentlichen Blinkerhebel) geht brechen die gerne mal.
Das kann man im eingebauten Zustand eigneltich fast nicht sehen...
Hatte das Problem auch grade und ein gebrauchter Schalter aus der Bucht war da auch durch.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Das mit dem gebrochenen Kabel am Lenkschalter hatte ich schon mal. Damals habe ich den Schalter auseinander genommen und ganz neue Kabel verlötet und die GRA ging wieder ein paar Monate.
Wenn ich jetzt mit VAG-COM messe, gehen wohl signale vom Lenkschalter aus, da sich die Zahlen in der Software ändern, wenn ich den Schalter betätige.
Nur wie die zahlen sich genau ändern gucke ich heute nochmal nach. Bin Gestern nicht mehr zu gekommen, melde mich dann.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von istrator²

Hey, es gehen nicht alle Zahlen vom Lenkstockschalter aus.

Quote:

0 0 0 0 0 0     = Alles aus, kein Pedal getreten.

1 0 0 0 0 0     = Kupplung getreten

0 1 0 0 0 0     = Bremse getreten

0 0 0 0 1 1     = GRA Schalter in Pos. ON

0 0 0 0 0 1     = GRA Schalter in Pos. OFF

0 0 0 1 1 1     = GRA Schalter in Pos. ON und SET gedrückt.

0 0 1 0 1 1     = GRA Schalter in RESET gedrückt.

Hast du dir Franks Thread genau durchgelesen? Nachholen!
Stehen im MBW6->3 Einsen obwohl eigentlich nix gedrückt oder geschalten ist - hast du deinen Schuldigen.

Lieben Gruß

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

000000 = Alles aus. - OK
100000 = Kupplung. Habe ich nicht. Fahre Automatik.
010000 = Bremse. OK
Die letzten vier muss ich noch testen, wahr Gestern alleine und konne nicht so gut gucken wärend der fahrt.
Ich habe wohl gesehen das diese einsen auftauchen wenn ich wärend der fahrt den GRA Schalter betätige, aber nicht die Reihenfolge.

VAG-COM fehlersuche auch schon durchgeführt. Spukte einmal Steuergerät defekt aus bei autoscan. Habe diesen gelöscht und der taucht nicht wieder auf.
Aber unter Motor/Fehlercode/.nach mehr maligem löschen, immer wieder der Fehler: Kühlmitteltemperaturgeber kurzschluss nach plus / Unterbrechung.
Ich habe mal den Stecker vom Kühlmitteltemperaturgeber gezogen. Die anzeige bleibt dann unten. Stecke ich den Stecker wieder rein,bekomme ich auch wieder die Temperatur angezeigt, also gehe ich doch davon aus, das der Geber ok ist, oder?
Aber wenn ja, warum bekomme ich dann immer wieder diese Fehlermeldung?
Vorallem, was hat der Geber mit der GRA zu tuhn?

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Also bei der GRA, fellt mir nur noch eins ein.Das E-Gaspedal. Kann und sollte man das mal austauschen? Weil ein Steuergerät scheine ich ja bei dem nicht zu haben. Habe nähmlich wie vorher schon erwähnt, die Mttelkonsole auseinandergenommen und da ist nichts. Kurzschluss im Heck schliese ich jetzt auch mal aus, da am Heck alles funktioniert. Kennzeichenleuchte/Nebelschlusslicht/Stoplicht im Fenster und am Heck/Rückfahrleuchten/Schlusslichter/Blinker und Warnblinklicht/Gebläse im Radkasten/die 2 Steckdosen hinten/Wasserdüse für Fenster/Scheibenwischer am Heck/Einparkhilfe sind alle OK! Nur die AHK habe ich nicht geprüft, aber die wird wohl kaum was damit zu tuhn haben?!

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von istrator²

Kühlmitteltemperaturgeber Kurzschluss

Hast du den zwei oder 4poligen Geber? Bei letzterem sind Werte für MStg und KI getrennt.
Selbst wenn der Sensor augenscheinlich funktioniert, kann es sein, dass er defekt ist/als solches erkannt wird. Tausche ihn einfach mal aus und der Fehler ist vermutlich weg.
Hat bestimmt keine Auswirkung auf GRA

Sicherheitshinweis:
Die meisten Tests kannst du im Stand mit Zündung/Motor an durchführen!
Während der Fahrt auf den Laptop guggen ist 'ne scheixx Idee

Auf die Gefahr hin, dass ich jetzt Mist erzähle:
Was genau meinst du jetzt mit E-Gaspedal? Den Sensor am Pedal? Ob dieser funktioniert kannst du in einem der MWBs nachsehen. 0-100% getreten.
Was die aktive GRA macht, ist letztendlich nix anderes als dem MStg. direkt eine Angabe mitzuteilen wie viel sie Gasgeben möchte.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Ich habe den 4 poligen. Dann werde ich den mal austauschen.
Ja, die ganzen anderen werte habe ich ja im Stand gemacht aber die mit dem GRA Schalter am Lenkrad gehen halt nur wenn man färt. So wie ich verstanden habe, soll das bei Diesel mit Gasseilzug ab40kmh und bei diesel E-Gas ab 25kmh gehen.
Womit ich bei e_Gas wäre. Damit meine ich, ich habe kein Seilzug am Gaspedal. Ich habe so ein kleinen Schwarzen Kasten auf dem Gaspedal der das Gas signal elektrisch weiter giebt. Ich meine, kann der Kaputt sein ? Das man den Eventuell austauschen kann, oder sollte?

Wenn du meinst das man das Gaspedalsignal nachmessen kann, könntest du mir bitte beschreiben in welchem Block (welche nummer)und wie (was muss angezeigt werden, damit ich weiss ob der ok ist) ?

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von istrator²

Bei den SGAs sind alle Diesel elektronisch Smile

Messwertblock - weiß ich nicht auswendig.
Arbeite dich mal von 0 hoch. (Ich nehme an du kannst hinreichend gut Englisch) Anzeige müsste sein 0% ohne Treten, 100% bei Vollgas und dazwischen eben 33% bei 1/3 getreten usw.
Das machst du am besten mit Zündung an/Motor aus - oder auf der nächsten Drehzahlbegrenzerparty lookup

Auf die Gefahr hin, dass ich mal wieder Mist erzähle:
Natürlich kann der Sensor defekt sein, aber das würdest du dann merken, wenn du 'mit dem Fuß' fährst. Die GRA steuert ja nicht das Gaspedal...
Denkbar wäre noch, dass unplausibele/schwankende Messwerte vom Gaspedal (das ja eigentlich ---> 0% messen müsste) auf Tempomat diesen abschaltet.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Da werd ich mal nach gucken und melde mich dann wieder, Danke erst einmal.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Sooo, da wäre ich wieder. Ich habe jetzt 2x Fehlerspeicher ausgelesen. 1mal bei Autoscan und 1mal bei 01Motor/Fehlercodes. Nach mehr fachem löschen bekomme ich immer wieder folgende meldungen:
Fehlerspeicher Autoscan Fehlerspeicher 01Motor/Fehlercodes
Ich hoffe das war jetzt richtig und man kann es vergrössern und lesen.
So, desweiteren habe ich geprüft:
000000=alles aus. OK
010000=Bremse. OK
000011=GRA on. OK
000001=GRA off. Nicht ok - habe dort= 000000
000111=GRA on u. Set.OK
001011=GRA in Reset. OK
000001=GRA on aber in richtung Lenkrad gedrückt (jedoch nicht ganz aus bis es am Schalter klickt).
Das mit dem Gaspedal in % nach zusehen, hatte ich noch keine zeit (Das Auto wird noch gefahren).
Da gucke ich Morgen nach.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von istrator²

00625 - Geschwindigkeitssignal unplausibles Signal

Das ist Dein Problem.
Da musst du ansetzen. Sag' das doch früher Very Happy

...dein Gaspedal muss dich damit schon überhaupt nimmer interessieren Cool

Ich bin irritiert von der nicht vorhandenen Verbindung zum KI. Ich kann mir vorstellen, dass das Problem zusammenhängt und dann müsstest du erst Mal gründlich nach Kabelbruch suchen. Und dem 'defekten Steuergerät'.

Such mal im Forum nach "kein Signal vom Geber für Geschwindigkeit G22" oder so.
Vielleicht findest du was nützliches.

Zu dem 000000. Hat dein Stg. vielleicht vergessen dass es 'ne GRA hat?

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von Thwfrank

Danke ISI für die Hilfe hier!

Wie Isis schon sagte dein Problem ist der Geschw Sensor.

Stelle den Fehler ab und gut ist .

Gruß Frank

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von istrator²

...du hat nicht ganz zufällig ein Zubehör-Radio? Hammer

Ein wenig gestöbert und festgestellt, dass GALA in das KI geht und von da wieder raus. Da keine Verbindung zum KI besteht, nehme ich an, ist dieses der Urheber des Problems.

Check' mal deine Sicherungen. Dann baust du das mal aus und prüfst auf Wackelkontakt sowie ob da irgendwo kalte Lötstellen, Verschmorungen, geplatzte ELKOs oder sonstiger Mist sind!

Referenzthread

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Wie stelle ich den Fehler den ab?
Und ja jetzt wo ihr es erwähnt, ich habe ein anderes Radio als das Orginale eingebaut und das ist irgentwan ausgefallen. (So ein Rot/Weisses Kabel war das meine ich, da kam dann kein Strom mehr. Ich habe auch nicht gefunden wo es hingeht und somit mir wo anders Strom geholt).
Muss ich da irgendwie was überbrücken oder so?
Ich meine nach dem ich das Orginale Radio rausgenommen habe?
Ich kann allerdings nicht mit sicherheit sagen, ob die GRA zeitgleich mit dem Radio einbau ausgefallen ist.

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von istrator²

Um den Fehler abzustellen, musst du ihn erst mal Suchen.
Sinnvolle Herangehensweise wäre dem Signal zu folgen..., fangen wir an.

Radio:
5 +12 Volt Dauerplus dünn (Sicherung 32) rot/weiß
Sicherungen überprüfen! Alle (wenigstens die lt. Tabelle irgendwas mit KI, Radio, Klima, Tempomat, whatever zu tun haben könnten!)

Ist er momentan angesteckt? Ausstecken, sodass kein Radio und nix angeschlossen ist. Vorallem das Lila(?) Kabel darf nirgends angeschlossen sein!

...funktioniert noch immer nicht?

KI:
Ausbauen und Steckverbindungen auf Wackelkontakt prüfen...
Öffnen, Sichtkontrolle auf kalte Lötstellen, Verschmorungen, geplatzte ELKOs oder sonstiger Mist sind!
Ursache für Kommunikationsproblem suchen, finden und beheben!

...immer noch gestört?

Sensor selbst:
Diagnose anschließen und in den MWBs das Geschwindigkeitssignal suchen sowie auf Plausibilität checken! (Runde um den Block)

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von Thwfrank

RAdio raus

Fehler löschen und testen!

Gruß Frank

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Werde ich alles gleich Morgen früh machen und melde mich dann wieder, Danke für eure Hilfen!

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von Thwfrank

Radio raus ist doh in 5 Min erledigt

Kurze Testfahrt und gut

Re: Sharan 1.9 TDI E-Gas 1997 Tempomat ohne funktion

Bild von xEzelx

Hallo leute, da bin ich wieder. Habe gestern den Ganzen Tag am Auto geschraubt. Ich habe das KI. heraus genommen und ausernander genommen und konnte nichts entdecken. Habe Radio ausgebaut und Fehler gelöscht, nichts hat sich geändert. Dann habe ich noch die Mittelkonsole ausernander genommen und den ganzen Fussraum mit dem Sicherungs und Relaiskasten, aber auch nichts. Ich finde weder einen Kabelbruch noch sonst was. Das einzigste was sie geändert hat, ist das ich jetzt den Fehler mit dem Geschwindigkeitssensor nicht mehr bekomme. Aber dies mit KI. Zu viele übertragungsfehler habe ich immer noch. Ich weiss echt nicht mehr weiter! Soll ich jetzt auch noch das KI. Neu kaufen?

Ähnliche Beiträge

Inhalt abgleichen Mobile Version
Customize This
sharan