Forenbeitrag (mehr als 15 Kommentare)

Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

Hallo liebe Benzinerfahrer,
ich habe seit längerem ein Problem mit dem Sekundärluftsystem
Leider konnte ich in sämtlichen Foren dazu nichts brauchbares finden.
Sharan V6 24V von 2007 mit ca. 215tkm.
Motor ist top in Schuss, sowohl die Ketten als auch die NW-Steller.

Hin und wieder schmeißt das MSG einen Fehler zum Sekundärluftsystem:
17832 - Bank1; Sekundärluftsystem
P1424 -35-00-Leck Erkannt

Wenn der Fehler kommt, dann direkt nach dem starten, also in der Kaltstartphase.

Die Suche habe ich bereits benutzt, aber leider nichts gefunden, auch nicht in anderen Foren.
Meistens findet man Fehler mit "Durchfluss zu gering" oder so.

Komischerweise funktioniert das System aber. der Fehler kommt alle paar Monate wieder.
Folgendes habe ich bereits geprüft:
- Relais und Pumpe angesteuert über Stellglieddiagnose - kein Problem
- LMM zeigt gesunde Werte an - ca 4mg/s im Leerlauf
- Lambda kann es nicht sein, da im Kaltstart keine Lambdaregelung aktiv ist.
- Kombiventil auus gebaut, gereinigt und per Vakumpumpe geprüft - funktionert
- Unterdruckverschlauchung geprüft - alles iO
- alle anderen Schläuche geprüft - auch ok
- Auspuff habe ich optisch und vom Geräusch her geprüft - auch alles gut

Dazu muss ich noch sagen, dass im Kaltstart morgens die Drehzahl schwankt für die ersten paar Sekunden - vielleicht ist das aber auch normal.
Wenn ich zB an der Ammpel stehen bleibe geht die Sekundärluftpumpe kurz an für ein paar Sekunden, das ist auch richtig soeweit ich weiß, das heißt also, dass das System generell funktioniert.

Ich würde mich sehr über eure Hilfe freuen.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von uborka

Ist der Auspuff wirklich dicht? Mal vom Helfer mit Tuch das (die?) Endrohr zuhalten lassen und im Motorraum und unterm Fahrzeug nach Zischgeräuschen horchen. Oder mit Druckluft abdrücken und Leck suchen, dann hat man keine zusätzlichen störenden Motorgeräusche.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Chaot

Du hast doch diesen Riffelschlauch von der Pumpe weg verbaut oder?
Der ist recht sicher gebrochen. Nicht ganz durch sondern nur ein Riss.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Flippo

Hallo,

das ist so ein Hartplastikschlauch.
Von der Optik ähnlich wie der vom Staubsauger, nur kleiner im Durchmesser (ca.3cm) und spröder (je älter).

Sollte bei Falschluft die Pumpe, bzw. durch das Loch nicht ein Pfeifen enstehen?

Gruß
Flippo

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Chaot

#3 Nein. Da hörst du nichts. Aber wenn du den Schlauch vorsichtig bewegst wirst du ihn an einer Stelle aufklaffen sehen, oder er ist so weit gerissen das er nur noch lose aufeinanderliegt.
Der Schlauch verursacht zu 99% den genannten Fehler.

In der Kaltstartphase nur deswegen weil auch nur dort das Zusatzluftgebläse arbeitet.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

Moin zusammen,
vielen Dank für die Antworten.

Ich habe heute morgens kurz den Schlauch abgemacht und den Motor gestartet.
Die Pumpe macht gut Druck und das Ventil hat auch geöffnet.
Das funktioniert zumindest sicher.

Ich werde eure Ratschläge heute mal prüfen.
Zuerst den Hartplastikschlauch, dann den Auspuff nochmal auf Dichtigkeit.
Ich hoffe ich vergesse nicht Bilder davon zu machen.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Chaot

#5 Der Schlauch ist vermutlich unten wo er den Bogen macht gebrochen.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

So, ich habe heute mal die Schläuche aus gebaut. Heul nicht, schraub

Sind beide komplett in Ordnung.
Ich habe eine Seite zugehalten und auf die andere Druck draufgegen - komplett dicht.
Dann habe ich noch ganz penibel die Schläuche optisch untersucht - nichts, alles ist in Ordnung, alle Dichtungen sind dran und die Verrastung geht auch.

Sekundärluftschläuche

Dann habe ich mal den Auspuff hinten zugedrückt, konnte aber keine Unrichtigkeit feststellen.

Ich bin echt ratlos....kann es vielleicht doch das Kombiventil sein? Das es zum Beispiel manchmal klemmt?

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Chaot

Genau den Schlauch meinte ich. Der bricht normalerweise unten in dem Bogen.
Wenn der ok ist dann wird es jetzt wohl schwerer.

Der Fehler mit der Leckerkennung wird normalerweise nur gesetzt wenn die Soll-Luftmenge nicht erreicht wird.
Das kann auch Eingangsseitig der Pumpe sein.
Was man normalerweise hört wäre ein sporadisch klemmendes oder durchdrehendes Lüfterrad. Aber dann gibt er meist noch den "elektrischen Fehler" mit aus.
Ich bin mir nicht ganz sicher, aber es könnte auch möglich sein das der Fehler bei einem Leck (Falschluft) im Ansaugsystem gesetzt wird. Aber dann müsste er meist noch andere Fehler (ruckeln, unrunder Lauf) machen.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

#8, ok, das sind ja auch ein paar Ansätze.
Ansaugsystem ist eigentlich ganz ok. da ist mir nichts aufgefallen.
Ich hatte da mal eine defekten Schlauch bei der Tankentlüftung, sonst nichts.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Flippo

Hallo,

Kann es sein dass die Pumpe nicht immer einwandfrei anläuft bzw. beim starten manchmal hängen bleibt?

Gruß
Flippo

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

#10
mmh....vielleicht, ich würde das nicht ausschliessen, allerdings müsste er dann noch einen weiteren Fehler haben oder im schlimmsten Fall der Motor durchbrennen.

Hat jemand einen Vorschlag wie ich das prüfen kann?
Oder vielleicht, was ich noch prüfen kann bevor ich das tauschen anfange.

Im Moment scheint mir am wahrscheinlichsten, dass das Kombiventil manchmal klemmt oder nicht ganz aufgeht.
Was meint ihr?

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Chaot

#11 Mal so zwischendurch gefragt:
Wie oft setzt der eigentlich den Fehler?
Geht dann die MKL an?

Wenn der nur alle paar Wochen auftritt kann das auch schlicht eine Fehlmessung sein weil beispielsweise der LMM gealtert ist und am Toleranzbereich dran ist.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

#12
ich denke wenn der Fehler das dritte Mal kommt, dann geht die MKL an.
der Fehler war beim letzten Mal 2 Tage nach dem Löschen wieder drin.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Sharan als Zweitwagen

#0

- LMM zeigt gesunde Werte an - ca 4mg/s im Leerlauf
Soll das wirklich eine korrekte Menge (bzw. Einheit) sein?
Kommt mir irgendwie sehr wenig vor. NixWissen
Gruß

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Chaot

#13 Hast du den mal angeschaut? Vielleicht ist der nur verdreckt?
Wie alt ist eigentlich der Luftfilter? Normaler Luftfilter oder so ein komischer Sportluftfilter?

#14 Hast Recht. Scheint deutlich zu gering. Interessant wäre es allerdings zu sehen welcher Wert kommt wenn die Zusatzluftpumpe läuft.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Flippo

#14
Den Durchfluss/Fördermenge misst man unter Volllast.
Finde aber den Wert 4 g/s im Leerlauf ok.

Gruß
Flippo

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von HMSmily

Ihr solltet euch erstmal über die Einheiten einig werden. 4mg/s sind nicht ganz 4g/s ...

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Sharan als Zweitwagen

Prima

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

#15
Also den Luftfilter hatte ich so ca. vor einem Jahr gewechselt. Kein Sportluftfilter, einen ganz normalen.
den LMM hatte ich vor ca. 1,5Jahren bei uns in der Firma vermessen lassen.
Wir hatten bei uns in der Entwicklung ein spezielles Messsystem mit dem die Kennlinie gemessen wurde zu einem Neuteil.
Der Ingenieur sagte damals, das der voll ok ist.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

So ich habe vorhin noch mal den Fehlerspeicher gecheckt: 

Fehler

Der Fehler ist wieder drin....

Das mit dem Kupplungsbedalschalter hat denke ich nichts dazu zu sagen.

Danach auch noch die MWB im Stand bei relativ warmen Motor:

MWBMWB2

Dann habe ich noch eine Messfahrt gemacht, im dritten Gang von Standgas bis ca.4tU/min:

Den Messbereich habe ich mit den weißen Strichen begrenzt. Das rote ist die Drehzahl, das rosane die Luftmasse.

Messung

mir scheint der eigentlich ok zu sein....ich habe aber auch kein Soll und Ist-Vergleich.

Danke für eure Ansätze und Vorschläge....

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Sharan als Zweitwagen

Ja, mit g/s ist jetzt wieder gut. Daran liegt es also nicht.
Gruß

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Chaot

Mit 5g/s ist er aber an der oberen Toleranzgrenze. Das könnte durchaus zu einer Fehlmessung führen.
Mach doch bitte mal die Parameter bei wirklich kaltem Motor wenn das Zusatzluftgebläse aktiv ist.

Und in einem Jahr kann an einem Piezofühler viel passieren....

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

#22
ok, ich werde morgen früh bevor ich zur Arbeit fahre einmal eine Messung machen und umgehen posten.
Und hoffe, dass man da etwas erkennen kann

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

Moin,
ich habe heute früh mal ein bisschen VCDS gespielt:
Direkt nach dem Kaltstart, die Drehzahl war noch kurz am schwanken:

Kaltstart

nach den erste Sekunden lief er dann stabil im kaltlauf:

Kaltstart2

Nach der Kaltlaufphase:

Warmlauf

Danach habe ich auch direkt den Fehlerspeicher ausgelesen, der vorher definitiv leer war:

Fehlerspeicher

Ich würde eigentlich nicht sagen, das der LMM defekt ist.

Ich werde heute Abend noch einmal den gesamten Ansaugstrang prüfen mit KGE, Tankentlüftung, Bypass, etc.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Chaot

Zum Eingrenzen wäre jetzt noch ein Wert recht interessant.
Geh mal nach dem Warmlauf auf 1240 u/min und schau was er da als Luftmasse ausgibt.
Im ersten Bild scheint die Zusatzluftpumpe gelaufen zu sein. Im zweiten Bild ist sie scheinbar schon aus. Das wundert mich etwas.
Konnte man die nicht auch mit einem Messwertblock auslesen? Ich dachte ich hätte das mal irgendwann gemacht.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

#25 Stimmt, auf den Gedanken hätte ich auch selber kommen können:roll:

Ja es gibt einen Messwertblock zum Sekundärluftsystem.

Wenn ich mich richtig erinnere hat es zum Ende der Kaltlaufphase einmal "KLICK" gemacht, also das ein Relais abfällt.

2-3 Sekunden danach ist der Motor in den Warmlauf gegangen.

Also werde ich heut Nachmittag und dann morgen früh nochmal testen

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

Mir ist noch ein Gedanke gekommen.
An dem Anschluss wo die KGE dran geht ist ein Stecker mit einem Ventil:Ansaugschlauch

Ist das so ein PCV-Ventil? Was passiert, wenn das defekt ist?

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Chaot

Dann hat er Falschluft.

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

Mahlzeit,....
ich habe gerade eben den Schlauch von der KGE geprüft - einwandfrei

KGEder Bypass von der KGE zur Tankentlüftung ist auch ok.

Ich hatte nämlich mal einen defekt an der rot markierten Stelle:Bypass

damals hatte ich aber immer den Fehler: Leerlaufdrehzahl zu hoch, das konnte man dann aber auch merken.

Und noch etwas ist mir heute aufgefallen:

Heute morgens früh als ich den Motor gestartet habe war die Kaltlaufdrehzahl für die ersten 3-4Sekunden am schwanken.

Nach Feierabend war das Fahrzeug zwar ziemlich aufgeheizt. Der Motor ging trotzdem kurz in den Kaltlauf, aber sofort auf stabile 1200Umin ohne Schwankungen. Vielleicht klemmt doch irgendein Ventil?

Re: Sekundärluftsystem Leck erkannt - sporadisch

Bild von Tofrie

Moin, moin.....heute beim allmorgentlichen VCDS messen...8)

Ich habe mir drei Messwertblöcke anzeigen lassen und während des Kaltlaufs ein paar Messungen gemacht:

MWB1MWB2MWB3MWB4das letzte Bild habe ich nach dem Kaltlauf gemacht und mit dem Pedal die Drehzahl angehoben.

Bitte entschuldigt die schlechten Bilder, die Sonne scheint so komisch auf dem Display, dazu noch dieses komische Staingate...

Irgendwie habe ich im Moment wirklich keinen Ansatz mehr:kratz:

Weiß jemand von euch etwas mit den Werten anzufangen?

Nochmal vielen Dank für eure Mühe und Support in diesem Forum

Inhalt abgleichen Mobile Version
Customize This
sharan