Forenbeitrag

S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von dieselsmell

Hallo,

unser neuer gebrauchter S-MAX (VIN HJ, also 1/2017) hat eine elektrisch ausklappbare Anhängerkupplung.
Beim Kauf des Wagens wurde die Kupplung sowohl bei der unangemeldeten Besichtigung als auch bei der Übergabe ausgeklappt.

Am Samstag wollte ich dieses in meinen Augen unnützeste Feature an dem Wagen unserem Nachbarn vorführen und da hat es nicht mehr funktioniert. Wenn man auf die Taste drückt leuchtet die weder auf, noch erklingt ein Ton. Beim nochmaligen Drücken sollte die Kupplung dann eigentlich ausfahren. Ich habe dann die Fehlercodes ausgelesen und im TRM Modul war ein Fehlercode eingetragen (Interner Hardwarefehler). Der Fehlercode lies sich nicht löschen. Danach habe ich die Batterie kurz abgeklemmt und dann hat die Kupplung ca. 5 Mal problemlos funktioniert.

Heute habe ich den Knopf wieder gedrückt und der Knopf und die Kupplung blieben wieder tot. In der Zwischenzeit habe ich mir eine 3-Jahres Lizenz von Forscan gekauft, die neueste Beta-Version 2.4.2 installiert und ein OBDLink EX Interface angeschafft. Mit dem neuen Interface habe ich versucht, das Modul zu resetten und habe sogar die Firmware (erfolgreich) geflasht. Alles ohne Erfolg bzgl. Funktion des Moduls. Es bleibt der Fehlercode und die Kupplung funktioniert nicht.

Ich weiß, dass ich aufgrund der Sachmängelhaftung Gewährleistungsansprüche gegen den Händler habe. Die jedoch durchzusetzen würde zu mehreren 40 Kilometer langen Fahrten führen. Das spare ich mir auf wenn mal ein ernsthaftes Problem auftreten sollte. Bevor ich mir ein neues Anhängermodul kaufe oder mir einen 10er Schlüssel in den Wagen lege: Weiß jemand ob die Module mal von Ford getauscht wurden, denn ich bin wohl nicht der Einzige mit dem Problem.

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von Sharan als Zweitwagen

Hallo,
ist die Batterie richtig geladen?
Welche Spannung hat sie aktuell ?
Gruß

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von dieselsmell

Der Verkäufer hat die Batterie vor der Übergabe nochmal geladen, weil der Wagen länger gestanden hatte und der S-Max hat seit Samstag bereits 500km größtenteil Autobahn gelaufen. Die Batterie sollte also voll sein.

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von Sharan als Zweitwagen
2

Wenn sie noch gut ist.
Trotzdem ist die tatsächliche Spannung interessant.

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von dieselsmell

Habe die Batteriespannung gerade gemessen: Sie beträgt 12,24V

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von Sharan als Zweitwagen

Etwas wenig.
Dann würde ich ein Ladegerät dran hängen und mit der beim Laden erhöhten Spannung nochmals testen.

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von Woita
1

Im "Nachbarforum" ist das ein bekanntes Problem: https://forum.s-max-club.de/topic/8586-e...

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von t.klebi

Sharan als Zweitwagen in #5 schrieb:
Etwas wenig.
Dann würde ich ein Ladegerät dran hängen ...

Ein WA6 hat ein Batteriemanagementsystem, welches die Batterie aktiv nur bis zu 80% SOC lädt. Darüber hinaus, wird das Fahrzeug bei der Messung offen gewesen sein. Die Klemmenspannung wurde also unter leichter Last gemessen.

Imho sind die 12,24 V völlig i.O.

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von dieselsmell

Weiß jemand wo ich das Anhängermodul finden kann? Wenn ich die Kabel vom Betätigungsknopf verfolge, gelange ich zu einem großen grünen Stecker. Von dort geht es nach vorn und unter das Fahrzeug.
Die beiden Steuergeräte hinter der linken Klappe in der Seitenverkleidung sind also nicht das Anhängermodul. Um auf der rechten Seite zu suchen muss ich sicher die komplette Seitenverkleidung abbauen, denn hinter der Klappe befindet sich ein ausgekleidetes Fach für Vernandkasten, Warndreieck, Abschleppseil, Warnwesten etc.

Wenn ich weiß welche Nummer das bei mir verbaute Modul hat, könnte ich herausfinden, ob es eine neuere Version gibt.

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von HMSmily

#8
Kann man die Nummer nicht einfach auslesen, wie bei VW?

Gruß - HMSmily

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von dieselsmell

Ja, das geht auch mit Forscan. Ich habe sogar ein ein Firmware update erfolgreich durchgeführt. Das hat aber nichts an dem Fehlercode geändert.

Bild2

In 7ZAP kann ich das Modul überhaupt nicht finden. Vielleicht finde ich vor lauter Bäumen den Wald nicht.
Weiterhin kann ich das Steuergerät im Fahrzeug nicht finden. Laut Einbauanleitungen von Fa. Jaeger und Fa. Westfalia müsste es hinten links hinter der Klappe sein. Dort befindet sich jedenfalls der GY Stecker der wohl das Interface zum CAN-Bus darstellt. In der Seitenwand befindet sich ein größeres Loch. Auf diesem Loch befindet sich ein weiteres Steuergerät. Ich habe es bisher nicht geschafft, dieses Steuergerät auszuclipsen. Eventuell befindet sich das Anhängermodul in dem Hohlraum hinter dem anderen Steuergerät.

Bild1

Interessant ist, dass nach dem Abklemmen der Batterie erst mal alles funktioniert.

Re: S-MAX MKII: Fehlercode im Anhängermodul TRM

Bild von uwe

Ganz viele Module hat er zumindest.....

https://7zap.com/de/catalog/cars/Ford/brand/21/0/S-MAX%2FGalaxy/S-MAX%2FGalaxy%202015-%20%20%20%20%20%20%20%20%20%20%20%20(CDR)/Ford/M0luYVhKL3FaMWVzUU05cDhacVoydnQ4bTd3aEpKRFF0alIyN3orb2dCMkcrQmREUFgyZ292TnJ1UmJOR05NMnhsSnZUcXQwU3UwWTBmRXY2cnZtaXZPcU9CMjBqS3JydHFCZEh0U3lIOUU9/6bbffde8b5b8077d2d0a5796da6eea3c:33e494f72471d6f350f02b712278534f/manufacturer/1.2845-%3E3.20948/4.94655

Gruß Uwe

Inhalt abgleichen Mobile Version
Customize This