Forenbeitrag (mehr als 15 Kommentare)

Probleme mit den Türen

Bild von JD

Hallo, nach dem ich hier im Forum gelesen habe und entsprechend den Hinweisen versuchte den Fehler einzugrenzen bzw. zu finden, komme ich jetzt nicht weiter:
Das Problem ist, dass die drei Türen (Beifahrer und hinten Links und Rechts) nicht mehr auf die Befehle der ZV reagieren ... der Klassiker ...
Ich habe mir nun die Kabelbäume unter den Faltenbälgen angesehen (das Eine und Andere repariert) und bei einzeln abgestecktem Türstecker wieder die Funktion der ZV überprüft. Egal welche Tür an - oder abgesteckt ist, es reagieren immer die drei Türen nicht. Festgestellt habe ich jedoch dabei, dass sich der innere Hebel des Türschlosses (Tür hinten Links), egal ob Zustand ZV "verriegelt oder offen" ist, locker in Richtung Türverkleidung drücken lässt. Bei den anderen Türe ist das nicht so. Kann es nun sein, dass der Schließmechanismus in dieser Tür die Probleme macht und dadurch die anderen beiden Türen auch nicht funktionieren? Sollte ich dort ansetzen? Was empfehlt Ihr mir? Türverkleidung runter und alles ausbauen? Wie würdet Ihr an das Problem ran gehen?

Vielen Dank für Eure Hilfe und bleibt gesund!

Gruß Jens

Re: Probleme mit den Türen

Bild von uwe

Die Fahrertür hat noch einen Microschalter, die würde ich als erstes reparieren. Dann wird an der hinteren Tür der Stellmotor oder der Schließmechanismus kaputt sein, aber reparier erst die defekten Kabel und dann den Stellmotor. Die Stellmotoren sind alle 4 gleich, kann man auch liegen haben.

Ich hatte den Reparatursatz genommen und damit alle Türen repariert.
https://www.ebay.de/itm/Kabelbaum-Repara...

Gruß Uwe

Re: Probleme mit den Türen

Bild von Thwfrank

Und das ausdrückwerkzeug ist mega

Re: Probleme mit den Türen

Bild von hunjuk

Was ist mit der Heckklappe? Geht die? Kabel zur Heckklappe auch geprüft?

Hört sich allerdings ganz stark nach Stellmotor der Tür hinten links an. War bei mir ganz genau so mit dem lockeren Türgriff.

Wenn du einen Stellmotor brauchst, melde dich (PN), ich hab da noch welche ...

Gruß Markus

Re: Probleme mit den Türen

Bild von JD

Moin in die Runde und danke für Eure Hilfe.
uwe: Die Fahrertür, die Heckklappe und der Tankdeckel funktionieren. Ist der von Dir erwähnte Microschalter für die anderen Türen zuständig?

hunjuk: bzgl. Stellmotor melde ich mich bei Dir. Jetzt begebe ich mich hier erst mal auf die Suche, ob ich eine Anleitung finde, was alles abzubauen ist und wie ich an den Stellmotor ran komme.

Guten Wochenstart Euch
Gruß Jens

Re: Probleme mit den Türen

Bild von Sharan als Zweitwagen

Re: Probleme mit den Türen

Bild von JD

Sharan als Zweitwagen: vielen Dank für die Links, dann werde ich mich am WE an die Arbeit machen

Re: Probleme mit den Türen

Bild von JD

Hallo Gemeinde, kurzer Zwischenbericht:
Ich habe nun den Kabelbaum der linken hinteren Tür mit dem Rep-Satz (danke "Uwe" für den Link) repariert. Da die ZV trotzdem nicht funktioniert, war ich beim Autoverwerter und habe für die linke hintere Tür ein Türschloss inkl. Stellmotor geholt. Funktioniert leider auch nicht... Jetzt mache ich mich an die anderen beiden Türen (hinten rechts und vorne rechts) Dort werde ich nun die Kabelbäume reparieren in der Hoffnung, dass es dann wieder funktioniert. Ich melde mich wieder. Bis dahin, bleibt gesund, Gruß Jens

Re: Probleme mit den Türen

Bild von JD

Hallo, ich noch mal, nun brauche ich doch wieder Eure Hilfe: Ich habe jetzt die Kabelbäume von Tür vorne rechts, hinten rechts und hinten links mit dem jeweiligen Reparatursatz repariert. Das sind die Türen, die über die ZV nicht mehr reagierten. Leider funktioniert die ZV an diesen Türen immer noch nicht. Wie würdet Ihr jetzt mit der Fehlersuche weiter machen? Meine Werkstatt rät mir, bei VW pro defekter Tür ein Schloss bestellen, das anstecken und freuen wenn der Fehler weg ist oder Schloss zurück geben... Ist das der Weg?
Ein was ist mir noch aufgefallen:
Beim betätigen des Funkschlüssels ver- bzw. entriegelt lediglich die Fahrertür, der Kofferraum und der Tankdeckel. Merkwürdig ist, dass wenn ich, nach dieser Ver- bzw. Entriegelung, den Schlüssel wieder betätige, passiert erst mal gar nichts. Erst wenn ich eine Weile warte und dann den Schlüssel wieder betätige, ver- bzw. entriegelt die Fahrertür, der Kofferraum und der Tankdeckel wieder.

Habt Ihr nen Tipp, wie ich jetzt weiter machen soll? Ich habe von allen drei Türen noch die Verkleidungen ab und komme an den Innenbereich der Türen ran.

Danke für Eure Hilfe
Gruß Jens

Re: Probleme mit den Türen

Bild von uwe

Die Fahrertür und die Heckklappe müssen auch noch nachgesehen und repariert werden. Den defekten Stellmotor findest du wenn du die Motoren nacheinander mal absteckst und probierst, eventuell muss zwischendurch der Fehlerspeicher mal gelöscht werden.

Gruß Uwe

Re: Probleme mit den Türen

Bild von JD

Alles klar, danke Uwe. Dann mache ich mit Fahrertür und Heckklappe weiter. Für Fehlerspeicher muss ich in die Werkstatt... leider.

Gruß Jens

Re: Probleme mit den Türen

Bild von Sharan als Zweitwagen

Meine Werkstatt rät mir, bei VW pro defekter Tür ein Schloss bestellen, das anstecken und freuen wenn der Fehler weg ist oder Schloss zurück geben...
Diese Idee finde ich nicht besonders gut. Elektrische Teile sind von der Rückgabe ausgeschlossen - so etwas finde ich auf den VW-Rechnungen von den Ersatzteilen. Man kauft auch immer die ganze Schloßmechanik mit und die ist mit hoher Wahrscheinlichkeit nicht die Ursache für das Fehlverhalten.

Die Prüfung mit einzeln abgesteckten Türsteckern wurde vor der Reparatur der Kabelbäume durchgeführt. Wurde das nach der Reparatur wiederholt?

Wenn nicht dann würde ich das zuerst machen und mit der Tür hinten links mit dem Originalschloß beginnen. Und darauf achten, dass die Türstecker wirklich sauber angeschlossen bzw. getrennt sind.

Gruß

Re: Probleme mit den Türen

Bild von JD

Das ist ja dann ein "toller" Tipp von meiner Werkstatt bzgl. Rückgabemöglichkeit des Schlosses... Danke "Zweitwagen" für den Hinweis. Es gab eine Zeit, da war ich ziemlich zufrieden mit dieser Werkstatt...
Die Prüfung mit den abgesteckten Türsteckern hatte ich vor der Kabelbaumrep. gemacht. Dann mache ich das jetzt noch mal entsprechend Deiner Anleitung.
Danke Jens

Re: Probleme mit den Türen

Bild von Dr._Fraggle
1

Ich habe das Gefühl, daß wir das jetzt mal gemeinsam ganz langsam und Schritt für Schritt machen sollten...

#9 Nein, zum Glück muss der Fehlerspeicher nicht gelöscht werden. Wäre zwar schön, wenn man reingucken könnte, aber wir kriegen das auch so hin.

Du machst jetzt mal Folgendes:

1. HR, HL und VR abstöpseln.
2. FFB ausprobieren. Funktioniert die Tür VL und der Tankdeckel jetzt "normal" ohne Verzögerung? Ergebnis hier posten.
3. Nur VR anstöpseln und testen. Ergebnis posten
4. VR wieder abstöpseln, HR anstöpseln und testen. Ergebnis posten.
5. HR wieder abstöpseln, HL anstöpseln und testen. Ergebnis posten.

Wenn bei 3-5 überhaupt nix passiert, dann den Abschnitt "Öffnungsmethode MFE/P5" hier lesen [444686] und weiter...

6. Stecker P5 rausziehen.
7. Steuere den Stellmotor der Fahrertür von Hand an, indem Du eine Brücke zwischen Pin 1 und und wechselweise Pin 8 und 11 klemmst. Das muss auf jeden Fall funktionieren und dient erstmal nur dazu, daß Du ein Gefühl dafür kriegst, wie die Ansteuerung funktioniert. Ergebnis posten.
8. Wiederhole 3. und steuere des Stellmotor von Hand an, indem Du eine Brücke zwischen Pin 1 und und wechselweise Pin 6 und 9 klemmst. Ergebnis posten.
9. Wiederhole 4. und steuere des Stellmotor von Hand an, indem Du eine Brücke zwischen Pin 1 und und wechselweise Pin 6 und 12 klemmst. Ergebnis posten.
10. Wiederhole 5. und steuere des Stellmotor von Hand an, indem Du eine Brücke zwischen Pin 1 und und wechselweise Pin 6 und 12 klemmst. Ergebnis posten.

11. Im Anschluss den P5 wieder reinstecken und nochmal testen ob die Fahrertür und der Tankdeckel noch funktionieren. Falls nicht, hast Du bei 7-10 nen Kurzschluss verursacht und die Sicherung geschossen. Ergebnis posten.

Viel Erfolg. Wir werden den Fehler schon finden.

Re: Probleme mit den Türen

Bild von HMSmily

#13
Ist das so richtig? HR, HL und VR abstöpseln und VR soll dann richtig funktionieren (Punkte 1&2) oder sollte unter Punkt 2 VL stehen?

Gruß - HMSmily

Re: Probleme mit den Türen

Bild von JD

Wow "Dr._Fraggle", bei der Anleitung sollte ich ja nun wirklich nichts falsch machen. Ich teste das Schritt für Schritt aus und poste hier meine Ergebnisse.

Tausend Dank, ist immer wieder schön hier im Forum...

Gruß Jens

Re: Probleme mit den Türen

Bild von JD

Ich denke, das soll VL heißen

Re: Probleme mit den Türen

Bild von uwe

Nach Kabelreparatur und Stellmotorwechsel HR ging es bei mir immer noch nicht zu 100%, erst nach löschen des Fehlerspeichers. Kann Einbildung oder Selbstheilung sein oder auch nicht. Man wird es nie erfahren. Im Moment zickt HL noch ein wenig.

Gruß Uwe

Re: Probleme mit den Türen

Bild von Dr._Fraggle

#16 korrekt

#17 Ziemlich sicher Einbildung. Anxious

Re: Probleme mit den Türen

Bild von Heisenberg

#17, #18: Einbildung!
Kann ich aus eigener Erfahrung bestätigen

Re: Probleme mit den Türen

Bild von JD
1

Hallo "Dr._Fraggle", nach dem es gestern Nachmittag und Abend geregnet hat, habe ich erst jetzt Deine Liste abgearbeitet. Mit folgenden Ergebnissen:

1. HR, HL und VR abstöpseln.
2. FFB ausprobieren. Funktioniert die Tür VL und der Tankdeckel jetzt "normal" ohne Verzögerung? Ergebnis hier posten.
VL funktioniert nur mit Verzögerung
3. Nur VR anstöpseln und testen. Ergebnis posten
VR schließt nicht / VL schließt nur mit Verzögerung
4. VR wieder abstöpseln, HR anstöpseln und testen. Ergebnis posten.
HR schließt Tanzt / VL schließt beide nur mit Verzögerung
5. HR wieder abstöpseln, HL anstöpseln und testen. Ergebnis posten.
HL schließt nicht / VR schließt nur mit Verzögerung

Wenn bei 3-5 überhaupt nix passiert, dann den Abschnitt "Öffnungsmethode MFE/P5" hier lesen [444686] und weiter...

6. Stecker P5 rausziehen.
7. Steuere den Stellmotor der Fahrertür von Hand an, indem Du eine Brücke zwischen Pin 1 und und wechselweise Pin 8 und 11 klemmst. Das muss auf jeden Fall funktionieren und dient erstmal nur dazu, daß Du ein Gefühl dafür kriegst, wie die Ansteuerung funktioniert. Ergebnis posten.
VL funktioniert
8. Wiederhole 3. und steuere des Stellmotor von Hand an, indem Du eine Brücke zwischen Pin 1 und und wechselweise Pin 6 und 9 klemmst. Ergebnis posten.
VR funktioniert
9. Wiederhole 4. und steuere des Stellmotor von Hand an, indem Du eine Brücke zwischen Pin 1 und und wechselweise Pin 6 und 12 klemmst. Ergebnis posten.
HR funktioniert
10. Wiederhole 5. und steuere des Stellmotor von Hand an, indem Du eine Brücke zwischen Pin 1 und und wechselweise Pin 6 und 12 klemmst. Ergebnis posten.
HL funktioniert

11. Im Anschluss den P5 wieder reinstecken und nochmal testen ob die Fahrertür und der Tankdeckel noch funktionieren. Falls nicht, hast Du bei 7-10 nen Kurzschluss verursacht und die Sicherung geschossen. Ergebnis posten.
VL funktioniert (hab keinen Kurzschluss verursacht)

Es ist doch schon mal super, dass ich jetzt weiß, dass die Stellmotoren funktionstüchtig sind. Nur was ist dann das Problem der ZV? Kannst Du mir da noch weiter helfen?

Vielen Dank für Deine Mühe
Gruß Jens

Re: Probleme mit den Türen

Bild von Dr._Fraggle
1

Super! Damit hätten wir die Lösung!
Prima

Gammel! kotz

Mit ca. 99,9 % Wahrscheinlichkeit sind die betroffenen Stellmotoren mechanisch schwergängig. Meist ist das Rost am Antriebsmotor selbst. Siehe auch [444684] und [253260] .

Die Kabel sind alle in Ordnung und die Stellmotoren funktionieren grundsätzlich, wie wir in 7-10 gesehen haben.

Aber die MFE ist etwas zickig, was die Stromaufnahme der Stellmotoren angeht. Wenn die Motoren klemmen oder vergammelt sind und dadurch etwas mehr Strom ziehen als normal, dann steigt die MFE sofort aus und meldet im Fehlerspeicher einen Kurzschluss. Genau das scheint bei Dir passiert zu sein.

Du könntest jetzt mal die Stellantriebe VR und HL ausbauen und zerlegen. Vielleicht hilft eine gründliche Reinigung oder es springt dich gleich ein völlig verrosteter Motor an. Den Motor kann man auch einzeln ersetzen. Eine Anleitung dazu findet sich auch hier im Forum. Alternativ mal im Netz nach ein paar neuen alten Stellantrieben für kleines Geld Ausschau halten. Die sind in den 90ern sehr viel bei Ford verbaut worden und sind leicht zu finden. Suche aber nach der Ford-Nummer (irgendwas mit ...DD...), nicht nach der VW-Nummer.

Wenn Du ganz viel Pech hast, dann könnte natürlich auch die MFE defekt sein. Das hatten wir hier in dieser Form aber noch nie.

Re: Probleme mit den Türen

Bild von Sharan als Zweitwagen

Bei Bedarf kann ich 2 reparierte Stellantriebe anbieten. Die Antriebsmotore wurden dort ausgetauscht.
Bei Interesse bitte PN oder im SGAF-Markt schauen, dort werde ich sie einstellen.
Gruß

Re: Probleme mit den Türen

Bild von JD

SUPER, es gibt Licht am Ende des Tunnels.
Ich werde mich um die Stellantriebe kümmern und diese mal zerlegen.

DANK an Euch und schönen Abend
Jens

Re: Probleme mit den Türen

Bild von JD

Sooo, die Anleitung hier befolgend, habe ich nun den Stellantrieb hinten links als Übeltäter identifiziert. Obwohl der äußerlich und auch innen noch sehr gut aussieht, will der Motor (für das Schloss) einfach nicht drehen. Nehme ich jedoch die Innereien (also die Zahnräder) raus, dreht der Motor. Ich hab alles neu gefettet und die Plastikzahnräder sind auch in Ordnung. Trotzdem, wenn alles zusammengesteckt ist, zuckt der Motor kurz und dann ist Ruhe. So als wenn der zu schwach ist. Ist das ein typisches Zeichen, dass der Motor gewechselt werden muss, wenn er doch ohne Zahnräder gut dreht? Egal, ich bestell mir so einen Motor (Lieferung Ende Juni ! Heul ) und probiere es aus.

Die Beifahrertür und die Tür hinten rechts funktionieren und sind wieder vollständig hergerichtet. Das ist doch schon mal ein riesen Erfolg.

Vielen Dank für Eure Hilfe und schönes Wochenende
Jens

Re: Probleme mit den Türen

Bild von Heisenberg

Es ist fast immer so, dass der Motor nicht mehr genug Drehmoment mehr hat. Es gibt für ganz wenig Geld neue Motoren zu kaufen. Ich habe erst mal 2 Schlösser gewechselt und werde die gewechselten Schlösser jetzt mit einem neuen Motor reparieren.

Re: Probleme mit den Türen

Bild von JD

Auf Grund der Lieferzeiten für den Motor, montiere ich jetzt erst mal die Verkleidung der hinteren linken Tür wieder und kümmere mich dann um den Stellantrieb, sobald der Motor eingetroffen ist.

Gruß und schöne kurze Woche
Jens

Inhalt abgleichen Mobile Version
Customize This
sharan