Forenbeitrag

Nachrüstung Zenec-Navi

Bild von AlhambraAlex

Hallo zusammen,

seit einiger Zeit fahre ich einen Alhambra 7N1, EZ 2016, mit ab Werk verbauter schwenkbarer Anhängekupplung und akustischer PDC vorne und hinten. Ab Werk hatte er kein Navi, sondern das originale Radio-CD-Gerät verbaut. Ich habe ein gebrauchtes Zenec E2026 nachgerüstet.

In der Einbauanleitung des Zenec wird geschrieben, zur Freischaltung der Navi-Anzeige in der MFA müßte umprogrammiert werden. Bei mir war das nicht der Fall, die Anzeige war gleich mit dem Umbau da. Einzig fehlt die Anzeige der Himmelsrichtung (N / NO / O / SO / S / ...) links neben der Uhrzeit. Das ist anscheinend aber normal (stimmt das?)

Nun aber zu meinen Problemen:

1. Bei jedem Start schaltet das Navi dauerhaft auf den PDC-Bildschirm (ohne jedoch die Abstände aktiv anzuzeigen) und muß jedes Mal über dessen Display mit dem "Pfeil zurück" ausgeschaltet werden.

2. Im Anhängerbetrieb wird im PDC-Display des Navi das Fahrzeug ohne Anhänger (also wie im Solo-Betrieb) dargestellt.

3. Im Navi-Betrieb erfolgt die Anzeige der Navigationsanweisungen und die Radioanzeige in der MFA mit zunehmender Fahrzeit immer mehr verzögert. Das können dann schon mehrere Kilometer sein. Zeitweise verzögert sich auch die Reaktion des Zenec auf Tastenbetätigungen am Lenkrad. Aus unerfindlichen Gründen läuft dann manchmal die MFA mit der Geräteanzeige urplötzlich wieder synchron. Blöd formuliert scheint es so, als ob im Bus ein Pfropfen ist, der den Datendurchfluß stark einschränkt und sich zwischendurch mal wieder löst.

Da ich den Fehler am Gerät vermutete, kaufte ich noch ein zweites und tauschte dies einschließlich dem CAN-Buskoppler aus. An den oben geschilderten Punkten hat sich dadurch nichts geändert. Beide Geräte haben den aktuellen firmware-Stand.

Beim Wechsel auf das Navi habe ich in der Geräteverbauliste das "Altradio" nicht gelöscht, damit ich mir den Weg zum Rückbau offenhalte (da ja sonst die Diebstahl-Dekodierung weg wäre).

Nun meine Fragen:

1. Weiß jemand sicher, daß die geschilderten Probleme auf das noch in der Verbauliste vorhandene "Altgerät" zurückzuführen sind? Wie bereits geschrieben: das Löschen wäre für mich die allerletzte Option.

2. Welche anderen Lösungsansätze gibt es?

Es wäre toll, wenn Ihr mir bei der Lösung helfen könntet.

Re: Nachrüstung Zenec-Navi

Bild von AlhambraAlex

Kann mir keiner helfen?

Re: Nachrüstung Zenec-Navi

Bild von eddiek

Wahrscheinlich kann dir jede ACR - Vertretung helfen . Zenec ist Afaik deren Hausmarke.

Re: Nachrüstung Zenec-Navi

Bild von AlhambraAlex

Ich war schon bei 2 und habe auch den Kundendienst von Zenec kontaktiert - die wissen hierzu nichts.

Re: Nachrüstung Zenec-Navi

Bild von Sharan als Zweitwagen
1

Das war hier [448028] schon nicht erfolgreich
und jetzt scheint es auch nicht anders zu werden.

die geschilderten Probleme auf das noch in der Verbauliste vorhandene "Altgerät" zurückzuführen sind? Wie bereits geschrieben: das Löschen wäre für mich die allerletzte Option.
Vielleicht ist das wirklich nötig ? Machen, was bleibt sonst noch übrig?

Gruß

Re: Nachrüstung Zenec-Navi

Bild von uborka

Ich kenn mich ja überhaupt nicht aus, ist also vielleicht auch eine total blöde Idee:
Das Altgerät auch noch an den Bus anschließen, um vielleicht irgend etwas wieder besser flutschen zu lassen.
Testweise natürlich erst mal fliegend im Beifahrerfußraum liegend.

Inhalt abgleichen Mobile Version
Customize This
sharan