Forenbeitrag

Klima kühlt nicht - Kompressor, Kondensator, Expansionsventil getauscht

Bild von Luke

Liebe Leute,

nachdem mir im letzten Herbst mit meinen Motorproblemen hier so sehr geholfen wurde Meister und ich auch den 6-Kant-Stift bei der Ölwelle getauscht habe, hier ein neues Thema:

Problem:
Hab unsere Seat-Logo mit 2-Zonen-Klima im August 2018 mit etwa 190tkm erworben. Klima hat immer gut funktioniert - hätte mir manchmal gewünscht, dass es schneller kühl wird, aber war ok so.
Seit letzten Herbst 230tkm kühlt unsere Klima von heute auf morgen allerdings überhaupt nicht mehr. Nun haben wir 252tkm.

Lösungsversuche:
1. Hab im Frühling alle Sicherungen gecheckt - passte alles - seltsamerweise waren einige falsch herum, eine z.B. statt 30A --> 5A und eine andere umgekehrt.

2. War Mitte April beim ersten Freundlichen. Der hat nach 2 Stunden Diagnose gemeint: "System war so gut wie leer, haben es komplett aufgefüllt (rechtswidrig?), Kompressor sprang kurz an, war wieder aus und Diagnose: Kompressor ist kaputt - Neuer für 680 Euronen und ein Dichtmittel dazu und wird schon gehen. Wenn nicht, dann müssen wir doch noch irgendwo ein Loch suchen, aber das sehen wir erst, wenn wir den neuen Kompressor drinnen haben"
--> Ich darauf: Think Naja, woher wissen sie das so genau, dass es der Kompressor ist? Das Auto hat doch (hab ich hier im Forum gelesen) einen Druckschalter: müsste sich doch selbst ausschalten wenn irgendwo ein Leck ist? Er darauf: Nein, dieser Seat-Logo hat so einen Schalter nicht und er weiß das genau, dass es der Kompressor ist. Daraufhin hab ich mal abgewartet weil mich das echt unsicher gemacht hat. Not talking
@Roman84 hat mir daraufhin empfohlen zu einem Klimaspezialisten zu gehen. Schenkelklopfer

3. Daher war ich Anfang Juni beim Bosch Service. Der hat das Ding an Stickstoff gehängt (also war die Diagnose vom vorherigen Freundlichen absolut fahrlässig für unser Weltklima) und sofort in der vorderen Klimaleitung ein Pfeifen gehört. Seine Diagnose daraufhin: Definitiv müssen wir die vordere Leitung beim Kühler tauschen (Kostenpunkt 750 Euronen) und dann weiter schauen. Könnten noch andere Lecks sein, könnte sein, dass die Leitungen nicht gescheit auseinander gehen und andere auch getauscht werden müssen, könnte aber auch sein, dass der Kompressor nicht geht. Aber das sehen wir erst, wenn das System dicht ist. Außerdem hat unser Auto seiner Meinung nach sehrwohl einen Druckschalter, denn das findet man schnell heraus, wenn man unsere Fahrzeugnummer beim Porsche angibt, die sagen einem gleich die Teilenummer für den Druckschalter. Hammer
--> Das war mir dann vorläufig zu teuer und ich hab weiter abgewartet. GuckstDu

4. Bin ich gerade in Polen und da haben wir einen Bekannten, der eine - für die Verhältnisse hier - größere Autowerkstatt hat. Heul nicht, schraub Haben ihm gesagt er soll das Rohr tauschen. Der hat sich das angeschaut und gemeint, das Rohr ist noch gut, das schweißen sie einfach zu. Gesagt getan, doch die Klima hat dann aber noch immer nicht funktioniert und sie sind damit zu einem Klimaspezialisten in der nächsten Stadt (Tarnow) gefahren. Der hat sich den Kompressor angeschaut und ihn aufgemacht. Hat gemeint, er sei irreparabel und es wären auch einigen, wenige Späne drinnen. Wobei er diese nur im ersten Sieb gefunden hat, und im Kompressor, aber nicht im zweiten (wenn ich die Übersetzung richtig verstanden habe). Daraufhin sein Ratschlag an unseren Mechaniker: Kompressor tauschen und auch sicherheitshalber den Kondensator, denn wenn Späne im Spiel sind, dann hängen dort möglicherweise noch welche fest.
@Roman84 hat mir dann noch den Tipp gegeben das Expansionsventil gleich mitzutauschen, was unser polnischer Mechaniker aber abgelehnt hat, da es sein Klimaspezialist nicht für notwendig empfunden hat. Ich habe noch gefragt, ob sie eh wissen, dass wir eine Zweizonen-Klima haben und dass da wahrscheinlich mehr Kühlmittel und Öl für den Kompressor reingehört und sie haben gemeint: ja, das wissen sie.
--> So und jetzt haben sie Kompressor und Kondensator getauscht. Alles für etwa 700 Euro und ich hab das Ding nun einen Tag zum Testen. Driver Perfekte Bedingungen denn heute hat es 30 Grad draußen. Hab die Klima im Stand bei laufendem Motor getestet: vorne wird es kühl aber nicht kalt, hinten im Dachhimmel kommt aber nur warme Luft. Hab dann mal eine längere Probefahrt gemacht, Ergebnis: vorne wird es etwas kühler, aber bei Gott nicht so kalt wie im Leihauto (Peaugot 308) und hinten wird es ganz leicht kühl oben im Dachhimmel. Wenn ich die Klima auf Fußraum stelle, dann kommt es sowohl vorne und hinten kühl raus, aber nicht kalt wie man es erwarten könnte. Kratz

Ich werde morgen Früh gleich dort hin gehen und ihnen das Problem schildern, vllt. können sie damit nochmal zum Klimaspezialisten fahren. Ich frage auch, ob sie irgendwo einen Dichtheitstest mit Stickstoff machen können. Ansonsten würde mir noch einfallen nun doch das Expansionsventil zu tauschen. Heul nicht, schraub

Meine Frage ist nun an euch: was für Vorschläge habt ihr woran das liegen könnte, dass es 1. zwar kühl aber nicht kalt wird und 2. eher nur vorne und nicht hinten?
Zu wenig Druck also vllt. noch irgendwo undicht? Wobei dann müsste es doch anfangs kalt sein und dann nach einigen Wochen/Monaten nachlassen, oder? NixWissen

Bin schon gespannt wo der Fehler liegt. LG Prima

Re: Klima repariert - dennoch vorne nur kühl, hinten warm

Bild von Luke

Update:
anscheinend wurden doch auch beide Expansionsventile (Doppelklima) getauscht - habe die alten Teile alle gesehen.
Der Kompressor wurde sogar 2x gegen einen Neuen getauscht. Dennoch kann er anscheinend nicht genug Druck aufbauen. Angeblich nur 9bar auf der Hochdruckleitung anstatt 18 - am Klimabefüllgerät abgelesen. So hat es mir der Mechaniker erklärt.

Deutet meines Verständnisses nach doch darauf hin, dass das System undicht ist, oder?
Der Mechaniker meint aber, dass das System dicht ist. Hab aber gar kein Stickstoffgerät um das zu testen.
Hat mir aber gesagt, dass er gestern mit dem Infrarotthermometer bei der Luftausströmung vorne 8 Grad gemessen hat, jetzt 1 Tag später (ich war dabei) 28!!
...da muss doch Gas entwichen sein, oder verstehe ich das falsch?

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von Tornador

Wurde nach der Instandsetzung von dem Rohr erneut mit Überdruck auf Dichtheit überprüft?

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von Luke

#2

Hi @Tornador

Nein, soweit ich weiß nicht mit Stickstoff. Nur mit dem Klimagerä.
Dicht...tja, ich hab sie gefragt und der Chef meint ja, sonst würde die Anlage ja nicht gehen. Er meinte, wenn sie undicht ist dann geht sie schon, aber das Gas entweicht dann in ein paar Monaten. Er hat das mit einem Autoreifen verglichen und gemeint, dass man den ja auch nicht aufpumpen kann, wenn ein Loch drinnen ist. Hm, ich hab gemeint wenn ein kleines Loch ist, dann kann man ihn schon aufpumpen, aber nach einigen Tagen ist dann die Luft wieder draußen.

Und wenn es nur kleine Undichtheiten gibt, dann kann es schon sein, dass die Anlage nicht genug Druck erzeugen kann und damit das System nicht richtig kühlt, weil nicht genug Druck aufgebaut werden kann, der dann am Verdampfer wieder abgelassen und in Kälte umgewandelt wird, oder?

Eine Undichtigkeit müsste doch auch festgestellt werden können, wenn wir jetzt das Gas wieder absaugen, oder? dann müsste doch weniger drinnen sein?
Oder geht das nur mit Stickstofftest?

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von uborka

Je schneller du das Kältemittel absaugen lässt, umso weniger davon haben wir alle über die nächsten Tage/Stunden in unserer Umwelt.

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von redjack

Gibt es Klimafüllgeräte, die in der Lage sind, den Betriebsdruck von einer Anlage im Betieb zu messen? Sowohl Niederdruck als auch Hochdruck?

Cu
redjack

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von uwe
1

Manometer haben sie doch dran, ich sage mal ja, wenn man weiß wie es geht.

Gruß Uwe

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von Luke

So, die Klima ist nun repariert und kühlt wieder - wie es bei 30 Grad Außentemperatur und mehr aussieht kann ich momentan leider nicht testen. Vom Gefühl her ist sie nicht ganz so stark wie im oben erwähnten Leihauto (Peugeot 308 - der ist allerdings auch schon etwas älter und hatte 380tkm drauf). Außerdem müssen wir erstmal losfahren damit die Klima richtig anläuft.

Was wurde nun des Weiteren gemacht:
Wie oben schon erwähnt, wurden nach dem Tausch des Kompressors und Kondensators (mit Trockner), auch die Expansionsventile getauscht.
Dennoch war die Klima nicht richtig kühl und so ist unser Mechaniker nochmals damit zum Klimaspezialisten gefahren. Der hat gemeint, dass die beiden Kühler zwischen dem Kondensator und dem Lüfter schon zu verschmutzt sind und daher dort die Luft nicht richtig zirkulieren kann. Die Werkstatt hat daraufhin beide Kühler ausgetauscht und mit dem Kärcher gereinigt. Dort war viel Sand, etc. drinnen.
Dann ist der Mechaniker wieder zum Spezialisten. Der hat, meiner Meinung nach richtig, 950g Gas und 240-250g Öl eingefüllt. Im Kurztest war die Klima dicht und hat gekühlt.

Allerdings hat er angemerkt, dass die hinteren Rohre und die Verdampfer seiner Meinung nach etwas verstopft sind. D.h. dort sind an den Rändern irgendwelche Ablagerungen - technisch verstehe ich das nicht so ganz, und daher hat es der Kompressor etwas schwer, besonders zum hinteren Verdampfer zu kommen. Er hätte vorgeschlagen diesen Teil aufzumachen und zu spülen. Jedes Teil einzeln. Dafür hätten wir weitere 200€ zum Freundschaftspreis bezahlen und weitere 2 Tage warten müssen.
Beides hatten wir nicht. Daher lassen wir es momentan so und widmen uns der Sache nächsten Sommer wieder.

Vielleicht ist der Lösungsansatz ja für so manchen ganz interessant.

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von dieselsmell
1

Das Kernthema bei den alten SGA ist, dass dort ein Kompressor mit variablem Hub eingebaut ist. Ein sehr signifikanter Teil der Werkstätten scheint mit der Diagnose überfordert zu sein. Bei der Diagnose von Systemen mit variblem Hub ist der Druck im Niedruckkreislauf genauso wichtig wie im Hochdruckkreislauf. Die meisten Probleme, die nach einer Wartung bzw. Reparatur auftreten, hängen einfach mit einer unbemerkten Überfüllung des Systems zusammen. Dann entsteht zu hoher Druck im Niederdruckkreislauf, der Kompressor kann nicht seinen vollen Hub erreichen und demzufolge auch nicht genug Druck im Hochdruck aufbauen. Von zugesetzten Kondensatoren habe ich beim alten SGA noch nie was gehört.

Die meisten Probleme, die ich in den letzten 10 Jahren mit der Klimaanlage im Galaxy hatte, hingen übrigens mit der Klappensteuerung der Lüftung zusammen. Laptop mit Diagnosekabel an die OBD Schnittstelle angeschlossen, Fehlerspeicher der Klimaanlage ausgelesen und gelöscht. Die Klappen neu angelernt und nach 5 Minuten hat alles wieder bestens funktioniert und die kalte Luft konnte auch wieder in den Innenraum gelangen.

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von Tornador

Zugesetzter Kühler sorgt für erhöhten Hochdruck und die Klimaanlage würde dann ab einer bestimmten Temperatur aussteigen, das ganze würde man aber mittels Manometer direkt erkennen können

Dazu käme sicher eine Problematik eines überhitzenden Motores, weil dort die Luft ja auch durch geht

Ich habe mir in einem ähnlichen Fall mal einen Wolf gesucht, Klimaanlage ging immer nur kurz und dann in den Druckausgleich, Ursache war ein verstopftes Sieb vor dem Verdampfer, mein Fehler, hätte ich bei 450tkm beim Wechsel des verschlissenen Kompressors gleich mit ersetzen sollen

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von Sharan als Zweitwagen

Der hat, meiner Meinung nach richtig, 950g Gas und 240-250g Öl eingefüllt.
Die Kompressoren sind ab Werk mit Öl schon gefüllt.

Muss da wirklich noch so viel Öl zusätzlich rein?

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von Tornador

Normal nur wenn der Kompressor entleert wurde

Beim absaugen wird das Öl ja rückgewogen und entsprechend die gleiche Menge wieder aufgefüllt

Re: Klima kühlt nicht - Kompressor, Kondensator, ...

Bild von Dieseltreiber

Hallo,
also, das Öl ist ein Muß... darf halt nicht zu viel sein (Kompressor geht auf Block) und nicht zu wenig (Kompressor läuft trocken).
Ich habe mir das grad mal so durchge-überflogen-lesen...
Irgendwie fehlt mir da die Prüung des billigsten... Klima richtet sich nach der Außentemperatur, wird die bei dir richtig angezeigt? Stimmt die auch im Steuergerät? Und, ist möglicherweise der Igel kaputt? Der sitzt beim Wärmetauscher im Inneren.

Gruß Diesel

Inhalt abgleichen Mobile Version
Customize This