SGApedia

Hella Getriebesteuergerät 4-Gang Automatik AG4, Ford Galaxy 1, TDI 1.9 AFN, BJ 1999

Bild von FMH

Hella Getriebesteuergerät 4-Gang-Automatik AG4, Ford Galaxy 1, TDI 1.9 AFN, BJ 1999

Samstagnachmittag fahre ich noch was besorgen und stelle fest daß der Wagen sich anders verhält als sonst.
Das Hochschalten erfolgt später als gewohnt (Motor dreht höher) und im 4. Gang (bei den tieferen Gängen bin ich mir übrigens nicht ganz sicher) scheint die Wandlerüberbrückung nicht zu schließen.
Motordrehzahl und Geschwindigkeit laufen auseinander, beim Gasgeben steigt die Drehzahl ohne daß das Tempo entsprechend proportional zunimmt.
Da ich keine weite Strecke zu fahren habe kann ich alsbald den Heimweg antreten, sicherheitshalber über Landstraße. Wink

Im Nachhinein fällt mir noch ein daß ich sonst vorne links immer ein Relais klacken höre wenn ich morgens bei uns
die Straße rauffahre (leichte Steigung) und wenn der Wagen hochschaltet. Diesesmal glaube ich nichts gehört zu haben.

Kilometerstand 229000 km, Wagen mit 104000 km vor 8 Jahren gebraucht gekauft und noch nie was am Getriebe gemacht.
Im Drehzahlbereich um 1800 min-1 gibt es hin und wieder ein unentschlossenes Ruckeln, als ob das Getriebe nicht
so recht entscheiden kann ob nun hochgeschaltet werden soll oder nicht.
Das war von Anfang an so und ich gehe dann immer kurz vom Gas, wodurch er sich sofort beruhigt.

Zuerst natürlich die Suche hier im SGA-Forum nach Erfahrungen und Erkenntnissen mit dem alten AG4 welches
ja zum Glück nicht so anfällig wie das AG5 zu sein scheint.
So richtig komme ich leider nicht weiter ...

(Fehlerspeicher auslesen ist nicht da ich noch immer keine Diagnoseutensilien habe.)

Zweiter Schritt (für den Fall der Fälle) ist die Suche nach einem Getriebeinstandsetzer im Raum Aachen.
Hier merke ich mir HMK in der Jülicher Straße in Aachen vor. (kennt den einer von Euch?)

Meine Vermutung geht stark in Richtung Elektrik weil das Problem praktisch über Nacht da war und weil Kabelbrüche
und Wackelkontakte beim SGA erfahrungsgemäß die verrücktesten Erscheinungen nach sich ziehen.

Sonntagmittag, strahlendes Oktoberwetter, nehme ich mir erstmal die in Frage kommenden Sicherungen zur Brust.
Nichts auffälliges gefunden, bei den Relais auch nicht.
Das Relais 175 hat laut Handbuch mit der Automatik zu tun, da ist übrigens auch etwas Elektronik drin. Wink
Alles mal gezogen und wieder gesteckt, an den Steckern gewackelt usw.

Beim Getriebesteuergerät scheint es hier in den verschiedenen Themensträngen etwas Unklarheiten zu geben.
Deshalb ist das Teil der nächste Kandidat bevor es weiter unten am Getriebe an den dicken Stecker geht.

Das Steuergerät befindet sich vorne links (in Fahrtrichtung) neben der Batterie die zuerst ausgebaut wird.
Das Steuergerät scheint in meiner Ausführung übrigens gut gegen Eindringen von Wasser geschützt zu sein,
die später folgenden Bilder werden das beweisen.

AG4-Getriebesteuergerät Ford Galaxy I, TDI 1.9, BJ 1999

Der große Anschlußstecker befindet sich vorne (in Fahrtrichtung).

AG4-Getriebesteuergerät Ford Galaxy I, TDI 1.9, BJ 1999

Zum Entriegeln den Riegel einfach nach oben ziehen.

AG4-Getriebesteuergerät Ford Galaxy I, TDI 1.9, BJ 1999

Dann kann der Stecker nach vorne abgezogen werden (geht einfacher als anfangs erwartet).

AG4-Getriebesteuergerät Ford Galaxy I, TDI 1.9, BJ 1999

Nun die beiden zugänglich gewordenen Kreuzschlitzschrauben losdrehen (auf dem oberen Bild durch Pfeile angedeutet).
Das Steuergerät etwas nach vorne (aus der hinteren Rastnase) ziehen und herausnehmen.

Et voila.

AG4-Getriebesteuergerät Ford Galaxy I, TDI 1.9, BJ 1999

Der Hersteller ist Hella (was in einem der Threads hier im Forum auch zur Sprache kam).

AG4-Getriebesteuergerät Ford Galaxy I, TDI 1.9, BJ 1999

Blick auf die Messerleiste, alles pikobello.

AG4-Getriebesteuergerät Ford Galaxy I, TDI 1.9, BJ 1999

Nach dem Lösen der 4 Torx10 Schrauben kann das Gehäuseunterteil abgezogen werden.
Bestückungsseite der Platine, keine Spuren von Korrosion.

AG4-Getriebesteuergerät Ford Galaxy I, TDI 1.9, BJ 1999

Rückseite der Platine, auch hier keine Spuren von Korrosion.

AG4-Getriebesteuergerät Ford Galaxy I, TDI 1.9, BJ 1999

Das Gehäuse daraufhin (diesmal mit dem Typenschild nach vorne) wieder zusammengebaut, alles eingebaut und eine Probefahrt gemacht.
Die Straße rauf noch immer nicht das vertraute Relaisklacken, erst nach über 7 Kilometern Fahrstrecke über Land
ein erstmaliges Hochschalten in den 4. Gang und "oh Wunder", die Wandlerüberbrückung kommt rein.
Rauf auf die Autobahn, normales Hochbeschleunigen, 4. Gang, Drehzahl fällt auf ca 2800 bei etwa 125 km/h.
Verhält sich wieder wie vorher, Drehzahlnadel steht etwas tiefer als Tachonadel, so wie ich es kenne.

Erstes Fazit: ich traue dem Braten noch nicht und betrachte den Fall noch nicht als erledigt, aber wenigstens habt Ihr
ein paar Bilder von meinem Steuergerät für das alte AG4 Automatikgetriebe. Very Happy

Nachtrag November 2016: der Fehler trat nicht mehr auf, im Frühjahr 2014 ging der Galaxy dann in den Export. Wink

SGA-Stichworte: Steuergerät, SGA1, AG4, Automatikgetriebe, Hella

4.5
Eigene Bewertung: Keine Durchschnitt: 4.5 (2 Bewertungen)
Inhalt abgleichen Mobile Version
Customize This
sharan