Forenbeitrag (mehr als 15 Kommentare)

Eberspächer Mini-Uhr dunkel, Zuheizer ohne Funktion

Bild von Myscha

Ich habe kürzlich meinen zur Standheizung umgebauten Zuheizer überholt mit Flammsieb, Glühkerze und Dichtungen. Sie lässt sich jedoch nicht einschalten, die Mini-Uhr ist komplett ohne Funktion (keine Anzeige, keine Beleuchtung). Auch im normalen Fahrbetrieb läuft der Zuheizer nicht. Sämtliche Sicherungen habe ich mit dem Durchgangsprüfer gecheckt.

Wird die Mini-Uhr von der Standheizung aus mit Spannung versorgt oder von woanders? Das Kabel zum Zuheizer habe ich wieder richtig eingesteckt.

Re: Eberspächer Mini-Uhr dunkel, Zuheizer ohne Funktion

Bild von uwe

In der oben verlinkten Anleitung ist auf Seite 5 der 3er Sicherungshalter zu sehen, auf Seite 12 im Schaltplan verzeichnet. Der muß doch zu finden sein. Es gab auch Fotos, wo er an der MFE zu finden ist.

Gruß Uwe

Re: Eberspächer Mini-Uhr dunkel, Zuheizer ohne Funktion

Bild von Myscha

#29

Die Sicherungen 9 und 12 sind in Ordnung.

Ich meinte ob die Pinbelegung der TP4(i) gleich ist wie die der TP41(i)?

Heute hatte ich keine Zeit zu suchen, ich denke morgen komme ich wieder dazu. Ich suche als erstes nochmal nach Sicherungen und danach gehe ich den Kabelbaum durch.

Re: Eberspächer Mini-Uhr dunkel, Zuheizer ohne Funktion

Bild von Myscha
2

Ich habe mir die Nachrüstanleitung nochmal angesehen und daraufhin die Teile links von der Batterie. Die 3 Sicherungen sind bei mir ebenfalls dort verbaut. Da das dicke Kabel vom Pluspol direkt darüber verläuft und über den Sicherungen ein völlig verdreckter Deckel montiert ist, habe ich das Ganze für ein 3. Relais gehalten. Ist es aber nicht. Die 3 Sicherungen sind allerdings ganz.

Das Problem lag im Umrüstkabelbaum neben dem Zuheizer. Die +12V-Leitung vom Fahrzeug her war durchgegammelt. Dadurch wurde auch das Nachrüststeuergerät und die Mini-Uhr nicht mehr versorgt. Ich habe das mit einem schrumpfbaren Stoßverbinder geflickt. Die restlichen Litzen sehen alle gut aus.

Beim Einschalten per Mini-Uhr hat der Zuheizer erstmal extrem gequalmt und ist kurz darauf wieder ausgegangen. Nach ein paar Sekunden lief er aber an und hat begonnen zu heizen. Nach dem Ausschalten ist er noch ca. 3 Minuten nachgelaufen und ging dann ganz aus.

Ich hoffe das Thema hat sich dadurch erledigt und möchte mich recht herzlich für die vielen hilfreichen Tipps und den regen Austausch bedanken!

Re: Eberspächer Mini-Uhr dunkel, Zuheizer ohne Funktion

Bild von Allradler

Myscha in #33 schrieb:
Die +12V-Leitung vom Fahrzeug her war durchgegammelt. Dadurch wurde auch das Nachrüststeuergerät und die Mini-Uhr nicht mehr versorgt.

Deshalb hatte ich dir in #4 geschrieben du sollst erst mal prüfen ob die Heizung Strom hat:)

Es ist aber sehr sonderbar das einerseits die Sicherungen der Aufrüstschaltung alle ok sind, die Aufrüstschaltung aber keinen Strom hat weil die Zuleitung zum Zuheizer defekt ist? Oder war es nicht die original Plus Leitung zum Zuheizer die unterbrochen war? Denn wenn nicht, dann hättest du ja dort die 12V gemessen am Stecker und der Zuheizer wäre gelaufen.

Gewöhnlich wird bei der Aufrüstung die original Verkabelung zum Zuheizer Dauerplus/Masse nicht angefasst - es wird nur die Aufrüstschaltung mittels Dioden zusätzlich an die SCHALTleitungen geklemmt (Zündung und D+/ Temperaturschalter).

Also stimmt bei deiner Verkabelung wohl irgendwas nicht, das die Aufrüstschaltung keinen Strom hat dürfte nicht bewirken das der Zuheizer keinen Strom hat und umgekehrt.

Aber gut wenn es wieder läuft - ich würde aber trotzdem nachsehen was da im Argen ist bei der Verkabelung.

Re: Eberspächer Mini-Uhr dunkel, Zuheizer ohne Funktion

Bild von Myscha

#34
Am Original-Stecker vom Fahrzeug her kommend waren die 12V messbar. Danach geht es auf eine Art Y-Verkabelung (Fahrzeug, Zuheizer, Steuergerät) und direkt am Gegenstück vom Fahrzeugstecker war der Kabelbruch. Also alles was danach kam war tot. Ich hatte seinerzeit praktisch am "Ausgang" zum Zuheizer gemessen und da lag deswegen keine Spannung mehr an. Ich hätte direkt den Fahrzeugstecker mit dem Zuheizerstecker verbinden können und der Zuheizer hätte wieder funktioniert.

Re: Eberspächer Mini-Uhr dunkel, Zuheizer ohne Funktion

Bild von Allradler

Ok - das ist mir so noch nie untergekommen... Macht eigentlich auch keinen Sinn - wozu dann überhaupt 3 Sicherungen vom Aufrüstsatz an der Batterie, wenn der Strom für den Aufrüstsatz dann offensichtlich direkt am Zuheizer abgegriffen wird?

Na egal, Hauptsache es läuft wieder Prost

Re: Eberspächer Mini-Uhr dunkel, Zuheizer ohne Funktion

Bild von Myscha
1

Wobei es im Endeffekt so aussieht wie in der Anleitung in #2 auf Seite 10. Der betroffene Kabelbaum ist der Teil oberhalb vom Steuergerät 2.16. Unterbrochen war die rote Leitung zwischen dem rechten Stecker S1 und dem Abzweig auf 2.16.

Wozu die Sicherungen sind, kann ich auch nicht sagen. Aus dem Rest des Schaltplans werde ich nicht wirklich schlau.

Inhalt abgleichen Mobile Version
Customize This
sharan