Forenbeitrag (mehr als 15 Kommentare)

Code: P1632 - Fehlersensor/Stromkreis 'Smart-Charge'-Generator.

Bild von Altsteirer

Grüß euch!

Bei meinem Galaxy leuchtet seit Samstag immer wieder das Batteriesymbol im Kombiinstrument auf. Nach dem Start ist es weg, kommt aber nach einer Minute wieder.

Fehlfunktion bemerke ich bis jetzt keine, aber die Lampe ist natürlich nicht gerade beruhigend.

Forscan liefert folgende Meldung:

Code: P1632 - Fehlersensor/Stromkreis 'Smart-Charge'-Generator.

Weitere Fehlersymptome:
 - Bus-Signal-/Mitteilungsfehler

Status:
 - DTC vorhanden zum Zeitpunkt der Anfrage
 - Fehlfunktions Indikator Lampe ist AUS für diesen DTC

Modul: Motorregelungs-Modul

 Standbild :
-GLOBTIM: 269556030 Sek - Globale Echtzeit
-TOTDIST: 176892.0 km - Abstand insgesamt
-MAINECUV: 11.50 Volt - Versorgungsspannung - Haupt-ECU
-ESTSERUN: Ja  - Motorstatus - Motor läuft
-ESTSECRK: Nein  - Motorstatus - Motor wird durchgedreht
-INCARTMP: 6 °C - Innenraumtemperatur
-OUTTMP: 5 °C - Außentemperatur von Sensor

Habt Ihr eine Idee, was meinem Kleinen fehlt?

Danke schon mal und schöne Grüße!
Bert

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von grüne Minna

Hallo Altsteirer

11,50V bei laufendem Motor scheint mir etwas zu wenig Think

Batterie, Lima, Regler?

Gruß
Bernd

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Tornador

Multimeter nehmen und an der Batterie direkt bei laufendem Motor Spannung messen, einmal ohne und einmal mit Verbrauchern, Ergebnis hier posten

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Chaot
1

Die Kiste hat einen Generator mit Laderegelung (siehe Fehlercode).
Batterie defekt oder Generator hops.
Die konventionelle Messung mit dem Multimeter funktioniert hier leider nicht so richtig.

https://www.kfztech.de/kfztechnik/techni... Abschnitt: Smart - Charge - System (recht weit unten)

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von grüne Minna

#3 Danke für den informativen Link Prima

@ Altsteirer
Wurde der Scan bei Standgas oder mit erhöhter Motordrehzahl durchgeführt?

Gruß
Bernd

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Altsteirer

Danke euch für eure Antworten! Und Dir für den interessanten Link, @Chaot!

ich habe jetzt auch noch gegoogelt. Offenbar wird die Batterie dennoch geladen, aber nur mit konstanter Spannung. Das erklärt auch, warum ich verbraucherseitig keine Ausfälle bemerke. Für die Batterie und die Motorleistung ist das aber wohl nicht so gut. Also kommt der Kleine wieder in die Werkstatt. 

@grüne Minna: ich habe nur den Fehlerspeicher ausgelesen. Bei eingeschalteter Zündung, aber stehendem Motor.

noch ein Link: https://www.hella.com/startersalternators/assets/media/g06_ti_electronics_ford_smart_charge_system_de.pdf

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von grüne Minna

Think

-ESTSERUN: Ja - Motorstatus - Motor läuft
-ESTSECRK: Nein - Motorstatus - Motor wird durchgedreht

war beim Scan die Kontrollleuchte für die Batterie an?

Gibt es noch "Vergleichsscans" bei laufendem Motor im Standgas und bei erhöhter Drehzahl?

Gruß
Bernd

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Chaot

#5 kleiner Tip: Wenn du nicht gerade zu Ford gehst (die müssten das wissen) solltest du dezent den Hinweis auf das Ladesystem fallen lassen. Die tauschen dir sonst munter einen Generator nach dem anderen ins Auto rein.
Die korrekte Diagnose ist wirklich nicht ganz einfach und meist wird dann fälschlicherweise zunächst der Generator getauscht und dann erst die richtige Fehlersuche betrieben.

Wie auch schon erwähnt taucht nämlich der Fehler auch bei einer defekten Batterie auf.
Allerdings glaube ich das dich Forscan hier ein wenig beschummelt.
Ich habe den Fehler noch nie alleine gesehen. Da war immer noch irgendwas mit dabei.

#6
-ESTSERUN: Ja - Motorstatus - Motor läuft
-ESTSECRK: Nein - Motorstatus - Motor wird durchgedreht

bedeutet nach meiner Auslegung zweimal das sich der Motor dreht.

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von grüne Minna

#7
NixWissen
1. Ja = Motor läuft
2. Nein = Motor wird gerade nicht gestartet = Durchgedreht (?)

aber vielleicht gibt es ja eine Auflösung - warten wir es ab...

Gruß
Bernd

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Chaot

Der Punkt "ESTSECRK" ist nach meinem Wissen der Startmoment (Crank) und nur beim Anlassen auf "JA". Danach immer auf "Nein"

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Altsteirer

Was ich gepostet habe, war die Fehlermeldung. Die ist natürlich im laufenden Betrieb aufgetreten. Also passt es auch, wenn dort der Motor läuft und durchdreht.

Ausgelesen habe ich die Fehlermeldung bei stehendem Motor. Aber die Zustandsdaten waren wohl die von während der Fahrt.

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Alchemist
1

Es liest sich m.E. so als ob das MSG (hier ECU) zu wenig Spannung kriegt. Und wie wenn ein Kommunikationsproblem an einem Kabelbaum besteht.

"Weitere Fehlersymptome:
- Bus-Signal-/Mitteilungsfehler"

"-MAINECUV: 11.50 Volt - Versorgungsspannung - Haupt-ECU"

Ich würde
- die Batterie komplett durchladen
- die Massepunkte unter dem Luftfilterkasten und hinten zentralen Massepunkt der Batterie an der Spritzwand prüfen und ggf. sanieren.
- die Steckerkontakte am MSG prüfen (im linken Radkasten hinter der Verkleidung)
- den Motorkabelbaum prüfen (Kabelziehen)

In dieser Reihenfolge...

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Altsteirer

Guten Morgen!

Update: Das Auto war in der Werkstatt. Der Motorkabelbaum war schadhaft, ein Kabel war durchtrennt ("durchgefault"?) Die Lichtmaschine wurde auch getauscht. Angeblich wurde sie noch von einem Reparturdienst geprüft, war aber irreparabel. Eine Platine hätte es "abgeheizt". Nachdem ich bei der Reparatur leider nicht dabei war, muss ich der Werkstatt glauben. (Ich hoffe nur, dass nicht die Mechaniker die Lima gekillt haben) Das Batteriesymbol kommt nicht mehr. Den Fehlerspeicher habe ich noch nicht neu ausgelesen.

Der Kabelbaum hat tatsächlich auch vorher schon etwas merkwürdig ausgesehen. Da hatte vermutlich der Vorbesitzer auch schon einmal was dran tun lassen.

Ich bin etwas enttäuscht, dass jetzt der "neue" Galaxy, mit dem ich wirklich sehr gern fahre, auch schon herumzuzicken beginnt.

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Tornador

Top Auto, Top Qualität wenn es jetzt schon zum Kupferwurm kommt....!

Ich würde sehen das diese Fuhre so schnell als mögloch vom Hof kommt, und ganz weit weg

Hatte eine ähnliche Problematik bei einem Passat 3B in meinem Besitz, der Kupferwurm frisst sich durch die Adern und irgendwann kommt es zum Supergau, habe in 2009 dann die Reißleine gezogen, die Fuhre war gerade 9 Jahre alt und hätte den heute noch als TDI 4-Motion mit Vollausstattung

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Altsteirer

Tja - er bleibt!

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Tornador

Bist ja scheinbar leidensfähig, ist ja nicht das erste Problem bei dir mit der Kabelage deiner Fuhre....oder täusche ich mich?

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Altsteirer

das Kabel zum Dieselpartikelfilter war auch scchon zu tauschen.
Na wie auch immer - der Kleine bleibt bis auf Weiteres bei uns. Auf einen Twingo will ich noch nicht umsteigen.

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Tornador

Wer will schon einen Twingo...

Mir gibt sowas eben zu denken, und ich habe damals auch als Hardcoreschrauber nicht umsonst das Handtuch geworfen

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Alchemist

Anscheinend sind die Kabel mittlerweile so minderwertig, dass nach spätestens 10 Jahren die Isolierung brüchig wird. Liegt wohl am Weichmacher im PVC, der mit der Zeit "wegtrocknet". Wenn jetzt nach der Reparatur Fehlermeldungen auftauchen und wieder verschwinden, wäre ich seeehr vorsichtig und würde tatsächlich einen Verkauf in Erwägung ziehen. Fehlersuche ist wesentlich aufwändiger als bei mechanischen Geschichten. Oder Du lässt sicherheitshalber gleich einen neuen Kabelbaum einbauen, ca. 1k€ + Einbau.
Echt bitter, weil mechanisch sind die PSA-Diesel sehr robust.

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von schokoli

Tjaa... leider sind die Kabelstränge im Motorrad eine Schwachstelle des Gali 2006-2015.....
Egal ob es um Klima, Generator oder PCM Fehler geht......
Habe auch schon Fälle wo nach einer Motorwäsche die Injektorverkabelung
Kurzschlüsse hatte..... Applause Applause Applause
Kabeln zu dünn und so gespannt dass man ein hohes C drauf spielen kann. Schenkelklopfer
Ich habe meinem Dicken einen neuen Kabelstrang verpasst.......
Waren war über 500,- Teuronen und fast 2 Stunden Spass, aber
dafür die Gewissheit dass er nicht unterwegs stehenbleibt.

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Alchemist

500 € ist aber günstig...
A propos 2006-2015: San denn die neuen ab 2016 besser?

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Altsteirer

Ab 2016 gibt es wohl noch keine Langzeiterfahrung.

toll Schokoli! Hast du selbst getauscht?

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Gerhard

#21
Er ist doch vom Fach!

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Altsteirer

#22 ok, hab ich übersehen. Aber 500,- und zwei Stunden Arbeit, das schreckt mich jetzt nicht ganz so sehr.

Re: Code: P1632 - Fehlersensor/Stromkreis ...

Bild von Woita

500€ wäre wirklich nicht teuer, und Wien ist nicht so weit weg, wäre gerade mal ein Tagesausflug. Sollte meiner mal ins Alter kommen denk ich an Schokoli Wink

Inhalt abgleichen Mobile Version
Customize This
sharan