Forenbeitrag (mehr als 15 Kommentare)

Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von icemc

Hallo zusammen

Kurz zum Auto ALhambra bj 2006 2,0 l TDI

Folgendes Problem .Ich bin mit dem Wagen vor ca 3 Monaten gefahren,und auf einmal hat das Radio angefangen zu blinken und sämtliche Kontroll Lampen in der Armatur und der Wagen ging aus und lies sich nicht mehr starten .Habe Ihn überbrückt,und bin nach hause .

Bin zu hause angekommen und habe alles abgesucht .Kabel im Sicherungsasten vorne im Motorraum vor der Batterie war durch gebrannt .Habe dieses alles bei Seat neu machen lassen und alles noch mal prüfen lassen .

Vor paar Tagen ich fahre los und siehe da es leuchtet ESP und ABS Lampe auf und Handbremse blinkt 5x mit 3x einem Piepton.Ich den Wagen an und aus gemacht alles weg .Ausgelesen nix gespeichert .Getsern will ich los fahren,mache Zündung an und es kommt MKL Abgas bitte Werkstatt auf suchen .Habe den ADAC angerufen .Als dieser kam hat er die Batterie gemessen die unter 10 V lag .Hat den Wagen gestartet und laufen lassen und dabei die Fehler ausgelesen .

Hier standen dann drinnen Can Bus System und Wegfahrsperre .
Er hat die Fehler gelöscht und ist mit mir zusammen eine kurze Runde gedreht .Alles schick .Kein piepen nix .Noch mal ausgelesen keine Fehler mehr da .Und nun komme ich heute von der Arbeit und der kram geht schon wieder los .

Zu Seat gefahren auslesen lassen keine Fehler gespeichert .Nun bin ich echt Ratlos .Die bei Seat wollen eins nach dem anderen tauschen .Daher dachte ich frag ich mal hier nett nach

danke lg

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von uwe
1

Auf Kabelbruch klicken und lesen........

Gruß Uwe

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von uborka
1

... und ich schlage vor zusätzlich zu schauen, ob es in dem neu gemachten Sicherungskasten vor der Batterie nicht schon wieder warm wird.

Grüße

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von icemc

Erst einmal danke .Aber entweder bin ich zu blöd zum lesen oder ich weiß nicht Smile

Dort wird 3 mal beschrieben das die Heckklappe sich nicht öffnen lässt .Und dadurch wegen dem Kabelbruch man es neu gemacht hat usw.
Bei mir wurden wie oben beschrieben alle Kabel von Seat kontrolliert und durch gemessen .

Es funktioniert ja alles soweit bis auf die Tatsache das diese Lampen da blinken .Kann es auch etwas anderes sein als ein Kabel?

Oder haben die bei Seat geschlafen ?
Radio ist das Werks Radio .

Nicht gleich in die Tischkante beißen .Wenn ich nun mal das lese was da so steht,und noch mal bei mir zurück denke kann es ja sein das die Kabel die Praktisch zum Can Bus führen auch leicht angescheuert sind und ab und an an Masse kommen oder nicht ?Sollte man dies nicht bei Seat gesehen haben oder durch das Messen testen können ?Oder nicht test bar da es nicht dauerhaft ist oder?

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von uborka

Bist Du dir sicher, dass die in der Werkstatt in alle Kabeldurchführungen in allen Türen und der Heckklappe nach den (Signal-)Kabeln geschaut haben?
In Deinem Eingangspost lese ich nur, dass sie das (Strom-)Kabel vor der Batterie neu gemacht haben.

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von icemc

Ich habe es dumm umschrieben sorry .Also vorne haben Sie 3 Kabel neu gemacht .Das Rote was zur Batterie geht und ein Rot weißes plus ein schwarzes .
Danach (ich war dabei ) haben Sie hinten an der Heckklappe Rechts und Links aufgemacht und sich die Kabel angeschaut .Dann musste ich los.Der Meister sagte das Sie sich die anderen Kabel auch noch alle ansehen

Also wenn ich der Rechnung glauben schenken darf ja .Gesehen habe ich nur hinten .
Ein Kabel was für hinten für das Fenster ist wurde getauscht .

Ich werde wohl lieber noch mal selber nach sehen .Dank des einem Beitrages im Thema Kabelbruch,wurde ja sehr gut beschrieben wie man vor gehen muss .
In der Werkstatt sagten sie das es wohl sein kann das es von dem Kabel vorne kam und er sich wie verschluckt hat und die Fehler raus spuckte .Da nun nix mehr im Speicher steht wissen sie auch kein weiteren Rat und wollen eins nach dem anderen Tauschen .Angefangen beim Steuergerät bis hin zu noch einem Teil habe gerade die Liste nicht zur Hand .

Wenn ich nach her zu hause bin poste ich dieses noch mal wie es hiess

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von physicus

Hallo,

die schon angesprochenen Dinge (Kabelbrüche in den Durchführungen und Stromversorgung am Sicherungskasten)sind auch für mich die ersten Kandidaten und gehören noch einmal selbst geprüft. Mir kommt noch eine uralte Sache von mir in Erinnerung, die auch zu einem Feuerwerk der Kontrolllampen führte: ein kaputtes Steuergerät, das die Kommunikation blockiert. Ich hatte mal sowas ([105472]) am Airbag, war nach Tausch des Steuergeräts wieder weg

Viele Erfolg
Werner

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von Thwfrank

Und wenn Probleme beim konntorlieren sind . D Düsseldorf ist nicht weit von Krefeld.

Wenn also Hilfe gebraucht wird kommst kurz Rum.

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von grüne Minna

Massekabel im Armaturenbrett schon geprüft?

Gruß
Bernd

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von uborka

Können alle genannten Dinge dazu führen, dass seine Batterie nur noch 10 Volt hatte?
Oder könnte man mit der Angabe schon etwas ausschließen?

@icemc, hast Du die Spannung an der Batterie denn zwischenzeitlich mal wieder gemessen?
Wird sie, wenn der Motor läuft, korrekt auf ca. 14,4Volt geladen? Werden die roten Leitungen im Sicherungskasten dabei, bzw. wenn Du elektrische Verbraucher einschaltest, warm?

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von icemc

So bin nun zu Hause
Also ich versuche mal alle Fragen kurz zu beantworten
Gerade gemessen die Batterie 14,3-14,5 Volt wenn Motor läuft .
Nun stinkt der wie sau nach Diesel aber ganz alten Diesel .

Habe die Kabel im Sicherungskasten auf Wärme geprüft nicht mal lau .Habe alle Verschraubungen dort vorsichtig getestet ob sie fest sind .Und als ich den Deckel zu machen wollte vom Sicherungskasten,sagt mein Kumpel die Lampen gehen wieder an .Habe dann noch mal das Messgerät an die Batterie gemacht und am Kasten gewackelt.Und siehe da die Batterie Spannung sofort auf 3,6 Volt runter .

Habe den Hauptstecker mal abgezogen wieder rein gesteckt und alles wieder super .Keine Lampen nix .Lag es nun am Stecker?
Puste Kuchen die gesamte Abdeckung drauf gemacht die über der Batterie usw kommt und die Lampen gingen wieder an .

Massekabel im Armaturenbrett nicht geprüft nein.
Habe nun noch mal den Fehlerspeicher ausgelesen .P1570 Wegfahrsperre P1649 Can Bus Antrieb
Habe dieses gelöscht und bin Probe gefahren .Lampen blieben aus .Erneut ausgelesen
P1649 Can Bus P1682 Can Bus
Fehler 65534 konnte nicht aufgeschlüsselt werden

Da brat mir doch einer ein Ei echt .Also kann es doch nur ein Kabel sein was von dem Sicherungskasten weg geht .Da haben die mich doch wohl verarscht

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von uborka

Deine Batterie kann doch nicht 3,6 Volt haben Hammer
Tippfehler?
Wie hast Du das gemessen? Von Pol zu Pol wäre richtig.

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von Thwfrank

Mal die Anschlüsse der Bat gebprüft ob die fest sind

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von icemc

uborka in #11 schrieb:
Deine Batterie kann doch nicht 3,6 Volt haben Hammer
Tippfehler?
Wie hast Du das gemessen? Von Pol zu Pol wäre richtig.

So haben wir auch geschaut .Wir haben ein Messgerät genommen Plus auf Plus Minus an Minus .So er zeigte 14,4 Volt an .Nun haben wir an dem Sicherungskasten vor der Batterie gewackelt und da ist die Gesamte Spannung zusammen gebrochen .Da geht ja das eine Plus Kabel von der batterie hin .Und eins von der Lichtmaschine usw.
Mein Bekannter hat auch blöd aus der Wäsche geschaut .Das war aber nur 1x danach nix mehr
Zufall ?

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von icemc

Thwfrank in #12 schrieb:
Mal die Anschlüsse der Bat gebprüft ob die fest sind

Ja alles geprüft

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von icemc

Der fehler P1649 besagt ja eigentlich zum Teil mit das es am ABS Steuergerät liegt oder dieses nicht Messbar ist .Kann es vielleicht auch sein das dieses Defekt ist ?Kann man das Messen irgendwie ?

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von uborka

#13
Ja, Messmethode stimmt.
Welche Batteriespannung misst Du direkt nach dem Abstellen des Motors. Und welche 10 Minuten später?
Wie alt ist die Batterie?
Hast Du sie schon mal mit einem Batterialadegerät geladen? Welche Spannung hast Du nach 24 Stunden laden? Mit einem 4 Ampere Ladegerät müsste sie dann voll sein und nach Abklemmen des Ladegerätes, etwas Pause und unbelastet bei ca. 12,6 Volt.

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von icemc

12,48 nach dem Abstellen

12,35V ca 10-12 min Abstellen des Motors

Batterie ist ca 8 Monate alt

12.88V kurz nach dem Abklemmen vom Ladegerät.

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von uborka

Hast Du diesen Beitrag schon gesehen: [439252]

Stichwörter: Massekabel / Starthilfekabel zum Motorblock / Multimeter am Zigarrettenanzünder.

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von icemc

Ja gerade ebend .Das aber eine Nr zu groß für mich trotzdem danke .Mal was ganz anderes .Der Kasten vor der Batterie
wo praktisch 1x Plus für Batterie drinnen ist einmal Lichtmaschine usw der ist ja mit einem Stecker verbunden .Hat schon mal wer diesen Stecker abgemacht bei laufendem Motor ?Wo führt dieses Kabel wohl genau hin ?

Denn wenn ich den Stecker ab mache kommen genau die Fehler die er wärend der Fahrt hat .Stecke ich Ihn wieder ran sind sie weg bis ich dran wackel .

Ich werde heute mal schauen ob ich den tauschen kann

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von RA-FI100
1

Ich hatte sowas Ähnliches auch. Im Armaturenbrett (MFE Multifunktionseinheit), sporadisch blinkten alle möglichen Kontrollleuchten, obschon das Signal nicht da sein dürfte, Drehzahlregler auf Vollgas, Tankuhr und Temperatur mit Schwankungen usw. und ab und zu eine Art Notlaufprogramm - es war der linke der beiden Stecker rückseitig in die MFE (es gibt einen mit grünem und einen mit violettem Schutzmantel-Gehäuse). Der Stecker sah auf den ersten Blick wie neu aus, aber als ich das farbige Gehäuse drum herum entfernt hatte, war das Innenleben ein einziger verschmolzener Klumpen. Es gab dann Kriechströme zwischen den (ich glaube 20) Pins, was die Störung verursacht hat. Mit 10,-€ für eine neue Pin-Leiste gleicher Dimension und ein Satz Lötnägel-Pins, einem Lötkolben mit feiner Spitze, und paar Stück Schrumpfschläuche behoben, danach war alles wieder gut.

Ich empfehle Dir jedenfalls mal, das zu prüfen, obschon es natürlich auch einen ganz anderen Fehler zur Ursache haben könnte.
Wie man die MFE ausbaut, kann hier irgendwo nachgelesen werden. sind nur ein paar Schrauben, allerdings umständlich zugänglich, Lenkrad, Armaturenbrett usw. kann alles drin bleiben.
Dann noch ein Spannungsprüfgerät mit ganz dünnen Prüfspitzen, für minimale Spannungen und Durchgang, Mehr bedarf es zur Prüfung nicht.

Gruss Alex

Re: Alhambra mit merkwürdigen Störungen der Kontroll Lampen

Bild von toum-toum
1

Siehe hier: [253047] Kabel ist mit Sicherung 8, 7,6 verbunden - also auch MFE. Kann natürlich auch der Stecker vomn Sicherungskasten sein und nicht der Stecker vom Kabel. Also da liegt sehr wahrascheinlich dein Problem - nur die Frage ist es die Männchenseite odewr Weibchenseite vom der Steckverbindung. Sicherungen auch prüfen.

Inhalt abgleichen Mobile Version
Customize This
sharan