Forenbeitrag (mehr als 15 Kommentare)

abs/esp leuchtet in Linkskurven

Bild von shasha

Hallo,

Seit einige Zeit leuchtet das Abs/Esp wenn ich mit sichere Geschwindigkeit eine Linkskurve fahre. Dauert nur eine kurze Weile, man hört auch ein leichtes Brr, Brr.
Habe mal einiges nachgeschaut : ABS/ESP Ringe sind optisch OK, Koppelstange OK, Reifen sind symmetrisch abgefaren, keine Fehlercodes in VCDS, keine Gerausche beim fahren, Bremsen OK.
Wass könnte das wohl sein?
Habe vor 3 Wochen auf Winterreifen umgestellt, auswuchten würde gemacht.
Laufleistung vom Wagen : 300000 km.

Vielen Dank für eurer Hilfe.

Schönen Abend und herzliche Grüssen aus Frankreich

Shasha

Re: abs/esp leuchtet in Linkskurven

Bild von TrendX
4

Die Symptome deuten fast eindeutig auf ein defektes Radlager hin:
Wenn du eine Linkskurve fährst vergrößert sich der Spalt zwischen Polrad und Sensor weshalb der Sensor kein korrektes Signal mehr an das Steuergerät überträgt.
Auch dein beschriebenes Brummen könnte von ebendiesem Radlager stammen.

Um die Theorie, zumindest bezüglich ABS, zu testen könntest du eine Logfahrt mit VCDS machen bei der die Raddrehzahlen und der Zustand der Kontrolleuchte aufgezeichnet werden.
Im erzeugten Log müsste dann sichtbar sein welcher Drehzahlsensor ausfällt.

Re: abs/esp leuchtet in Linkskurven

Bild von stopfohr

Oder der Lenkwinkelsensor ist verdeht.

Oliver

Re: abs/esp leuchtet in Linkskurven

Bild von Dr._Fraggle

Oooder:
Das Radlager ist verschlissen und rein zufällig ist außerdem noch der Stecker des ABS-Sensors vergammelt, so daß der Kontakt immer gerade bein Einlenken ausfällt. Whistle

Re: abs/esp leuchtet in Linkskurven

Bild von Tornador

VCDS anhängen, Adresse 03 wählen, entsprechende Messwertblöcke aufrufen und schauen bei welchem Rad es abnorme Drehzahlabweichungen gibt

Re: abs/esp leuchtet in Linkskurven

Bild von shasha

Danke für euere Ratschläge.
Radlager getestet mit Hand auf Feder und drehendes Rad beim angehobenem Wagen : scheint in Ordnung, auch beim hin und her wackelen vom Rad (links/rechts und oben/unten) nichts Abweichendes festgestellt.
VCDS adresse 3 und MWB 1 gelogt : Underschied zwischen die Geschwindigkeiren betragt maximal 2 km/st. Wenn ich adresse 3 auswähle dan blinkt Abs Gelb) und Handbremse (Rot). MWB1 gibt 4 geschwindigkeiten, MWB2 gibt viermal 2, glaube dass ist die maximale Unterschied, MWB3 wechselt an zweite un dritte Stelle ON/OFF.
Beim loggen der geschwindigkeiten (MWB1) trat die ESP nicht in Wirkung bei Linkskurven , glaube sie ist ausgeschaltet wen man Adresse 3 ansteuert.
Zur Deutligkeit : es ist die ESP Warnleuchte (Dreieck mir Pfeil herum) die blinkt bei schnelle Linkskurven und ich glaube das Brr Brr kommt von begrenzen des Motorantrieb weil wenn Tempomat eingeschaltet wird diese gleichzeitig ausgeschaltet.

Shasha

Re: abs/esp leuchtet in Linkskurven

Bild von Dr._Fraggle

Du müsstest das Mk25 ABS/ESP haben, T.Nr. 7M3907379J.

MWB001 : Radgeschwindigkeiten
MWB002 : Irgendwelche GEschwindigkeiten beim Start, keine Ahnung?
MWB003 : Bremslicht, Bremswarneuchte, ABS-Lampe, ESP-Lampe
MWB004 : Lenkwinkel, Querbeschleunigung, Rotationsgeschwindigkeit.
MWB005 : Bremsdruck
MWB007 : Bremspadalweg (roh, korrigiert, Offset)

Wenn im MWB001 in der Kurve nix Auffälliges war, dann schau Dir mal 004 an. Vielleicht hat ja einer der Sensoren ne Macke.

Re: abs/esp leuchtet in Linkskurven

Bild von shasha

Ok ich schau mal nach. Wass sind die normale Werte?
MfG

Re: abs/esp leuchtet in Linkskurven

Bild von shasha

Hier meine Werte :MWB004 : Lenkwinkel 0° und von 695° bis -695° bei lenken bis Anschlag.
Querbeschleunigung bei Stilstand 0.24 und lauft bei Kurvenfahrt bis 2.5 an.
Rotationsgeschwindigleit bei Stilstand : -0.36

Weisst vielleicht jemanden ob das normale Werte sind?

Schönen Abend an allen.

Re: abs/esp leuchtet in Linkskurven

Bild von Dr._Fraggle

Klingt erstmal vernünftig.
Interessant wäre es, wenn einer der Wert ganz plötzlich komische Hüpfer macht, genau in bei der Kurvenfahrt, wenn sonst die Lampe angeht.

Öööhm. Kratz Was steht denn überhaupt im Fehlerspeicher?

Re: abs/esp leuchtet in Linkskurven

Bild von shasha

Fehlerspeicher ist leer.
Ich glaube wen man Adresse 003 ansteuert das Esp ausgeschaltet wird weil das Esp nicht mer leuchtet in die Linkskurve.

Re: abs/esp leuchtet in Linkskurven

Bild von Torsnes

#9

Nichts, steht doch in #0 GuckstDu

Re: abs/esp leuchtet in Linkskurven

Bild von shasha

Ich glaube für Esp gibt es noch mehr Sensoren als die in VCDS erwähnt.
Yaw rate sensor und Longitudinal accelaration sensor.

Re: abs/esp leuchtet in Linkskurven

Bild von shasha
1

Hallo,
Mal eine kleine Rückmeldung.
Es gab einen Unterschied in Profilteife zwischen Vorder und Hinterreifen von 2mm. Würde vermessen.
Reifen sind 4 Continental Wintervancontact 195/60/16
Vorderreifen schon gefahren im letztem Winter und nog 6mm Profil Hinterreifen neu : 8 mm Profil
Scheinbar reichte das zum einschalten von ESP bei schnelle Linkskurven weil seitdem ich die Hinterreifen mit die Vorderreifen getauscht habe ist Ruhe.
Vielen Dank für euere Hilfe.
Grüssen aus Frankreich.
Shasha

Re: abs/esp leuchtet in Linkskurven

Bild von Altsteirer

Hallo Sasha!

Das ist ein interessanter Effekt! Hätte nicht gedacht, dass sich das so auswirkt.
Grundsätzlich solltest du aber ohnehin immer die "besseren" Reifen vorne montieren.

Re: abs/esp leuchtet in Linkskurven

Bild von stopfohr

Altsteirer in #14 schrieb:

Hätte nicht gedacht, dass sich das so auswirkt.

Das tut es normalerweise auch nicht. Da der Reifenverscheliß vorne beim SGA immer sehr viel größer ist als hinten, fahren sicherlich sehr viele Autos mit deutlich unterschiedlich verschlissenen Reifen durch die Gegend. Da müsste der Effekt sehr häufig auftreten.

Oliver

Re: abs/esp leuchtet in Linkskurven

Bild von Heisenberg

#14:
Offiziell sollten die besseren Reifen immer hinten montiert werden, da das die Spurstabilität fördert Doktor
Ich mache das aber auch nicht, um die Reifen gleichmäßig abzunutzen.
Da ich auch immer schon vor der gesetzlichen Verschleißgrenze tausche ist das aber auch kein Problem.

Re: abs/esp leuchtet in Linkskurven

Bild von Dr._Fraggle

#13
Hm. Ich würde das noch ein wenig im Auge behalten. So ganz schlüssig ist das nicht.
Könnte mir auch vorstellen, daß das Rumgeruckel beim Reifenwechsel irgendeinen Wackelkontakt temporär repariert hat. Aber vielleicht hast Du Glück und es bleibt so.

#16
Reifen vorne/hinten:
Ja, da gibt's diese schöne ADAC-Studie. Aber ich glaube, die zielt nicht so sehr darauf ab, daß man bei 5 mm vorne und 6 mm hinten nicht mal durchtauschen sollte.
Was die meinen ist eher der Fall: vorne 3 mm und hinten 5 mm, alle gleich alt. Dann (nur) vordere auf den Müll und neue drauf.
Wenn Du jetzt vorne mit nagelneuen Pneus und hinten mit 6 Jahre alten verhärteten rumfährst und jetzt auch noch einen auf Schumi machst... Driver

Inhalt abgleichen Mobile Version
Customize This